Forum>Software>Systemeinstellungen (reagiert nicht)

Systemeinstellungen (reagiert nicht)

discostu44
discostu4420.06.0914:20
Hallo Forum,

hab da ein komisches Problem und hoffe ihr könnt mir behilflich sein. Wenn ich in den Systemeinstellungen auf Schreibtisch & Bildschirmschoner gehe und dann zu den Bildschirmschoner Einstellungen wechsele, hängt sich grundsätzlich die Systemeinstellungen auf. In der Aktivitätsanzeige wird mir die Systemeinstllungen rot und mit einer CPU Auslastung von 80% - 100% angezeigt. Etwas umstellen geht überhaupt nicht.

Zudem sagt er mir bei iTunes Cover Schoner das keine Cover da Währen und das kann auf garkeinen fall sein.

Starte ich das MacBook im "Save Mode", ist das gleiche. Wechsele ich aber zum root user, dann geht alles ohne Probleme.

Kann mir da jemand dabei helfen????
Der service macht den Unterschied.
0

Kommentare

_mäuschen
_mäuschen20.06.0914:45

Verschiebe diese drei Dateien auf den Schreibtisch

~/Library/Preferences/ByHost/

com.apple.screensaver.xxxxxxxxxxxx.plist
com.apple.screensaver.slideshow.xxxxxxxxxxxx.plist
com.apple.systempreferences.xxxxxxxxxxxx.plist



Starte die Systemeinstellungen

0
discostu44
discostu4420.06.0916:34
hallo _mäuschen,

ich habe den ordner byhost nicht. habe auch nochmal als vergleich auf meinem macmini und auf nem anderen macbook geschaut. aber überall finde ich den ordner ByHost leider nicht.
Der service macht den Unterschied.
0
discostu44
discostu4420.06.0916:40
sorry, hab in der normalen libary nachgeschaut.... hab ich dann in meinem user ordner gefunden und geta. aber es bleibt das gleiche problem.
Der service macht den Unterschied.
0
discostu44
discostu4421.06.0917:00
habe das nun etwas weiter verfolgt und getestet. itunes libary neu angelegt usw... geht aber immer noch net. nun gehts sogar nicht mal mehr unterm root user........

Brauch HILFEEEEEEEEEEEE
Der service macht den Unterschied.
0
discostu44
discostu4421.06.0923:49
Also prob gelöst. MacBook neu installiert und alles manuell installiert. Da ging's wieder.
Der service macht den Unterschied.
0
oliver
oliver22.06.0901:41
discostu44
Also prob gelöst. MacBook neu installiert und alles manuell installiert. Da ging's wieder.

komplette neuinstallation? das sind ja übelste methoden aus der windows-steinzeit…

bei den systemeinstellungen hängt sich die einstellung für die bildschirmschoner gern auf, wenn ein inkompatibler screensaver installiert wurde. ein einfaches entfernen der in den letzten tagen installierten hätte das problem viel einfacher gelöst.

der zweite ansatz wäre gewesen, die – vermutlich durch einen fehler – korrumpierte cache-datei der systemeinstellungen aus dem ordner caches zu entfernen.

dauert beides vielleicht 5 minuten und hätte das problem auf elegantere art und weise gelöst, als mit dem totschläger neuinstallation.


„multiple exclamation marks are a sure sign of a diseased mind. -- terry pratchett“
0
Res
Res22.06.0907:03
oliver
der zweite ansatz wäre gewesen, die – vermutlich durch einen fehler – korrumpierte cache-datei der systemeinstellungen aus dem ordner caches zu entfernen.

kannst du den genauen Ort der Caches-Dateien noch angeben. Danke
0
Res
Res22.06.0922:26
Hier die Lösung (vgl. auch Apple Diskussionen)
Apple iLife Support 9.0.3 installieren, dann wird der MediaBrowser (iLife) neuinstalliert und alles funktioniert wieder.

zum Update:
0
Kirsel23.06.0917:51
@Res

SUPER!!!!

Problem gelöst! Ich hab dich lieb!
0

Kommentieren

Diese Diskussion ist bereits mehr als 3 Monate alt und kann daher nicht mehr kommentiert werden.