Forum>Hardware>Seit Konfiguration Telekom Hybrid - Fritzbox 7490 funktionieren Apple Home Automatismen nicht mehr

Seit Konfiguration Telekom Hybrid - Fritzbox 7490 funktionieren Apple Home Automatismen nicht mehr

2ndMorpheus
2ndMorpheus16.05.1821:56
Hallo Leute

Seit 3 Tagen habe ich mein Telekom Magenta Home M au magenta Home Hybrid gewechselt.

Meine vorherige konfiguration war:
- DSL - FritzBox 7490 (Modem/Wlan)

Nun ist meine Konfiguration:
- DSL - speedport hybrid (modem) - FritzBox 7490 (wlan)

Speedport und FB sind jeweils an Lan 1 angeschlossen.

Des weiteren sind folgende Geräte an den devices angeschlossen:

- Speedport - FB und - Devolo Dlan für T- Entertain

- FRitzbox - Speedport und Synology Diskstation, bzw drucker und hue system

alles funktioniert soweit einwandfrei. Auch wenn ich beispielsweise irgendwelche befehle über das iPhone oder die Apple Watch an meiner Heimautomatisatiom gebe.. bspw. Hey Siri.. Licht küche an.

Ich habe alle Automatismen in der Apple Home App konfiguriert. Bspw auch, das 15 min. vor sonnenuntergang das licht in der wohnung an geht.

Seit ich den speedport habe funktioniert die automatisation nicht mehr... alles andere klappt.

Leider kann ich am speedport die integrierte firewall nicht ausschalten. Es gibt keine möglichkeit.

Gibt es ports die ich freigeben kann/muss?

Ist das überhaupt das Problem wenn alles andere klappt?

Lg
0

Kommentare

Tirabo16.05.1823:45
Hi,

Ich sehe die Fritzbox eventuell als Problem. Schließe das Hue bitte mal an den Speedport via LAN an.
Ich habe eine fast ähnliche Konfiguration wie du, aber absolut keine Probleme, habe aber auch keine Fritzbox mehr im Spiel (habe ich rausgeworfen, brauche sie nicht mehr)

Meine Konfiguration: Speedport Hybrid, daran Amplify HD, Apple TimeCapsule, Devolo D-LAN, Faxgerät (via Telefonbuchse)

Angeschlossen wie folgt:

Speedport stellt nur DSL/LTE zur Verfügung:
-Devolo DLan ist mit Speedport via LAN 1verbunden
-Amplify HD ist mit Speedport via LAN 2 verbunden und sorgt für das Mesh-WLAN im Haus
-Apple Time Capsule ist mit Amplify via LAN verbunden
-Ikea TRÅDFRI ist mit Amplify via LAN verbunden(Hue-kompatibel)
-Telekom Telefone sind mit DECT an Speedport verbunden
-Drucker via WLAN, Fax via Telefonbuchse am Speedport.

Über Apple Home und Siri steuere ich dann auch das Licht.

Ich musste dafür aber absolut keine Konfiguration im Speedport ändern. Das einzige, was ich machte, ist dem mit dem Smart TV verbundenen Devolo-Dlan im Speedport eine exklusive DSL-Priorität zu geben, da wir Fern via Zattoo sehen und LTE gerne mal eine schwankende Funkleistung hat.

Bei uns läuft alles extrem(!) stabil. Wir sind seit dem Umzug letztes Jahr sowas von zufrieden mit unseren Geräten. Noch nie hatten wir so stabiles WLAN und Netz und das bei nun viel schwierigeren Bedingungen und Anforderungen.
Das WLAN von Amplify ist der absolute Hammer. Über das gesamte Haus (250qm) verteilt haben wir absolut stabiles WLAN, selbst am Ende des Garten noch ausreichend für Web und co.
Fernsehen hat via Devolo DLan kein Aussetzer, alles bestens.
0
Zikade
Zikade16.05.1823:46
Gehts denn wenn du nur den Speedport Hybrid nutzt und die Fritzbox abklemmst? Mein erster - vermutlich dämlicher - Gedanke ist Double-NAT...
0
2ndMorpheus
2ndMorpheus17.05.1804:35
Hey, danke für Eure Tipps.

Am liebsten hätte ich auch nur ein Endgerät, das sich um alles kümmert, dann brauche ich aber leider wieder neue Telefone (FritzFon c5 vorhanden) und einen neuen WLan repeater (FritzBox Repeater vorhanden)

Beiden Geräten habe ich eine unterschiedliche Adress IP verpasst. Speedport 192.168.2.1 und FB 192.168.0.1

Die Automation betrifft nicht nur Philips Hue sondern auch meine elgato steckdosen, welche nicht funktioniert haben. Diese sind ja sogar ohne bridge verbunden.

Wlan stellt rein die FB zur Verfügung. Beim Speedport ist wlan deaktiviert.

Gruß
0
iBert17.05.1807:45
Ich vermute, dass du 2 DHCP Server aktiviert hast und deswegen befinden sich die Geräte in unterschiedlichen Netzwerken....

Oder es fehlen wie du schon vermutet hast Portfreigaben in der FB oder SP...

Just my 2ct
„Objektiv ist relativ, subjektiv gesehen.“
0
u_wolf
u_wolf17.05.1809:43
Hier wird dein Thema ausführlich behandelt
0
Tirabo17.05.1811:35
u_wolf
Hier wird dein Thema ausführlich behandelt

Genau das hat mich persönlich abgeschreckt. Bei jedem Update muss man aufpassen, dass alles noch funktioniert.. Daher habe ich die FB erst gar nicht wieder in Betrieb genommen. Tat mir anfangs etwas leid, bin nun aber sehr zufrieden.
0
iBert17.05.1814:39
2ndMorpheus
Beiden Geräten habe ich eine unterschiedliche Adress IP verpasst. Speedport 192.168.2.1 und FB 192.168.0.1

Versuche mal 192.168.2.1 und zb 192.168.2.10 und den EINEN DHCP Server stellst so ein, dass der IP Adressen ab z.B. x.x.x.100 vergibt. Entweder ist der Speedport ODER die FB dein DHCP Server...beides gleichzeitig funzt nicht!!!!
Aktiviere den DHCP bei dem SP und deaktiviere den bei der FB.
„Objektiv ist relativ, subjektiv gesehen.“
0
2ndMorpheus
2ndMorpheus17.05.1817:03
u_wolf

Hallo, genau nach der Seite habe ich die FRITZ!Box konfiguriert.

Habe auch teilweise das Problem gehabt, dass eingehende Anrufe nicht an das Fritzfon weitergeleitet wurden. Aktuell scheint es aber zu gehen.
0
2ndMorpheus
2ndMorpheus17.05.1817:04
Tirabo

Ich würde mich ja auch von der FRITZ!Box verabschieden, allerdings kann ich dann wieder neue Telefon kaufen. Irgendwann macht meine Frau auch nicht mehr mit. Habe schon so oft die Konfiguration gewechselt. Bin vor einem Jahr erst von Apple Airport Extreme auf FB mit Repeater gewechselt. Zugleich habe ich dann das neue Telefon gekauft. Wenn ich jetzt wieder Wechsel, brauche ich wieder neue Telefone. Außerdem hoffe ich, dass bei uns bald 50 oder 100 M Bit Anliegen und ich hybrid nicht mehr brauche.
0
2ndMorpheus
2ndMorpheus17.05.1817:19
iBert
2ndMorpheus
Beiden Geräten habe ich eine unterschiedliche Adress IP verpasst. Speedport 192.168.2.1 und FB 192.168.0.1

Versuche mal 192.168.2.1 und zb 192.168.2.10 und den EINEN DHCP Server stellst so ein, dass der IP Adressen ab z.B. x.x.x.100 vergibt. Entweder ist der Speedport ODER die FB dein DHCP Server...beides gleichzeitig funzt nicht!!!!
Aktiviere den DHCP bei dem SP und deaktiviere den bei der FB.

Hallo, sorry… Ich verstehe nicht ganz was du meinst. Was soll ich auf 192.168.2.1 stellen und was auf 192.168.2.10?
0
Stresstest17.05.1818:06
Ich vermute mal, er meint:

Der Speedport soll die IP Adresse 192.168.2.1 bekommen. Die FritzBox die IP Adresse 192.168.2.10. Und dann am besten auf einem (SpeedPort) die DHCP Adressvergabe aktivieren, an der FritzBox das ganze ausschalten.
+1
rmayergfx
rmayergfx17.05.1818:49
Schliesse alles am Speedport an und teste ob es funktioniert. Fritz!Box während der Tests abschalten. D.h. Speedport ist einziger Router im Netz und für DHCP Lan und Wlan zuständig. Wenn das alles wie gewünscht funktioniert, nimmst du die 7490 als reine DECT Basistation mit deinen Telefonen in Betrieb.
„Der Computer soll die Arbeit des Menschen erleichtern, nicht umgekehrt !“
0
2ndMorpheus
2ndMorpheus17.05.1819:30
Stresstest

Ok... werde ich ausprobieren. Allerdings nervt mich jetzt schon, dass ich an einem speedport so gut wie nichts konfigurieren kann.. alles ist vorgegeben. Kann nicht einmal die Firewall ausschalten.
0
caMpi
caMpi17.05.1819:33
u_wolf
Hier wird dein Thema ausführlich behandelt
Die Anleitung ist schön und gut, das Resultat ist aus netzwerktechnischer Sicht aber grausam. Double-NAT war das richtige Stichwort.
Wenn du nach der Anleitung gegangen bist, solltest du als nächstes:
1. den DHCP-Server an der Fritzbox deaktivieren. Heimnetz Netzwerk Netzwerkeinstellungen IPv4-Adressen
2. bei der Gelegenheit kannst du direkt die IP-Adresse der Fritzbox ändern und sie in dieselbe IP-Range des Speedports hängen. D.h. hat der Speedport die 192.168.2.1, bekommt die Fritzbox eben z.b. die 192.168.2.2
3. während die Konfiguration übernommen wird, steckst du das Kabel, vom Speedport kommend auf LAN1 an der Fritzbox aus, und steckst es in LAN2, 3 oder 4
4. Sofern am Speedport DHCP nicht abgeschaltet wurde, sollte er deinem Rechner eine IP-Adresse vergeben, die ebenfalls im Netz 192.168.2.x liegt
5. Jetzt musst du nur noch diese "Ausnahme" mit den Port auf die neue IP-Adresse der Fritzbox stellen
Wenn du alles richtig gemacht hast, funktioniert jetzt alles wie es soll.
+1
iBert17.05.1819:46
caMpi
Die Anleitung ist schön und gut, das Resultat ist aus netzwerktechnischer Sicht aber grausam. Double-NAT war das richtige Stichwort.
Wenn du nach der Anleitung gegangen bist, solltest du als nächstes:
1. den DHCP-Server an der Fritzbox deaktivieren. Heimnetz Netzwerk Netzwerkeinstellungen IPv4-Adressen
2. bei der Gelegenheit kannst du direkt die IP-Adresse der Fritzbox ändern und sie in dieselbe IP-Range des Speedports hängen. D.h. hat der Speedport die 192.168.2.1, bekommt die Fritzbox eben z.b. die 192.168.2.2
3. während die Konfiguration übernommen wird, steckst du das Kabel, vom Speedport kommend auf LAN1 an der Fritzbox aus, und steckst es in LAN2, 3 oder 4
4. Sofern am Speedport DHCP nicht abgeschaltet wurde, sollte er deinem Rechner eine IP-Adresse vergeben, die ebenfalls im Netz 192.168.2.x liegt
5. Jetzt musst du nur noch diese "Ausnahme" mit den Port auf die neue IP-Adresse der Fritzbox stellen
Wenn du alles richtig gemacht hast, funktioniert jetzt alles wie es soll.
Genau das meinte ich. Bin leider nicht so Wortgewand. Mach genau das was er schreibt und alles wird funktionieren....("it just Works" ist zwar was anderes aber Apple verfolgt gerade eine andere Strategie und deswegen mußt du dich mit SP, FB und dem ganzem anderen Mist beschäftigen)
„Objektiv ist relativ, subjektiv gesehen.“
0
2ndMorpheus
2ndMorpheus17.05.1821:25
caMpi

Hallo,

Vielen Dank 🙏 werde ich am Wochenende mal so konfigurieren und berichten.

Gruß
0
2ndMorpheus
2ndMorpheus21.05.1816:10
Hallo,

so, habe jetzt mal umgestellt und bin echt gespannt, was passiert. Rechner und iPhones haben sich gleich wieder eingewählt...

T-Entertain hat ne weile gebraucht... jetzt muss ich nur noch das Telefon testen....

Ansonsten mal gespannt, ob sich die Lichter heute Abend wieder einschalten

schonmal vorab danke für den Tipp
caMpi
u_wolf
Hier wird dein Thema ausführlich behandelt
Die Anleitung ist schön und gut, das Resultat ist aus netzwerktechnischer Sicht aber grausam. Double-NAT war das richtige Stichwort.
Wenn du nach der Anleitung gegangen bist, solltest du als nächstes:
1. den DHCP-Server an der Fritzbox deaktivieren. Heimnetz Netzwerk Netzwerkeinstellungen IPv4-Adressen
2. bei der Gelegenheit kannst du direkt die IP-Adresse der Fritzbox ändern und sie in dieselbe IP-Range des Speedports hängen. D.h. hat der Speedport die 192.168.2.1, bekommt die Fritzbox eben z.b. die 192.168.2.2
3. während die Konfiguration übernommen wird, steckst du das Kabel, vom Speedport kommend auf LAN1 an der Fritzbox aus, und steckst es in LAN2, 3 oder 4
4. Sofern am Speedport DHCP nicht abgeschaltet wurde, sollte er deinem Rechner eine IP-Adresse vergeben, die ebenfalls im Netz 192.168.2.x liegt
5. Jetzt musst du nur noch diese "Ausnahme" mit den Port auf die neue IP-Adresse der Fritzbox stellen
Wenn du alles richtig gemacht hast, funktioniert jetzt alles wie es soll.
0
2ndMorpheus
2ndMorpheus21.05.1819:55
Hallo, habe noch mal eine Nachfrage. Die FRITZ!Box zeigt mir jetzt an, dass sie mehr als 1 Stunde nicht mehr mit dem Internet verbunden ist. Ist das normal, da ich DHCP ausgeschaltet habe bzw. Die FRITZ!Box nicht mehr an LAN eins Betreibe
0
2ndMorpheus
2ndMorpheus21.05.1820:46
Also das fritz fon funktioniert aktuell nicht...
0
caMpi
caMpi22.05.1807:42
Ein- und ausgehend?
Die Ausnahmen hast du am Speedport eingestellt?
Vielleich muss man der Fritzbox hart beibringen, dass sie mit dem Internet verbunden ist.
Versuch nochma zusätzlich die Konfiguration als IP-Client:
+1
rmayergfx
rmayergfx22.05.1811:28
2ndMorpheus
Hallo, habe noch mal eine Nachfrage. Die FRITZ!Box zeigt mir jetzt an, dass sie mehr als 1 Stunde nicht mehr mit dem Internet verbunden ist. Ist das normal, da ich DHCP ausgeschaltet habe bzw. Die FRITZ!Box nicht mehr an LAN eins Betreibe
Poste doch mal deine Settings in der Fritzbox. Ich glaube du hast da noch irgendwo einen Fehler in der Konfig. Welchen DHCP-Server hast du ausgeschaltet ? Den in der Fritz!Box, dann ist alles ok. Ein DHCP Server vergibt im Heimnetz nur die passenden Adressen IPV4 oder V6 und das hat nichts damit zu tun, das die Fritz!Box meint sie wäre nicht mit dem Internet verbunden. So ein bisschen Grundlagen im Netzwerk wären so manches mal schon von Vorteil.

Wenn alles sauber konfiguriert ist, inkl. Ausnahmen im Speedport empfiehlt es sich, beide Geräte mal stromlos zu machen und neu zu starten. Dann sieht man auch gleich, ob die Konfigurationen sauber gespeichert wurden und man ist sicher das nach einem Stromausfall auch alles wieder so läuft wie vorher.
„Der Computer soll die Arbeit des Menschen erleichtern, nicht umgekehrt !“
0
caMpi
caMpi22.05.1813:08
Ich glaube ehr, dass die Fritzbox nicht auf allen Interfaces checkt, ob sie online ist und es dann Probleme mit der Aktivierung von Diensten gibt.
Daher mal LAN1 für IP-Client konfigurieren. Dann hat die Box ihre Internetverbindung.
0
rmayergfx
rmayergfx22.05.1813:34
Ich weiss auch nicht woher immer die Tipps kommen, man sollte LAN1 abstecken. Hier nochmals eine ausführliche gut verständliche bebilderte Anleitung in deutsch:
Anschluss Speedport gelbe Ethernet Buchse (beliebig) and Port 1 der Fritzbox.Sollten die weiteren freien Ethernetports der Fritz!Box weiter genutzt werden. empfehle ich auf den Ports 2-4 den Stromsparmodus zu deaktivieren.
„Der Computer soll die Arbeit des Menschen erleichtern, nicht umgekehrt !“
0
2ndMorpheus
2ndMorpheus22.05.1814:07
caMpi

Hallo, so hat es funktioniert. Habe die FRITZ!Box noch Mals nach der Anleitung neu konfiguriert und siehe da, telefonisch sind angemeldet und alles geht. Vielleicht hat sie sich mit der ganzen Konfiguration anfangs verschluckt.
0
2ndMorpheus
2ndMorpheus22.05.1814:09
rmayergfx

Vielen Dank für die Anleitung. Die hätte ich am Anfang gebraucht. Die Ist etwas ausführlicher wie meine die ich von der telekom bekam.
0
rmayergfx
rmayergfx22.05.1814:21
Ganz wichtig, jetzt von den Geräten ein Backup erstellen, Passwort bei der FritzBox nicht vergessen und dann die Geräte mal für 1 Minute stromlos machen und erneut testen.
„Der Computer soll die Arbeit des Menschen erleichtern, nicht umgekehrt !“
0
2ndMorpheus
2ndMorpheus22.05.1816:38
rmayergfx

Ok... werde ich machen.
0
caMpi
caMpi22.05.1817:42
rmayergfx
Ich weiss auch nicht woher immer die Tipps kommen, man sollte LAN1 abstecken.
Wenn man das so macht, wie in der von dir verlinkten Anleitung, hat man als Ergebnis Double-NAT.
Das ist auf deutsch gesagt Kacke.
Die Idee war deshalb, die Box auf Port 2 ins Netz zu integrieren.
Leider weiss sie dann selbst nicht, dass sie eine Internetverbindung hat.
Die Konfiguration als IP-Client integriert die Box technisch sauber ins Netzwerk und u.a. bleiben die Telefoniefunktionen erhalten.
0
rmayergfx
rmayergfx22.05.1823:17
Warum sollte das K.... sein? Manchmal ist dies sogar erwünscht um Geräte abzuschirmen. Wenn die FB doch sowieso hier nur die DECT Telefonie erledigt. gibt es überhaupt keine Probleme im restlichen Netzwerk.
„Der Computer soll die Arbeit des Menschen erleichtern, nicht umgekehrt !“
0
2ndMorpheus
2ndMorpheus25.05.1816:43
Hallo Leute, muss den Fred heute doch noch mal rausholen. Kann sein, dass ich mit der internen Umstellung vom Netzwerk eine geringere Downloadrate habe? Mit der alten Konfiguration war ich knapp bei 50 bis 60 mbit jetzt oftmals bei nur knapp 30.
0
Franz Rester25.05.1820:13
Also ich versteh das alles nicht, ich betreibe eine FritzBox 7490 hinter den SpeedportHybrid.
Alles ist genaustens unter https://service-versandtool.telekom-dienste.de/r/wpmqxXVkZ erklärt!
Der Speedport steht im Internet (192.168.2.1), die FritzBox (192.168.178.1) dahinter.
Alles funktioniert bestens, HomeKit, Zugriff auf meine Synology, Zugriff auf meine Kameras usw.
Egal ob im Wlan oder von der Ferne! Meine Downloadraten liegen bei ca. 40Mbit, mehr ist bei mir nicht drin.
0

Kommentieren

Sie müssen sich einloggen, um sich an einer Diskussion beteiligen zu können.

OK MacTechNews.de verwendet Cookies unter anderem für personalisierte Inhalte, Seitenanalyse und bei der Auslieferung von Google-Anzeigen. Dies war zwar schon immer so, auf Wunsch der EU muss nun jedoch explizit darauf hingewiesen werden. Durch Nutzung der Website erklären Sie sich damit einverstanden. Weitere Informationen