Forum>Software>Nutzer anlegen unter BigSur

Nutzer anlegen unter BigSur

Ugchen23.01.2122:28
Grüßt euch liebe MTNer,

als jahrelanger unangemeldeter Leser (jahrelang alles außer Mac gehabt), bin ich nun doch bei der Anmeldung gelandet.

Ich habe folgendes Problem bei meinem Mac Mini M1.
Das Nutzen mit meinem Account ist alles absolut kein Problem. Mein Sohn möchte nun aber auch "am PC" arbeiten und damit er nicht an all meinen Unterlagen hängt, soll er natürlich einen eigenen Account bekommen.

Ich gehe also in die Einstellungen von BigSur, dort auf "Benutzer & Gruppen", klicke dort auf das Plus, gebe seinen Namen ein, wodurch das Stammverzeichnis für ihn ja automatisch generiert wird und trage ein Passwort für ihn ein.

Wenn ich aber nun versuche mich mit seinem Account und seinem Passwort anzumelden, wird das Passwort nicht akzeptiert. Ich habe mittlerweile mindestens 10x den Account gelöscht (inkl. allen Daten, also ohne Reste auf der Platte zu lassen), neu angelegt und diverse Passwörter probiert (Nur Zahlen, nur Buchstaben, Kombi, Sonderzeichen) und penibelst auf die Tasten geachtet, damit ich keinen Tippfehler drin habe.

Trotzdem bleibt es dabei, dass ich keinen weiteren Nutzer anlegen kann, mit dem ich mich dann auch einloggen kann. Bin ich da als Mac-Neuling einfach nur zu blöd für, oder ist BigSur verbuggt?

Grüße
+1

Kommentare

mistamilla
mistamilla23.01.2122:39
Das ist ein bekannter Fehler, der mir bei einigen neuen Macs oder an Macs nach dem Big Sur Update passiert ist. Manchmal kann man sich gar nicht anmelden, manchmal funktioniert die Passworteingabe in den Systemeinstellungen nicht.
Ein SMC-Reset behebt das Problem:
„ITZA GOOTZIE“
+2
Ugchen23.01.2123:02
Hi mistamilla,

danke für deinen Link. Aber so wie ich diese Anleitung verstehe, ist dafür der T2-Chip notwendig, der beim Mac Mini mit M1 aber gar nicht mehr mit dabei ist, oder?
0
Benjac
Benjac23.01.2123:53
Die Anleitung ist schon OK. Leider mit einem kleinen Fehler. In einer kleinen Randnotiz (ziemlich am Ende) steht folgendes:

"3.1 is for Mac notebooks with a T2 chip. 3.2 is mislabeled, and should say “if your Mac does NOT HAVE a T2 security chip

Versuche also bitte mal die zweite Variante.
+2
Ugchen24.01.2112:34
Hallo Benjac,

ich habe es mal, da der Mac Mini in der Auflistung fehlt, wie für den iMac versucht.
Also runterfahren, Stromstecker ab, Stromtaster 5-10 Sekunden gedrückt halten, noch etwas warten und Strom wieder dran.

Hat leider keine Besserung gebracht. =(
Bei anderen Google-Treffern finde ich nur "SMC-Reset geht nur bei Intel, nicht beim M1". Scheint also so, dass man als M1-Nutzer nun darauf hoffen darf, dass Apple einen Patch dafür bringt.
0
lphilipp
lphilipp24.01.2112:49
Ich sitze gerade an dem neuen MacBook Air und habe keinerlei Probleme einen neuen Benutzer einzurichten. Dazu muß ich aber in meinen Admin-Zugang wechseln. Ob das ein Mac mini Problem ist?
Also grundsätzlich arbeite ich nie mit Admin-Rechten an einem Mac, nur als "normaler" Benutzer.
„Man muß sich Sisyphos als einen glücklichen Menschen vorstellen! Albert Camus (Il faut imaginer Sisyphe heureux)“
0
Ugchen24.01.2113:11
Mein Account ist der Hauptaccount, mit dem ich auch den Mac aufgesetzt habe, also Admin.

Habe auch schon eine Anleitung ausprobiert, bei der ich im Recovery-Modus über das Terminal "resetpassword" nutze, um den Assistenten dafür aufzurufen.

Bei dem Feld "Wählen Sie den Account" kriege ich keinen Account zur Auswahl angezeigt. Es gibt dort nur die Option den Mac komplett zu deaktivieren und anschließend neu zu aktivieren. Habe es an diesem Schritt dann abgebrochen, weil ich nicht weiß ob dadurch alle Daten vom Mac gelöscht werden und ich ihn anschließend wieder komplett einrichten muss.

Scheint also ein Bug beim Mac Mini zu sein, wenn es beim M1 MBA problemlos funktioniert.
0
Benjac
Benjac24.01.2113:26
Habe "nur" die Intel-Variante macMini 2020 ... Nutzt Dir aber nichts.
Um Dir wenigstens etwas zu helfen. Lege doch mal bitte noch einen ADMIN-Account an und probiere ob es da dann funktioniert. Falls 'Ja', dann unter diesem einen Standard-Nutzer (mit Passwort) anlegen und hoffen ... Löschen kannst Du den zusätzlichen Admin-Acc. ja wieder später. Was anderes fällt mir in meiner Hilflosigkeit leider auch nicht ein . Viel Erfolg!
0
PythagorasTraining
PythagorasTraining24.01.2115:37
Tja, kann auch nicht helfen.
Bei meinem Mac mini M1 hat das Anlegen eines zweiten Benutzers als Standard Account funktioniert. 😅

Nur mal so gefragt: Wenn du den Benutzer anlegst und später versuchst dich anzumelden, bist du in beiden Fällen mit dem Internet verbunden? Könnte mir vorstellen, dass es daran liegt.
0
Ugchen25.01.2122:52
@Benjac:
Habe es auch mal mit Admin-Account anlegen versucht, aber auch bei diesem lehnt er das Passwort ab.

@PythagorasTraining:
Gerade mal WLAN getrennt und LAN-Kabel gezogen, aber auch das hilft leider nicht.


Bin ja mal gespannt, ob BigSur 11.2 eine Besserung bringt - steht ja wie man liest in den Startlöchern.
0
Deichkind26.01.2100:25
Laut Howard Oakley existiert die Methode "SMC-Reset" bei den M1-Macs nicht mehr; der SMC ist im M1 voll integriert. Allerdings arbeiten damit zusammenhängende Command-Tools wie pmset wie gewohnt.
Howard Oakley hat das Problem mit der Anmeldung bei zusätzlichen Benutzer-Accounts bei seinen zwei M1-Macs wohl noch nicht beobachtet, sonst existierte wohl schon ein Bericht dazu: .
+1
Cornel
Cornel26.01.2107:04
Hast du es auch einmal ohne Eingabe eines Passwortes versucht? Also das Feld leer gelassen?
0
Ugchen27.01.2100:21
Hi, ihr beiden.

Leeres Passwort-Feld auch probiert. Genau wie mit Eingabe eines Passworts dauert es 2 Sekunden, dann "schüttelt sich" das Eingabefeld und er fragt weiterhin nach dem Passwort.

Ich weiß halt nicht, was passiert, wenn man über das Terminal im Recovery-Mode "resetpassword" nutzt und da den Mac deaktiviert und wieder aktiviert (ist dort die einzige Option, die mir angeboten wird, da die Accounts dort nicht aufgelistet werden). Möchte nämlich nicht testweise den ganzen Mac neu aufsetzen müssen, falls er bei diesem Schritt das Gerät auf Werkseinstellungen setzt.
+1

Kommentieren

Sie müssen sich einloggen, um sich an einer Diskussion beteiligen zu können.