Forum>Hardware>MacMini 2018 = nach Start/Aufwecken mehrere Sekunden keine LAN-Verbindung

MacMini 2018 = nach Start/Aufwecken mehrere Sekunden keine LAN-Verbindung

moschberger21.07.1914:38
Moin,

mein MacMini hat wie im Titel geschrieben, immer mehrere Sekunden keine LAN/Internetverbindung. Egal ob feste IP oder DHCP. Per WLAN KEINE Probleme! Jemand eine Idee?

Danke
0

Kommentare

Tobi105121.07.1915:38
Eine Idee habe ich leider keine. Aber das gleiches Problem. Wäre auch dankbar für eine Lösungsmöglichkeit, sofern man was machen kann.

Rechner ist bei mir ein i3 mit 1 Gb Netzwerkschnittstelle.
0
pcp21.07.1921:05
Gigabit und fullduplex fix gesetzt zeigt gleiches Verhalten?
„0.o“
0
moschberger21.07.1921:42
pcp
Gigabit und fullduplex fix gesetzt zeigt gleiches Verhalten?

Welchen Fix meinst Du? Höre ich das erste Mal. Danke
0
MikeMuc21.07.1922:06
moschberger
Systemeinstellungen Netzwerk Ethernet weitere Optionen letzter Reiter und dann von Automatisch auf manuell und dann wie gewünscht einnstellen
0
moschberger21.07.1922:34
Danke, teste ich mal mit manueller Fixierung.
0
moschberger24.07.1922:28
pcp
Gigabit und fullduplex fix gesetzt zeigt gleiches Verhalten?

Mehrere Einstellungen als fix getestet = keine Verbesserung
0
pcp25.07.1908:02
moschberger
...als fix getestet = keine Verbesserung

Schade..

was ist am anderen Ende des Netzwerkkabels? Sollte dort eine Fritzbox sein, könnte hier eventuell der Stromsparmodus für den jeweiligen Netzwerkport aktiv sein.
„0.o“
0
ChristianLutz25.07.1910:16
Wir haben hier das gleiche Problem, bei 2 2018er Mac Mini's... Sind letztendlich wieder zurück zum Wlan gewechselt, das funktioniert wenigstens Problemlos.
0
moschberger26.07.1919:37
Der Stormsparmodus ist deaktiviert, dazwischen ist noch ein Switch.

Ich besitze noch eine WIN-PC auch per LAN angeschlossen, dort gibt es diese Probleme nicht. Auch mit dem Hackintosh vorher nicht, davor auch nicht mit dem Imac.
0
moschberger27.07.1917:00
ChristianLutz
Wir haben hier das gleiche Problem, bei 2 2018er Mac Mini's... Sind letztendlich wieder zurück zum Wlan gewechselt, das funktioniert wenigstens Problemlos.

Aussage vom Apple Telefonat:
Auf Grund der Bau- und Konstruktionsweise, wird beim Reaktivieren des MacMini aus dem "Schlafmodus", der LAN-Anschluß später mit Strom versorgt als das WLAN. Daher kommt es zu einger Verzögerung von circa 4-5 Sekunden. Dieses soll beim MacMini, MacBook und iMac passieren. Der Techniker meinte, daß dieses bei seinem Arbeitsgerät wie auch bei seinem privat iMac so ist.
+2
MikeMuc27.07.1917:13
Interessant, kann das mal jemand nachmessen
0

Kommentieren

Sie müssen sich einloggen, um sich an einer Diskussion beteiligen zu können.

OK MacTechNews.de verwendet Cookies unter anderem für personalisierte Inhalte, Seitenanalyse und bei der Auslieferung von Google-Anzeigen. Dies war zwar schon immer so, auf Wunsch der EU muss nun jedoch explizit darauf hingewiesen werden. Durch Nutzung der Website erklären Sie sich damit einverstanden. Weitere Informationen