Push-Nachrichten von MacTechNews.de
Würden Sie gerne aktuelle Nachrichten aus der Apple-Welt direkt über Push-Nachrichten erhalten?
Forum>Netzwerke>Fritz!Box 7590 AX und WLAN-Probleme

Fritz!Box 7590 AX und WLAN-Probleme

furbo17.01.2220:47
Habe von FB 7490 auf 7590 AX umgestellt und mit dem WLAN totale Probleme. Egal ob 2,4 GHz oder 5 GHz das WLAN verschwindet immer, kommt wieder, verschwindet oder taucht gar nicht erst in der Anzeige (oben) auf dem iPad oder iPhone auf. Auch der iMac findet es nicht und sagt dann: keine Verbindung zum Internet. Die besteht aber. Denn über das LAN komme ich ins Internet. Alle Geräte haben aktuelles OS.

Vor der 7590 AX hatte ich eine FB 7590 angeschlossen. Da hatte ich auch Ausfälle des WLANs, aber nicht so massiv. Unter der 7490 hat alles mehrere Jahre fehlerlos funktioniert. An der Hardware habe ich keinerlei Änderungen vorgenommen. Mit Neustart der FB und der anderen Geräte habe ich es auch mehrfach probiert - keine Änderung.

Ich habe mit 2,4 GHz und Autokanal angefangen, 5 GHz hinzugenommen, eine Zeitlang ging es und dann fing das Theater an. Habe dann die Kanäle einzeln probiert (2,4/5) mit Autokanal oder ausgewählten Kanälen - es läuft einfach nicht.

Wer kann mir helfen? Ich weiß nicht mehr, was ich tun kann.
-1

Kommentare

piik
piik17.01.2223:06
Deine Beschreibung ist leider noch etwas zu globalgalaktisch.
Hast Du ein neues WLAN angelegt (Namen und Passwort)?
0
furbo17.01.2223:09
Nein. SSID ist geblieben.
0
furbo17.01.2223:12
Passwort habe ich auch das bisherige verwendet.
0
Deichkind17.01.2223:21
Falls an der Fritz!Box ein Sicherheitsmodus mit WPA3 eingeschaltet ist, soll Einschalten von reinem WPA2 die Häufigkeit der Fehler reduzieren, wurde hier schon mehrmals berichtet.

Da in der AVM 7590 und in der AVM 7590 AX meines Wissens nach weder WLAN-Chips von Qualcomm noch solche von Broadcom verwendet werden, ist wohl die Wahrscheinlichkeit gering, dass Apple diese Fehler selbst untersuchen kann.
+1
furbo17.01.2223:26
WPA2 (CCMP) ist aktiviert. Daran liegt es offenbar nicht.
0
marcel15117.01.2223:30
Klingt absolut nach dem WPA3 Problem. Wirklich kein WPA2+3 aktiv?
0
furbo17.01.2223:40
Nein.
0
furbo17.01.2223:42
Ich muss morgen früh raus. Danke einstweilen.
Ab 15 Uhr bin ich wieder hier. Dann muss es irgendwie weitergehen.
0
Deichkind17.01.2223:46
Ach ja, und die Option "Schutz für Management Frames (PMF)" oder so ähnlich, soll man nicht einschalten.
0
schlawuzelbaer18.01.2200:02
Ist das WLAN-Funknetzes auf "sichtbar" eingestellt?
Ich würde in der FB die bekannten WLan-Geräte löschen und bei den Apple-Geräten das wlan-Netzwerk ignorieren, wenn du wieder die selben Parameter eingeben willst.
Gibt es eventuell Hinweise im Ereignis-Log?
0
berlin7918.01.2209:16
Zwei separate SSIDs (WLAN Namen) vergeben. Beispiel "MeinWLAN2.4" und "MeinWLAN5" hat seinerzeit bei mir mal geholfen.
0
chicken18.01.2209:42
Ich würde bei Null anfangen, also FritzBox Einstellungen sichern aber dann Werkszustand herstellen

iPad oder besser nen Mac direkt neben die FritzBox und los gehts :

WLAN ohne Passwort > Testen > Läuft es stabil? Nein > Selbes Verhalten auf unterschiedlichen Produkten?Hardware Problem mit dem Router?!

Läuft es stabil, dann weiter mit WPA2 Kennwort und die Tests wiederholen.

Das ganze kann man für 2.4Ghz oder 5GHz getrennt machen, dann weiß man relativ schnell woran man ist.

Fremdeinwirkungen kann man so nur bedingt ausschließen, weiß ja nicht ob ggf. andere Router in unmittelbarer Nähe existieren und vielleicht überlagern/stören.
+1
athlonet18.01.2209:44
Du hast SSID und Passwort gleich gelassen.
Hast Du die Clients (iPhone/iPad/iMac) neu mit dem WLAN verbunden?
Falls nein, vergib mal eine neue SSID und verbinde die Geräte neu.

Ich hab eine FB7590 und 2 Fritz Repeater. Und trotz WPA2/WPA3 Mischmodus keinerlei Probleme (iPhone / iPad).
0
mnml85
mnml8518.01.2210:47
Alles verkaufen oder zurücksenden. Je nach Zugang (Telekom/Vodafone) gebrauchtes Modem kaufen, Unifi Access Point kaufen, anschließen und einfach nie mehr WLAN Probleme haben. Habe seit 2018 umgestellt und seitdem nur sporadisch nachgeschaut ob die Firmware aktuell ist. Hab im ganzen Haus 3 Access Points (je Stockwerk) und überall vollen Empfang und keine Probleme. Es hängen ca. 80 Geräte im WLAN (diverses Smart-Gedöns, Fernseher, iPad, iPhones) und kein Gerät hat Schwierigkeiten.
Dieser ganze Repeater Schwachsinn ist meiner Meinung nach einfach nicht notwendig und verursacht nur Probleme.
Musste ich mal loswerden
„MIN2MAX“
-4
marm
marm18.01.2210:51
mnml85
Hab im ganzen Haus 3 Access Points (je Stockwerk) ...
Dieser ganze Repeater Schwachsinn ist meiner Meinung nach einfach nicht notwendig ...
Was ist der Unterschied zwischen Access Point und Repeater?
Falls Du Mesh meinst: Seit 6.9 (Ende 2017) hat AVM auch Mesh und seitdem stetig verbessert.
Und wenn es die örtlichen Gegebenheiten erlauben, ist es immer gut, die Repeater/Access Points per LAN anzuschließen.
+4
mnml85
mnml8518.01.2210:54
marm
mnml85
Hab im ganzen Haus 3 Access Points (je Stockwerk) ...
Dieser ganze Repeater Schwachsinn ist meiner Meinung nach einfach nicht notwendig ...
Was ist der Unterschied zwischen Access Point und Repeater?

Die Access Points sind direkt (per Switch) an das Modem angeschlossen und stellen das Wifi im ganzen Haus zur Verfügung. Das Modem macht nichts anderes als die Verbindung zum Provider herzustellen, hier ist kein Wifi aktiviert. Die Access Points geben also keine Verbindung weiter sondern sie stellen sie her, ich weiß nicht wie ich das besser erklären soll. Es wird jedenfalls nichts "repeated" oder dergleichen.
„MIN2MAX“
0
der Wolfi
der Wolfi18.01.2210:58
So wie ich das verstehe hast Du erst auf 7590 und dann auf 7590AX getauscht.
Du hast die AX genommen in der Hoffnung die Störungen sind dann weg und leider sind sie mehr geworden?
Läuft nur die Fritte oder hast Du Repeater dabei?
Falls Repeater - sind die als Mesh eingerichtet?
FritzOS aktuell?
„Normal is für die Andern“
0
mnml85
mnml8518.01.2210:58
marm
mnml85
Hab im ganzen Haus 3 Access Points (je Stockwerk) ...
Dieser ganze Repeater Schwachsinn ist meiner Meinung nach einfach nicht notwendig ...
Falls Du Mesh meinst: Seit 6.9 (Ende 2017) hat AVM auch Mesh und stetig verbessert.

Ich mag AVM auch nicht schlecht machen, aber wirklich gut sind deren Sachen nicht. Ich hatte hier auch nur Probleme. Seit umstieg keine Probleme mehr. Es läuft einfach seit über vier Jahren einfach.

Nein auch kein Mesh, das gibt es auch bei Unifi. Meine Access Points könnten sich auch untereinander direkt verbinden, aber das habe ich nicht aktiviert. Sie stellen jeweils das Wifi zu Verfügung (alle 3 Geräte mit gleicher SSID etc). Diese geben auch die verbundenen Geräte dann auch an den jeweils besten AP weiter wenn man sich im Haus bewegt.

Es funktioniert einfach. Mehr wollte ich auch nicht sagen. Wollte nur darauf hinweisen das es abseits von AVM viel bessere Lösungen gibt die auch nicht teurer sind.
„MIN2MAX“
+1
Tayfun
Tayfun18.01.2211:04
Habe auch die 7590 AX und hab mit meinem iPad Mini vereinzelt WLAN Abbrüche.

Ich denke mal das Bald eine öffentliche Labor zur 7590 AX starten wird wo diese Probleme angegangen werden.

Die 7590 ohne AX machte bei mir zu Anfang auch Probleme mit dem WLAN die aber nach der ersten Labor und der Darauffolgenden Final behoben waren.
0
der Wolfi
der Wolfi18.01.2211:05
Ach ja, ich würd mal parallel an den AVM Support schreiben.
Antworten kommen von denen idR innerhalb eines Tages.
Oft geht es dann ein par mal hin und her was leider Zeit kostet.
Aber oft werden sie da geholfen. Und von solchen Probs sollte auch der Hersteller wissen.
„Normal is für die Andern“
0
furbo18.01.2215:33
Hallo, ich bin wieder zurück.

Erstmal vielen Dank für die zahlreichen Hinweise. Ich werde versuchen, das meiste davon abzuarbeiten.
Einiges habe ich schon probiert, z.T. nur mit mäßigem Erfolg.

Einiges kann ich mehr oder weniger ausschließen, z.B. störende Einflüsse: wohne in einem freistehenden Haus, Nachbar-WLANs sehe ich allenfalls mit einem Punkt. Im Haus haben wir keine Störfaktoren, jedenfalls lief das WLAN seit 10 Jahren bisher störungsfrei (FB 7390, 7490).

@ Deichkind: Wo finde ich die Option "Schutz für Management Frames (PMF)" ? Ist mir bisher nicht aufgefallen.

Ich habe 2 Repeater am Laufen. Bisher habe ich ohne Mesh gearbeitet. Mit Mesh war der WLAN-Empfang schlechter als ohne (Haben auch einige Berichte im Netz zur damaligen Zeit bestätigt.) Außerdem habe ich bisher nur mit 2,4 GHz gearbeitet, lief mit der 7490 sehr gut.
Ich werde die Repeater mal als Mesh konfigurieren und 5 GHz nutzen und dann mal weitersehen.
Ich werde auf jeden Fall berichten.

Nochmals vielen Dank bis hierher.
0
ww
ww18.01.2215:44
furbo
Ich habe 2 Repeater am Laufen. Bisher habe ich ohne Mesh gearbeitet. Mit Mesh war der WLAN-Empfang schlechter als ohne (Haben auch einige Berichte im Netz zur damaligen Zeit bestätigt.) Außerdem habe ich bisher nur mit 2,4 GHz gearbeitet, lief mit der 7490 sehr gut.
Ich werde die Repeater mal als Mesh konfigurieren und 5 GHz nutzen und dann mal weitersehen.
Ich werde auf jeden Fall berichten.
Generell kann man sagen, dass besonders Indoor 2.4GHz den besseren Empfang bietet als 5 GHz.

5GHz ist bei gutem Empfang schneller.
0
Deichkind18.01.2216:03
PMF ist eine Option in den Einstellungen der Fritz!Box. Hier ein Beispiel wie sie in der App für iOS aussieht: .
Bei WPA3 ist die Anwendung verpflichtend. Bei WPA2 ist sie optional.
0
furbo18.01.2219:37
@Deichkind Danke für den Hinweis.
PMF war deaktiviert. Beides sieht bei mir so aus wie auf dem verlinkten Foto.
0
marm
marm18.01.2219:48
vielleicht hilft es am iPad die Netzwerkeinstellungen zurückzusetzen (Einstellungen/Allgemein/zurücksetzen, dann passende Auswahl). Das würde ich zuerst probieren. Dein iPad hat sich alle Access Points/SSID/Passwörter gemerkt und geht diese durch.
Ansonsten würde ich Mesh aktivieren und eine neue SSID einstellen (2.4 und 5 GHz nicht trennen)
+1
der Wolfi
der Wolfi18.01.2219:50
furbo
Ich habe 2 Repeater am Laufen. Bisher habe ich ohne Mesh gearbeitet. Mit Mesh war der WLAN-Empfang schlechter als ohne (Haben auch einige Berichte im Netz zur damaligen Zeit bestätigt.) Außerdem habe ich bisher nur mit 2,4 GHz gearbeitet, lief mit der 7490 sehr gut.
Ich werde die Repeater mal als Mesh konfigurieren und 5 GHz nutzen und dann mal weitersehen.
Ich werde auf jeden Fall berichten.

Nochmals vielen Dank bis hierher.
Das ist aber spannend was Du uns alles an Infos vorenthältst
Nun wissen wir ja schon mal das Repeater mitspielen.
Was für Repeater? FritzOS-Version des Routers und falls AVM-Geräte welche der Repeater?
Ich kann Dir mal meine Erfahrung schildern.
Hatte lange eine 7590 als Router laufen. Zusätzlich eine 7490 als Repeater. Anfangs hatte ich einige Probs mit WLan. Daraufhin hatte ich einige der immer wieder hier im Forum gemachten Ratschläge ausprobiert.
Unterschiedliche Namen für 2,4 + 5 GHz-Netz.
Manuelle und automatische Kanalwahl.
Mit Mesh, ohne Mesh.
Das hat alles nichts gebracht. Ab FritzOS irgendwas mit 7.0.? lief es dann stabil.
Seitdem haben beide WLan-Bänder den gleichen Namen, automatische Kanalwahl, Mesh.
Die Geräte suchen sich selbst aus bzw kriegen zugewiesen ob ihre WLan-Verbindung mit 2,4 oder 5 GHz läuft und ob das Signal vom Router oder Repeater kommt. Auch die Übergabe wenn mit den Mobilgeräten durchs Haus gelaufen wird klappt super.
Wird alles automatisch geregelt, läuft stabil und schnell.
Dann haben wir letztes Jahr endlich unseren Glasfaseranschluß bekommen.
Jetzt sitzt die 7590 in einem ungünstigeren Bereich.
Also Repeater 6000 bestellt und günstig in der Hausmitte platziert.
Jetzt deckt die 7590 das eine Ende des Hauses, der Repeater die Mitte und die 7490 das andere Ende des Hauses ab. Alles automatisch als Mesh eingerichtet und läuft. Die 6000er hatte zu dem Zeitpunkt die OS-Version 7.2.8.
Leider wurden nach kurzer Zeit die WLan-Signale nicht mehr über den Repeater an die 7490 durchgereicht, sondern dieser von der 7590 direkt bedient. Auf Grund der Abstände und baulichen Gegebenheiten nur mit minimalem Durchsatz. Genau das soll ein Mesh ja managen und verhindern.
In Absprache mit dem AVM-Support habe ich dann eine Reihenschaltung eingerichtet.
Bei der Gelegenheit habe ich auch die 6000 auf die OS-Version von 7.2.8 auf 7.2.9 gebracht.
Jetzt wurde die Verbindung 7590 - Repeater nach kurzer Zeit immer auf 2,4 GHz kastriert, teilweise sogar ganz abgebrochen. Auch die Verbindung Repeater und 7490 war instabil.
Hier wird im Homeoffice gearbeitet. Sowas geht gar nicht.
Jetzt ist die 7490 raus, die Reihenschaltung nicht mehr aktiv, der Repeater etwas umplatziert um den Bereich der von der 7490 versorgt werden sollte besser abzudecken.
Mesh macht wieder was es soll und das stabil und schnell.
In einigen Bereichen des Hauses ist die WLan-Abdeckung nicht wie gewünscht, einen Arbeitsplatz haben wir verlegt.
Ich vermute das AVM noch ein Problem mit mehr als einem Repeater im WLan-Netz hat.
Da Du geschrieben hast das du zur 7590AX noch 2 Repeater laufen hast würde ich prüfen ob Du mit einem aus kommst (diesen dann evtl. umplatzieren).
Hier hat das geklappt. Mit den leichten Einschränkungen können wir vorerst leben.
Vielleicht geht das bei Dir auch?
„Normal is für die Andern“
+1
furbo18.01.2221:31
So sieht es jetzt aus:

- WPA2 war/ist aktiviert
- "Schutz für Management Frames (PMF)" ist deaktiviert
- WLAN-Funknetz ist auf "sichtbar"

- Gibt es eventuell Hinweise im Ereignis-Log?
Nur in Bezug auf 1 Repeater: [RepeaterKUE] WLAN-Übertragungsqualität durch reduzierte Kanalbandbreite erhöht (2,4 GHz). Nicht bei 5 GHz. Außerdem ist das eine Meldung, die schon seit Jahren angezeigt wird. Es existieren zwar andere Router, aber alle in Nachbarhäusern.

- Alles verkaufen und Modem und access point kaufen kommt für mich nicht infrage. Erstens bin ich kein Tüftler und zweitens habe ich seit Jahren (seit es die kleinsten FBen gibt) nur positive Erfahrungen damit gemacht.

- "So wie ich das verstehe hast Du erst auf 7590 und dann auf 7590AX getauscht." - Stimmt.
- "Du hast die AX genommen in der Hoffnung die Störungen sind dann weg und leider sind sie mehr geworden?" - Stimmt.

- "Läuft nur die Fritte oder hast Du Repeater dabei?" - Mit 2 AVM Repeatern 1750E
- "Falls Repeater - sind die als Mesh eingerichtet?" - Jetzt ja. Hatte Mesh schon mit der 7490, da war die Reichweite schlechter als ohne. Deshalb habe ich es jetzt zunächst auch erst ohne Mesh probiert.

- "FritzOS aktuell?" - Na klar. Alle Geräte auf dem neusten Stand. Sonst würde ich gar nicht wagen zu fragen.

@ der Wolfi: Danke für die ausführliche Beschreibung deines Leidensweges. Im Prinzip ist es mir ähnlich gegangen. Und so wie es aussieht, habe ich mit meinen 2 Repeatern eine ähnliche Lösung gefunden.

Also derzeitiger Stand: 18.01. 21 Uhr:
WPA2, 1 SSID für 2,4 und 5 GHz, sichtbar
Die Repeater im Mesh, haben sich selbst in Reihe geschaltet.
Für Tablets und iPhones der Familie funktioniert das WLAN, beim HomePod mini gibt es immer noch Abbrüche, aber kürzere und weniger. Das ist meine Einschränkung, mit der ich leben muss im Moment. Da habe ich noch keine Idee.

So, noch ein paar kleine Merkwürdigkeiten am Rande:
Die Repeater haben sich selbst in Reihe geschaltet. Die FB befindet sich im Keller, die Reps im EG. Einer ca. 3m schräge Luftlinie vom Router entfernt, der andere ca. 7m schräge Luftlinie vom Router entfernt. Das Merkwürdige: die FB ist mit dem entfernten(!) Repeater verbunden. An dem entfernten hängen Geräte aus dem EG und Obergeschoss(!) und der nähere Rep. An dem hängen nur 2 Geräte, die sich in der Nähe des Reps befinden.

Ich werde jetzt erstmal versuchen, damit zu leben. Für mich ist der Fall vorerst mal abgeschlossen. Sollte sich die Lager verschlechtern, werde ich noch mal eure Hilfe erbitten.

Danke
furbo
0
furbo18.01.2221:40
@ mnml85 habe ich noch eine Frage. Du schreibst:
"Und wenn es die örtlichen Gegebenheiten erlauben, ist es immer gut, die Repeater/Access Points per LAN anzuschließen."
"den Repeater per LAN anschließen" - der AVM 1750E hat unten eine LAN-Buchse. Heißt das, ich kann den darüber mit einem LAN-Netzwerkanschluss verbinden? Und er gibt dann das Signal weiter? Wenn ja, wäre das optimal. Denn wir haben im Dachgeschoss einen funktionsfähigen LAN-Anschluss. Da war bisher ein iMac dran. Nur fürs iPad nützt der uns nichts.
0
marm
marm18.01.2221:45
furbo
Heißt das, ich kann den [Repeater] darüber mit einem LAN-Netzwerkanschluss verbinden?
Ja, das klappt. Der 1750E holt sich dann das Internet per LAN und sendet per WLAN zu deinem Gerätschaften, was den Durchsatz erheblich steigert. (AVM Support)
Ein iPad lässt sich aber auch ans LAN anschließen - aber das ist ein anderes Thema.
0
furbo18.01.2223:28
Danke marm! Das probiere ich in den nächsten Tagen aus. Das würde uns sehr helfen. Jetzt muss ich nur noch an einen weiteren Repeater kommen.
0
marm
marm19.01.2200:34
furbo
Danke marm! Das probiere ich in den nächsten Tagen aus. Das würde uns sehr helfen. Jetzt muss ich nur noch an einen weiteren Repeater kommen.
Hast Du die 7490 noch und derzeit nicht angeschlossen? Dann kannst du die 7490 auch als Repeater/AP einrichten und an dein LAN anschließen.
0
piik
piik19.01.2201:07
furbo
Die Repeater im Mesh, haben sich selbst in Reihe geschaltet.
Genau das sollte man vermeiden, weil dann beim letzten Router alle Daten doppelt durch die beiden vorherigen Instanzen fließen und kalkuliert man noch den Verwaltungsoverhead, dürfte kein guter Durchsatz machbar sein.
Wie marm sagte, ist es viel besser, die Repeater per Netzkabel anzuschließen. Das habe ich auch (allerdings meshen bei mir 2 FBen und 1 Repeater 3000, alle per Kabel verbunden) und keinerlei Probleme.
0
der Wolfi
der Wolfi19.01.2212:06
furbo
So, noch ein paar kleine Merkwürdigkeiten am Rande:
Die Repeater haben sich selbst in Reihe geschaltet. Die FB befindet sich im Keller, die Reps im EG. Einer ca. 3m schräge Luftlinie vom Router entfernt, der andere ca. 7m schräge Luftlinie vom Router entfernt. Das Merkwürdige: die FB ist mit dem entfernten(!) Repeater verbunden. An dem entfernten hängen Geräte aus dem EG und Obergeschoss(!) und der nähere Rep. An dem hängen nur 2 Geräte, die sich in der Nähe des Reps befinden.
Also keine Reihenschaltung
Es kann aber schon sein das die Verbindungsqualität von der FB zum Repeater auf der längeren Distanz besser ist (Wände, Kabel, Metallgegenstände). Und was alles in so einer Decke zwischen Keller und EG liegt?
Das kriegst Du in der Mesh Übersicht aber gut angezeigt.
Da ist das UI von AVM schon sehr gut. Einer der Gründe warum das Zeug hier werkelt und noch nicht rausgeflogen ist. Hier ist die Anzeige FB-Repeater 380 MBit/s im 2,4er und 800 MBit/s im 5er.

Wenn Du die Möglichkeit hast einen oder mehrere Repeater via Lan an den Router anzubinden solltest Du das unbedingt tun.

Noch eine Frage zu FritzOS auf dem 1750E. Welche Version ist das genau?
„Normal is für die Andern“
+1
der Wolfi
der Wolfi19.01.2212:12
furbo
- Gibt es eventuell Hinweise im Ereignis-Log?
Nur in Bezug auf 1 Repeater: [RepeaterKUE] WLAN-Übertragungsqualität durch reduzierte Kanalbandbreite erhöht (2,4 GHz). Nicht bei 5 GHz. Außerdem ist das eine Meldung, die schon seit Jahren angezeigt wird. Es existieren zwar andere Router, aber alle in Nachbarhäusern.
Kein Fehler sondern Qualitätsmerkmal
„Normal is für die Andern“
0
furbo21.01.2219:22
@ der Wolfi
"Noch eine Frage zu FritzOS auf dem 1750E. Welche Version ist das genau?"

FritzOS 7.29 wie die FB
+1
der Wolfi
der Wolfi22.01.2221:48
furbo
@ der Wolfi
"Noch eine Frage zu FritzOS auf dem 1750E. Welche Version ist das genau?"

FritzOS 7.29 wie die FB
Danke.
Mit der Version hatte ich dann auch Probleme.
Dummerweise hatte ich das Update von 7.2.8 parallel zu den Versuchen mit der Reihenschaltung gemacht und kann so nicht eingrenzen was die Probs ausgelöst hat.
Ich werd jetzt x den nächsten großen Systemsprung abwarten.
Als Fritz Labor steht die Version 7.3.9 bereit. Sie soll ein Ausblick auf 7.5 sein.
Schönes WE
„Normal is für die Andern“
0
Mankey
Mankey23.01.2200:46
DIE LÖSUNG! (bei mir)

Ich habe das gleiche Problem mit meinem WLAN sowohl über Fritz-WLAN als auch über die Fritz!Box angeschlossene UniFi Access Points ständige Aussetzer.
Sobald ich in den iOS Einstellungen „Private WLAN-Adresse“ deaktiviere geht die WLAN Verbindung ohne Ausfälle. Allerdings wird nun mein WLAN mit „Datenschutzwarnung“ angezeigt, d. h. Die Möglichkeit von Tracking wird nicht vom OS unterdrückt.
Vielleicht ist das für dich auch eine (temporäre) Lösung bis Apple oder AVM den Bug mit einem Update beseitigt.
„-----------------“
0
Buginithi
Buginithi23.01.2209:03
Private Wlan-Adresse ist für öffentliche Wlan gedacht.
Zuhause ist ja das Wlan selbst schon Privat. Da braucht es keine private Wlan-Adresse. Nach Aussen ins Internat hat man eh eine andere Adresse.
0

Kommentieren

Diese Diskussion ist bereits mehr als 3 Monate alt und kann daher nicht mehr kommentiert werden.