Forum>Hardware>Blinkender Ordner mit Fragezeichen auf dem Bilschirm.

Blinkender Ordner mit Fragezeichen auf dem Bilschirm.

jeti
jeti14.11.1812:15
Hallo zusammen,

habe seit heut‘ Vormittag einen blinkenden Ordner mit Fragezeichen
auf dem Bildschirm nachdem ich den iMac aus dem Ruhemodus geweckt habe.
In der Frühe war alles noch OK.

Das Festpplattenprogramm erkennt die Festplatte und findet keine Fehler.
Starten im Recoverymodus und erneute Installation des macOS
brachrte nicht den gewünschten Erfolg => Ordner mit Fragezeichen. :'(

Es handelt sich um einen 2017er "27 iMac mit Fusiondrive
und aktuellem macOS Mojave.

Jemand eine Idee was ich noch versuchen kann?
Backups sind selbstverständlich vorhanden.
0

Kommentare

pcbastler14.11.1812:19
Hast du mal versucht, den Mac mit gedrückter ALT/Option-Taste zu starten? - Wird dir dann die Platte angezeigt und kannst du sie zum Starten auswählen?
+4
rosss14.11.1812:33
Du konntest also im Recoverymodus starten und von dort aus das Festplattendienstprogramm aufrufen?

Und du konntest Mojave neu installieren?

Aber wenn du neu startest, findet er kein System (Fragezeichenordner)?

Irgendwie passt das nicht – sonst hätte ich ja darauf getippt, dass ein Teil deines Fusiondrives ausgefallen ist.

Was sagt das Festplattendienstprogramm, wenn du das Fusiondrive auswählst und per Rechtsklick die Informationen dazu anzeigst?
+3
jeti
jeti14.11.1812:57
Erst einmal besten Dank an pcbastler und rosss für die schnelle und konstruktive Hilfe
diese lieferten fachkundige Informationen so wie ich es seit Jahren in unserem kleinen Forum gewohnt bin.

Hingegen stellt sich mir die Frage welche Bumsbirne meine Anfrage mit der bitte um Hilfe
mit einem Daumen nach unten wertet. Manchmal ist es einfach besser Fresse halten,
oder einen Beitrag der einen nicht interessiert auch nicht zu kommentieren!
0
jeti
jeti14.11.1813:13
pcbastler
Hast du mal versucht, den Mac mit gedrückter ALT/Option-Taste zu starten? - Wird dir dann die Platte angezeigt und kannst du sie zum Starten auswählen?

Danke für den Hinweis:
Habe die interne Festplatte auswählen können => Passwort für das WLAN eingegeben
Der Startbildschirm mit Apfel erscheint, aber der Fortschirittsbalken bewegt sich kein Stück.
Nach einigen langen Minuten rauscht der Balken durch und der Mac ist da.

Festplattenprogramm findet nach wie vor keine Fehler.

Aber läuft soweit (erst einmal) ohne Auffälligkeiten.
0
jeti
jeti14.11.1813:18
rosss
Was sagt das Festplattendienstprogramm, wenn du das Fusiondrive auswählst
und per Rechtsklick die Informationen dazu anzeigst?

0
rosss14.11.1813:34
Das Infofenster wirft bei mir Fragen auf.

Nicht Startfähig? Kein Journaling?

Übergeordnete Volumes: Nur eines? Ich dachte, es wäre ein Fusion-Drive?

Kann aber auch sein, dass hier APFS anders aufgebaut ist, da bin ich raus.

Es könnte sein, dass der Festplattenteil deines Fusiondrives nach dem Ruhezustand nicht angelaufen ist, es nun aber tut. APFS auf Fusiondrives ist ganz neu in Mojave. Vielleicht noch nicht ganz ausgereift?

Hast du eine externe Festplatte, auf die du dein System zur Sicherheit clonen kannst? CCC SuperDuper!
0
Norman O'Reply14.11.1813:47
Versuch mal nen PRAM Reset. Der setzt das Startvolume zurück.
+1
Deichkind14.11.1814:00
Startfähig = Nein und Journaling = Nein ist wohl normal bei APFS-Startvolumes. Ist bei der SSD meines MacBook Air genau so.
Bitte auch mal die übergeordneten Systeme, insbesondere das physische Laufwerk reparieren lassen. Falls der Eintrag nicht sichtbar ist: Im Menü Darstellung "Alle Geräte einblenden" wählen. Anhand des Protokolls der Überprüfung ist zu erkennen, dass das Überprüfen einzelner Volumes das Prüfen der Partitionierung nicht inkludiert.
Übrigens: Was befindet sich denn auf disk1 bei Fusion-Drives? Oder stehen disk0 und disk1 für die beiden Laufwerke, und disk2 ist das virtuelle Laufwerk?
+2
jeti
jeti14.11.1814:37
Norman O'Reply
PRAM-Reset ist für mich geübte Praxis => danke für den Hinweis.

Deichkind
Werde berichten was bei der Reparatur der phyischen Laufwerke herausgekommen ist.

Wie Fusion-Drives aufgebaut sind kann ich nicht genau sagen, bin immer davon ausgegangen
das die SSD und die HD zu einem logischen Laufwerk zusammengefasst werden.
Wer da jetzt was ist, ist mir nicht bekannt.
0
larsvonhier
larsvonhier14.11.1814:51
Wenn ALT beim Boot plus Auswahl funktioniert, könnte es helfen, in den Systemeinstellungen anschliessend das Startlaufwerk von Hand neu auszuwählen.
0
jeti
jeti14.11.1814:57
larsvonhier
Wenn ALT beim Boot plus Auswahl funktioniert, könnte es helfen, in den Systemeinstellungen anschliessend das Startlaufwerk von Hand neu auszuwählen.

Hatte ich pauschal bereits erledigt => danke für den Hinweis
0
SpaceBoy
SpaceBoy14.11.1815:04
Was sagt der Apple Hardware Test? (beim Starten [D] gedrückt halten.
0
jeti
jeti14.11.1815:22
Heut' komme ich nicht mehr zu weiteren Dingen diesbezüglich => melde mich morgen entsprechend zurück.
Bis hier schon einmal besten Dank an alle die mich tatkräftig unterstützt haben.
0
Warp
Warp14.11.1815:33
Ich hab mit dem Festplattendienstprogramm mal bei meinem Fusiondrive nachgeguckt. Schaut im Prinzip genauso aus.
0
deus-ex14.11.1815:33
Hast du ein Bootcamp Partition? Oder ein Bootcamp als Externe HDD?

Ich hatte auch mal das von dir geschilderte Problem. Mac hat sich "aus irgend einem Grund" selbst gebooted und dann kein Boot bares Volume mehr gefunden weil die interne MacintoshHD nicht mehr als "Start" Volume gesetzt war.
Grund war folgender. Die Externe HDD mit Windows als war Start Volume gesetzt. Allerdings bootet der Mac ohne manuelle eingreifen NIE per default von einem extern angeschlossenen Volume. Also hat er beim Startvorgang das Startvolume nicht mehr gefunden.
Gelöst habe ich einfach dadurch das ich mit gedrückter ALT Taste beim starten des Macs die interne Platte wieder ausgewählt habe. Und dann in macOS unter "Einstellungen" "Startvolumen" das macOS wieder als Startvolumen gesetzt habe.

Achtung. Das mit der gedrückten ALT Taster funktioniert nicht wenn du eine kabellose Tastatur hast, weil zu dem Zeitpunkt noch keine BT Verdindung zum Mac besteht. Dafür brauchst du eine Kabelgebundene Tastatur, bzw. wenn du ein MagicKeyboard 2 hast musst du es per Kabel verbinden.
jeti
Heut' komme ich nicht mehr zu weiteren Dingen diesbezüglich => melde mich morgen entsprechend zurück.
Bis hier schon einmal besten Dank an alle die mich tatkräftig unterstützt haben.
0
jeti
jeti14.11.1815:53
Nein eine Bootcamp-Partition ist nicht vorhanden.
Als "immer-vorhanden-Volumes" hängen lediglicht zwei TCs am Mac,
gelegentlich eine externe HD als BackUp-Volume.

ALT-Taste funktioniert sehr wohl bei der kabellosen Variante der Tastatur => heut' bereits so praktiziert.
0
deus-ex15.11.1810:58
Seltsam. Hat bei mir nie funktioniert. Kann eigentlich auch nicht, weil beim Boot-Zeitpunkt noch gar keine BT Verbindung bestehen kann.
jeti
Nein eine Bootcamp-Partition ist nicht vorhanden.
Als "immer-vorhanden-Volumes" hängen lediglicht zwei TCs am Mac,
gelegentlich eine externe HD als BackUp-Volume.

ALT-Taste funktioniert sehr wohl bei der kabellosen Variante der Tastatur => heut' bereits so praktiziert.
0
bmonno15.11.1811:40
Das kann doch eigentlich nicht sein, da z.B. der iMac mit einer kabellosen Tastatur/Maus geliefert wird. Wie sollte denn dann z.B. cmd-R funktionieren?
deus-ex
Seltsam. Hat bei mir nie funktioniert. Kann eigentlich auch nicht, weil beim Boot-Zeitpunkt noch gar keine BT Verbindung bestehen kann.
jeti
Nein eine Bootcamp-Partition ist nicht vorhanden.
Als "immer-vorhanden-Volumes" hängen lediglicht zwei TCs am Mac,
gelegentlich eine externe HD als BackUp-Volume.

ALT-Taste funktioniert sehr wohl bei der kabellosen Variante der Tastatur => heut' bereits so praktiziert.
+2
deus-ex15.11.1811:50
Keine Ahnung. Bei mir hat einfach ohne Kabel nicht funktioniert. Mehr kann ich dazu nicht sagen.
bmonno
Das kann doch eigentlich nicht sein, da z.B. der iMac mit einer kabellosen Tastatur/Maus geliefert wird. Wie sollte denn dann z.B. cmd-R funktionieren?
deus-ex
Seltsam. Hat bei mir nie funktioniert. Kann eigentlich auch nicht, weil beim Boot-Zeitpunkt noch gar keine BT Verbindung bestehen kann.
jeti
Nein eine Bootcamp-Partition ist nicht vorhanden.
Als "immer-vorhanden-Volumes" hängen lediglicht zwei TCs am Mac,
gelegentlich eine externe HD als BackUp-Volume.

ALT-Taste funktioniert sehr wohl bei der kabellosen Variante der Tastatur => heut' bereits so praktiziert.
0
beanchen15.11.1811:59
deus-ex
Seltsam. Hat bei mir nie funktioniert. Kann eigentlich auch nicht, weil beim Boot-Zeitpunkt noch gar keine BT Verbindung bestehen kann.
Das war früher tatsächlich mal so. Ich denke aber im Endeffekt ist alles nur Code und lediglich der Zeitpunkt an dem er geladen und ausgeführt wird und von wo, entscheidet darüber ob er als Software, Treiber, Firmware oder Boot-ROM bezeichnet wird.
Warum sollte also eine Grundfunktion Bluetooth für die Tastatur nicht unmittelbar mit Stromzufuhr zur Verfügung stehen?
+2
Rosember15.11.1812:34
jeti
Norman O'Reply
PRAM-Reset ist für mich geübte Praxis => danke für den Hinweis.
Ich hätte eher einen SMC reset durchgeführt. (Beim iMac: Alle Kabel für mindestens 10-15 s abziehen, wenn ich mich nicht täusche - ansonsten googeln). Die Umstellung auf APFS auf Fusion drives scheint noch nicht 100% stabil zu funktionieren. Bei mir hat es das Fusion drive vollkommen zerschossen, musste es selbst wieder zusammenfrickeln und dann den Rechner aus dem Backup neu aufsetzen. War ein ziemlicher Sch ... (und ich habe vier (4) second level supporter von Apple darüber zerschlissen, bis endlich einer eine Idee hatte, was zu tun wäre - der mir allerdings dann eine Kokolores-Anleitung zur Fusion drive-Wiederherstellung durchgab - aber wozu gibt es das Internet. Und mal eben summarisch eine komplette Arbeitswoche in die Rechnerreparatur nach Durchführung eines empfohlenen Updates investieren? Es schenkt Apple ja sonst keiner was ... )
+1
Norman O'Reply15.11.1812:54
@Rosember:
Kannste machen, wird aber IMHO nicht helfen. Der hat mit dem Startvolume nix zu tun. Im PRAM hingegen ist das Startvolume gespeichert. Wenn das nicht helfen sollte, kann natürlich immer noch das Fusion-Drive der Übeltäter sein. Aber ich tippe erstmal auf nen matschigen PRAM-Inhalt, bis jeti was Gegenteiliges vermeldet.

Es gibt Apple Supportartikel für sowohl SMC (HT201295) als auch PRAM-Resets (HT204063). Da kannste nachlesen, wer was macht.
0
Rosember15.11.1817:40
Norman O'Reply
@Rosember:
Kannste machen, wird aber IMHO nicht helfen. Der hat mit dem Startvolume nix zu tun. Im PRAM hingegen ist das Startvolume gespeichert. Wenn das nicht helfen sollte, kann natürlich immer noch das Fusion-Drive der Übeltäter sein. Aber ich tippe erstmal auf nen matschigen PRAM-Inhalt, bis jeti was Gegenteiliges vermeldet.

Es gibt Apple Supportartikel für sowohl SMC (HT201295) als auch PRAM-Resets (HT204063). Da kannste nachlesen, wer was macht.
s. hier:
jeti
Norman O'Reply
PRAM-Reset ist für mich geübte Praxis => danke für den Hinweis.
Und hier: Im Zweifelsfall hat mich ein SMC-Reset schon ein paar Mal gerettet.
0
jeti
jeti16.11.1811:09
SpaceBoy
Was sagt der Apple Hardware Test? (beim Starten [D] gedrückt halten.

Keine Probleme gefunden.
0
jeti
jeti16.11.1811:15
Hallo zusammen,

besten Dank für Eure Anteilnahme und Hilfe bezügliche meiner Frage.
Seit dem "Schluckauf" läuft alles wieder wie gehabt (gefühlt etwas flotter)
SMC- und PRAM-Reset durchgeführt und das Startvolume von Hand neu gesetzt.

Hoffe jetzt daß sich lediglich etwas verstrubbelt hatte bei der Umstellung von HFS+ auf APFS.

In diesem Sinne Euch allen ein entspanntes Wochenende
+2
MKL23.11.1815:32
Hallo in die Runde,

ich habe ein ähnliches Problem wie jeti, doch leider ist bei mir kein "Schluckauf".

Nachdem ich mein MacBook Pro 13" Mid 2012 auf einmal beim Start das "Parkverbotschild" bzw. das blinkende Fragezeichen im Ordner anzeigte, musste ich letztendlich meine interne SSD neu formatieren und versuche nun Mojave zu installieren.
Doch leider stoppt die Installation immer 2min vor Ende (siehe Screenshot).
Die SSD ist mit AFPS formatiert, das FPDP findet keine Fehler, das PRAM ist gezappt.
Und den "Apple Hardware Test" bekomme ich nicht zu starten... Fehlercode DEC400

Wer weiß jetzt Rat, was ich noch versuchen kann? Scheint es ein Hardware-Fehler zu sein?
(Ich hatte gestern normal im Finder Photos sortiert und gelöscht, dann das MacBook zum Schlafen zusammengeklappt und in meine Tasche gepackt. Aus dem Heimweg nach dem Öffnen dann nur das Parkverbotschild (s.o.)

Vielen Dank für jeden Hinweis im Voraus
0
RustyCH
RustyCH23.11.1815:55
MKL
Aus eigener, leidiger Erfahrung weiss ich, dass das ein Anzeichen für
a) sterbende HD
b) defektes HD-Kabel
c) "faules" RAM
ist, wenn sich solche Dinge ereignen.
„Unmögliches wird sofort erledigt - Wunder dauern etwas länger“
+1
MKL23.11.1816:12
Hm, so was habe ich befürchtet. Meine SSD ist vier Jahre als, das RAM noch Original von 2012.

Wie findet man jetzt den Fehler raus? Bin kein Bastler. Ab zum Apple Store?

Sollte ich mir zur Sicherheit schon mal ne neue SSD bei den Black Friday Angeboten von Amazon sichern?
Gibt ja ne 1 TB von Samsung für 140 Euro...
0
RustyCH
RustyCH23.11.1816:15
Moment, ist das MacBook Mojavetauglich?
Check das zuerst!
„Unmögliches wird sofort erledigt - Wunder dauern etwas länger“
0
jeti
jeti23.11.1816:53
RustyCH
Moment, ist das MacBook Mojavetauglich?
Check das zuerst!
Sollte selbständig erkannt werden das Mojave nicht läuft wenn es denn so ist.
Dann ist die Installation nicht möglich.

Hast Du bereits den AHT (Apple Hardware Test) rüberlaufen lassen?
Während des Startvorgangs [D] gedrückt halten.
0
MKL23.11.1817:45
jeti
RustyCH
Moment, ist das MacBook Mojavetauglich?
Check das zuerst!

Sollte selbständig erkannt werden das Mojave nicht läuft wenn es denn so ist.
Dann ist die Installation nicht möglich.

Ja, geht. Die Installation beginnt ja, und stoppt erst 2min vor dem Ende.
Außerdem hat das Recovery Tool mir diese OS Version empfohlen. Vorher hatte ich nur High Sierra, da ich noch nicht updaten wollte.

jeti
Hast Du bereits den AHT (Apple Hardware Test) rüberlaufen lassen?
Während des Startvorgangs [D] gedrückt halten.

Geht nicht. Siehe oben. Fehlermeldung DEC400
0
MKL25.11.1820:38
Wie findet man jetzt den Fehler raus? Bin kein Bastler. Ab zum Apple Store?


Hat noch jemand ne Idee?
0
MKL09.12.1823:30
Falls es jemanden interessiert:
Da ich über eine Woche auf einen Termin zur Diagnose im Apple Store hätte warten müssen, habe ich mir einfach mal ein Festplattenkabel-Austauschset bei Amazon für nur 12,89 Euro gekauft und gestern das Kabel in ca 30min ausgetauscht.
Und siehe da: jetzt läuft alles wieder prima. Und die SSD ist deutlich schneller als vorher. Da hat das Kabel wohl schon seit Jahren gemuckt und die Performance beeinträchtigt.
Vielen Dank nochmals für Eure Hilfe!
+3
jeti
jeti10.12.1809:27
Guten Morgen MKL,

natürlich interessiert es!
Schön zu lesen daß es lediglich ein Kabeldefekt gewesen ist => wäre ich so auch nicht drauf gekommen.

Hatte im Bekanntenkreis einen ähnlichen Fall, der iMac-Bildschirm flackerte und der iMac startete selbständig durch.
Nachdem das Netzkabel getauscht wurde schnurrt der iMac wie am ersten Tag.
0
MKL10.12.1812:07
Was ich ja komisch finde, ist, dass das Kabel ja nur „halbkaputt“ war. Er funktionierte ja vieles, nur langsamer bzw am Ende garnicht mehr.

Ich dachte immer, entweder geht das Kabel und Daten/Strom etc. fließen, oder es ist halt kaputt und nichts geht mehr ...

Wieder was gelernt.
0
MikeMuc10.12.1812:40
such hier mal nach HD und Kabel...
Das passiert sogar "relativ" oft, das solche halben Kabelleichen komische Probleme machen. Hier gab es schon etliche dieser Fälle. Aber man muß halt immer erstmal drauf kommen das es vielleicht doch dieses blöde Kable sein könnte.
0

Kommentieren

Sie müssen sich einloggen, um sich an einer Diskussion beteiligen zu können.

OK MacTechNews.de verwendet Cookies unter anderem für personalisierte Inhalte, Seitenanalyse und bei der Auslieferung von Google-Anzeigen. Dies war zwar schon immer so, auf Wunsch der EU muss nun jedoch explizit darauf hingewiesen werden. Durch Nutzung der Website erklären Sie sich damit einverstanden. Weitere Informationen