iPod 3 gen, kein iBooks, keine Updates mehr... | iPod | Forum | MacTechNews.de


Alle Neuerungen des iPhone-/Apple Watch-Events vom 9. September

iPod 3 gen, kein iBooks, keine Updates mehr...

godzillja
Hallo allerseits!
Habe gerade von meiner Mutter einen iPod geerbt, den sie nie benutzt hat - aus gutem Grund, wie ich feststellen muss... Es ist ein 3 gen 8gb iPod, und die Firmware ist 4.2.1. Weitere Firmware-Updates sind nicht moeglich, und nicht mal mein geliebtes iBooks laeuft mehr.
Ich koennte jetzt eine Schimpftirade ablassen gegen dieses SCHEISS-Apple, das selbst drei Jahre alten Produkten den Softwarehahn abdreht, um einen zu zwingen, neuen Apple-Schrott zu kaufen - belasse es aber bei diesem einen Satz. Faellt schwer, argh!
Stattdessen die Frage: hat jemand ein iBooks fuer so einen iPod mit iOs 4.2.1 gespeichert und kann es mir mailen? Bei Apple gibts nur die neueste Version (ach nee...)
xxx godzillja
„STOP SHARK FINNING!“

Kommentare

iGod
Mailen bringt doch auch nichts, weil die App dann doch mit der Apple ID verbunden ist?
„Jede Minderheit hat ein Recht auf Diskriminierung! “
godzillja
Huh, keine Ahnung...
was kann meinereiner denn da machen?!?
„STOP SHARK FINNING!“
Cyco
Such nach einem Jailbreak, damit würde es noch funktionieren.
ben493
Was Apple da treibt finde ich auch nicht toll !
Bin aus ähnlichen Gründen vor kurzem von meinem alten Touch gen 2 auf einen neuen gen 5 umgestiegen und was soll ich sagen die empfindliche Alu-Schale hat schon ein Paar Macken und der Akku von meinem Alten hält länger als der vom Neuen, es wird halt alles besser
Die alte Version von iBooks die auf 4.2.1 laufen würde ist die 2.1 auf den momentan aktuellen Maschinen läuft jetzt die iBooks Version 3.0.2 ( eine Sicherung von der alten Version hab ich, wird dir aber nix nutzen siehe Kommentar iGod )
godzillja
Hm, ja, habe eine alte Version gefunden, laeuft nicht. Siehe Kommentar iGod, tja...
Jailbreak mit GreenpoisOn geht leider nicht... Mist! Aber vielleicht habe ich nur das Timing nicht raus_ Bleibe dran! Ist immerhin ein superschoenes Geraet, und ich kann mir kaum vorstellen, warum es schon veraltet sein sollte!
„STOP SHARK FINNING!“
godzillja
Das witzige ist, dass ich dazu noch ein iPad der ersten Gen habe, und dafuer gibt es auch bald keine Software mehr. Krass, was? Dahingegen habe ich gerade einen 10 Jahre alten PC aufgepimpt, und Windows 8 laeuft darauf. Vielleicht wird Apple ja zu arrogant... Neues Feindbild am Horizont?
„STOP SHARK FINNING!“
Logic
iBook läuft auf meinem alten iPhone 3G 4.2.1
Unerträglich langsam (wirklich fast unbrauchbar), aber über den AppStore nachzuladen.
Ich nehme an, dass Dich eine eventuelle Jailbreak-Version nicht glücklich machen wird.
Es hat (leider) einen berechtigten Grund warum es auf deinem iPod Touch nicht mehr laufen soll.
kawi
Bei derartigen mobilen Geräten ist die Entwicklung was Leistungsfähigkeit und Software anforderung angeht in den letzten 2-3 Jahren geradezu explodiert.
Ist wie mit einem iPhone 3G, was soll man sich aufregen das dort kein iOS 5 oder neuer läuft, wenn schon 4.2.1 auf dem teil ne lahme Krücke ist und manche Apps gefühlte 2 Minuten brauchen um zu starten. Klar, kann man natürlich auf Apple schimpfen ...

Vielleicht wäre es eine Alternative für den Zweck für den du iBooks so unbedingt brauchst einfach ein Alternativ programm zu nutzen welches auch unter 4.2.1 lauffähig ist?

Klar, wenn Apple einfachd auch ältere Versionen erlauben würde wäre das deutlich besser - aber daran wirst du nichts ändern können. Also entweder aufregen oder halt handeln ^^
„http://mac-and-apps.blogspot.de/“
Tom
Schaut dir mal diese Internetseite an :

http://www.whited00r.com/

Das gibt es angepasste Firmware mit einigen Funktionen die erst nach 4.2.1 rauskamen ...

Sobald Cydia auf deinem Gerät ist, lassen sich auch illegale Quellen hinzufügen.

Links oder Tipps dazu sind aber verboten, da sie gegen geltende Gesetze verstoßen...
iSteve
Bist du dir sicher, dass der iPod keine Firmwareupdates mehr erhält? Schließ doch mal an iTunes an (gab bei 4.X noch kein OTA). Der iPod touch 2. Generation lief gerade mal bis 4.2.1. Da sollte doch die 3. Generation mehr aushalten...
„Das, was der Mensch nicht weiß, macht ihm Angst.“
onicon
Es gab keinen 8GB iPod touch 3. Gen. Es handelt sich also um einen 8GB iPod touch 2. Gen.

Kommentieren

Diese Diskussion ist bereits mehr als 3 Monate alt und kann daher nicht mehr kommentiert werden.

IBC2014 (Amsterdam) (0)
11.09.14 - Heute, ganztägig
Oculus Connect (0)
19.09.14 - 20.09.14, ganztägig
AppleTreff-Berlin (0)
19.09.14 18:00 Uhr
CanJam Europe 2014 (0)
20.09.14 - 21.09.14, ganztägig
Macoun 2014 (0)
27.09.14 - 28.09.14, ganztägig

Steigen Sie auf das neue iPhone 6 um?

  • Ja, es wird auf jeden Fall ein iPhone 6 mit 4,7"-Display26,4%
  • Ja, es wird auf jeden Fall ein iPhone 6 Plus mit 5,5"-Display10,5%
  • Vermutlich ja, iPhone 4,7"10,9%
  • Vermutlich ja, iPhone 5,5"4,5%
  • Nein, bleibe bei iPhone 5/5s/5c25,5%
  • Nein, bleibe bei iPhone 4/4s11,6%
  • Nein, bleibe bei noch älterem iPhone1,9%
  • Nein, nutze ein ganz anderes Smartphone4,6%
  • Nein, brauche gar kein Smartphone4,1%
1116 Stimmen12.09.14 - 16.09.14
7788