Forum>Software>iPhoto

iPhoto

Hoefo11.06.0912:29
Habe iPhoto09 Version 8.0.3

Seit einigen Tagen funktioniert die Suchfunktion "Orte auf der Karte suchen" nicht mehr. Start ist auf der eingeblendten Google-Karte in Berlin. Dann dreht sich das Rädchen ewig, ohne dass beispielsweise auch bekannte Orte gefunden werden. Irgendwann muss man dann abbrechen, will man nicht noch in zehn Jahren vor dem Rechner sitzen. Woraan kann es liegen?. Auf Google Maps im Web-Browserr wird Gesuchtes sofort gefunden.
Bin für Tipps dankbar. Beim Apple-Support war das Problem bislang unbekannt, habe eben darauf hingewiesen. bei der Apple-Mitarbeiterin trat das gleiche Phänomen auf.
0

Kommentare

TobiMen
TobiMen11.06.0912:36
Dieses Problem habe ich auch. Die Ausgangskarte ist bei mir München, dass liegt aber an der Zeitzone.

Leider kann ich dir damit natürlich auch nicht weiterhelfen. (Vers. 8.0.3)
0
Wowbagger11.06.0912:37
Dasselbe hier, könnte am 8.0.3-Update liegen, das kam ja grade vor ein paar Tagen.
0
TobiMen
TobiMen13.06.0911:04
Lösung gibt es hier:
0
Hoefo15.06.0920:43
Besten Dank für den Tipp, es klappt jetzt wieder.
0
iFernando15.06.0921:25
Ich hab aber keine "com.apple.iPhone.plist" was mache ich denn jetzt?
0
macudo
macudo15.06.0921:37
Bei mir hat das mit dem löschen von: Libary/Preferences/com.apple.iPhoto.plist nur bedingt geholfen.
Nach dem Löschen hat es einwandfrei funktioniert, aber danach wollte ich später weitermachen und da ging es wieder nicht. Nach erneutem Löschen tut es wieder. Zwischendurch hatte ich nur Safari benutzt.
0
TobiMen
TobiMen15.06.0921:38
iFernando
Ich hab aber keine "com.apple.iPhone.plist" was mache ich denn jetzt?

Die wirst du auch nicht finden, denn du musst nach der "com.apple.iPhoto.plist" suchen.
Zu finden in User Library Preferences
0
TobiMen
TobiMen15.06.0921:42
iFernando
TobiMen
iFernando
Ich hab aber keine "com.apple.iPhone.plist" was mache ich denn jetzt?

Die wirst du auch nicht finden, denn du musst nach der "com.apple.iPhoto.plist" suchen.
Zu finden in User Library Preferences

Sorry ich meinte iPhoto, ich hab nur iLife09.plist

Du darfst nicht an sich auf der "Festplatte" suchen, sondern in der Library deines Benutzerordners.
0
iFernando15.06.0921:52
TobiMen
Du darfst nicht an sich auf der "Festplatte" suchen, sondern in der Library deines Benutzerordners.

Danke, hab's dann auch gemerkt


0
TobiMen
TobiMen15.06.0922:02
iFernando
TobiMen
Du darfst nicht an sich auf der "Festplatte" suchen, sondern in der Library deines Benutzerordners.

Danke, hab's dann auch gemerkt


Kein Problem!
0
Hühnchen
Hühnchen16.06.0907:33
macudo
Bei mir hat das mit dem löschen von: Libary/Preferences/com.apple.iPhoto.plist nur bedingt geholfen.
Nach dem Löschen hat es einwandfrei funktioniert, aber danach wollte ich später weitermachen und da ging es wieder nicht. Nach erneutem Löschen tut es wieder. Zwischendurch hatte ich nur Safari benutzt.
mhmm, ist bei mir jetzt auch so auf den Rechner, auf dem ich nur diese Datei gelöscht habe, werde später mal teste, ob, das Löschen der vielen Dateien über den apple-Support an dem 2. Rechner mehr gebracht hat.
bis später
0
TobiMen
TobiMen16.06.0909:19
Hühnchen
macudo
Bei mir hat das mit dem löschen von: Libary/Preferences/com.apple.iPhoto.plist nur bedingt geholfen.
Nach dem Löschen hat es einwandfrei funktioniert, aber danach wollte ich später weitermachen und da ging es wieder nicht. Nach erneutem Löschen tut es wieder. Zwischendurch hatte ich nur Safari benutzt.
mhmm, ist bei mir jetzt auch so auf den Rechner, auf dem ich nur diese Datei gelöscht habe, werde später mal teste, ob, das Löschen der vielen Dateien über den apple-Support an dem 2. Rechner mehr gebracht hat.
bis später


Es ist notwendig die eine Datei und die 2 Ordnerinhalte zu löschen, wie es Hühnchen schon in dem anderen Thread geschrieben hat.
Hühnchen
Library/Caches
~Library/Caches
~Library/Preferences/com.apple.iPhoto.plist

und neu starten.

Ich hoffe, ich habe das mit der Verlinkung und im Interesse von Hühnchen alles richtig gemacht.
0
TobiMen
TobiMen16.06.0909:27
TobiMen
Hühnchen
macudo
Bei mir hat das mit dem löschen von: Libary/Preferences/com.apple.iPhoto.plist nur bedingt geholfen.
Nach dem Löschen hat es einwandfrei funktioniert, aber danach wollte ich später weitermachen und da ging es wieder nicht. Nach erneutem Löschen tut es wieder. Zwischendurch hatte ich nur Safari benutzt.
mhmm, ist bei mir jetzt auch so auf den Rechner, auf dem ich nur diese Datei gelöscht habe, werde später mal teste, ob, das Löschen der vielen Dateien über den apple-Support an dem 2. Rechner mehr gebracht hat.
bis später


Es ist notwendig die eine Datei und die 2 Ordnerinhalte zu löschen, wie es Hühnchen schon in dem anderen Thread geschrieben hat.
Hühnchen
Library/Caches
~Library/Caches
~Library/Preferences/com.apple.iPhoto.plist

und neu starten.

Ich hoffe, ich habe das mit der Verlinkung und im Interesse von Hühnchen alles richtig gemacht.

Sobald wieder Safari geöffnet wird, funktioniert die Suche nach neuen Orten nicht mehr. Die Lösung ist noch nicht wirklich eine.
0
TobiMen
TobiMen17.06.0921:53
Hier die Lösung Safari 4.0.1

bzw. Softwareaktualisierung

Es funktioniert jetzt wieder einwandfrei, auch nachdem man Safari zwischendurch benutzt hat.
0
TobiMen
TobiMen17.06.0922:05
So wirklich will iPhoto immer noch nicht, denn beim Suchen nach neuen Orten werden diese gleich mehrmals (bis zu 4mal) angezeigt.
0

Kommentieren

Diese Diskussion ist bereits mehr als 3 Monate alt und kann daher nicht mehr kommentiert werden.

OK MacTechNews.de verwendet Cookies unter anderem für personalisierte Inhalte, Seitenanalyse und bei der Auslieferung von Google-Anzeigen. Dies war zwar schon immer so, auf Wunsch der EU muss nun jedoch explizit darauf hingewiesen werden. Durch Nutzung der Website erklären Sie sich damit einverstanden. Weitere Informationen