Forum>Software>WLAN quälend langsam nach Update auf iOS 13.2 (iPhone 7)

WLAN quälend langsam nach Update auf iOS 13.2 (iPhone 7)

iDaniel04.11.1909:56
Hallo zusammen,

ich habe am Wochenende auf iOS 13.2 geupdatet (Gerät ist ein iPhone 7 - 128GB) - seitdem ist in jedem WLAN es kaum mehr sinnvoll möglich Safari oder andere online Apps zu verwenden.

Weder Softreset noch Zurücksetzen der Netzwerkeinstellungen haben bisher geholfen.
Unter LTE/3G alles wie bisher und super flott.

Könnt Ihr mir noch weitere Ansätze und Tipps geben? Würde ungern komplett zurücksetzen und Backup einspielen.

Danke und Gruß
Daniel
0

Kommentare

nningri11.11.1916:25
Hallo Daniel,

ich habe das gleiche Problem. Aber scheinbar sind wir da allein auf weiter Flur. Ich habe sonst im Netz nichts dazu gefunden.

Gruß
Henning
0
iDaniel11.11.1916:39
nningri
Hallo Daniel,

ich habe das gleiche Problem. Aber scheinbar sind wir da allein auf weiter Flur. Ich habe sonst im Netz nichts dazu gefunden.

Gruß
Henning

Ja das scheint tatsächlich so - allerdings gibt es Tage (auch mehrere am Stück) an denen es gefühlt wieder ist wie davor...
0
Deichkind11.11.1917:42
Ganz allein seid Ihr nicht. Hier ein Thread auf reddit zu diesem Thema, der schon während der Betaphase eröffnet wurde. Die Probleme dauern demnach jedoch an. Allerdings sind tatsächlich wohl nur wenige davon betroffen.
0
Boxer11.11.1917:52
Ebenfalls iPhone 7-128GB Wlan langsam und hoher Akkuverbrauch unter LTE alles okay.

LTE- O2

Wlan -Telekom
0
PythagorasTraining
PythagorasTraining11.11.1918:06
Ich bin auch betroffen.
Allerdings ist es so, dass ich in einem Raum in dem ich vor dem Update guten Empfang hatte nun fast gar keinen Empfang mehr habe.
0
iDaniel11.11.1918:11
Konfiguration? Auch iPhone 7?
PythagorasTraining
Ich bin auch betroffen.
Allerdings ist es so, dass ich in einem Raum in dem ich vor dem Update guten Empfang hatte nun fast gar keinen Empfang mehr habe.
0
PythagorasTraining
PythagorasTraining11.11.1918:20
iPad Pro 12,9" Gen 2 und iPhone X

Mit beiden Geräten ist der WLAN Empfang nach dem Update in diesen einem Raum super schlecht.
0
rmayergfx
rmayergfx11.11.1918:30
Dazu 2 Fragen, Update OTA oder per iTunes ? Welcher Router stellt das WLAN zur Verfügung ? Hersteller, GeräteTyp und Firmware-Version bitte mit angeben ? Habe hier nach dem Update per iTunes keinerlei Probleme mit einem iPhone 7 an Fritzbox 6490 mit FRITZ!OS: 07.01
„Der Computer soll die Arbeit des Menschen erleichtern, nicht umgekehrt !“
0
eyeofthestorm11.11.1919:15
iPhone 7 (128) aktuelles OS, hat im WLAN (Telekom 100 Mbit/s, Speedport Smart 3 als Mesh mit Speed Home WiFi) manchmal 0- 9 Mbit/s, nach manuellem "an/aus" am Handy sind es wieder 40-50 Mbit/s. Der iMac (20 cm am Schreibtisch entfernt, WLAN) hat permanent 95 Mbit/s.

Im LTE Netz (o2) bringt das iPhone Vollgas, der Fehler sitzt also im WLAN hier, evtl. in Kombination mit dem Speedport/Telekom DSL Anschluss. Ein Ipad mit 13.1 hat keine Probleme im WLAN, ob ich das Update machen sollte...?! Weitere iPhones (7/32, SE/32) haben mit den neuesten OS Versionen auch Probleme hier im WLAN.

Mein 7er hatte beim vorletzten Update keine BT Verbindung zur Freisprech (BMW), Empfangs-Icon war weg (nur: "...") und ab und an komplette Hänger. Mit 13.2 ist es wieder flink, bis auf die WLAN Probleme. *seufz*
0
PythagorasTraining
PythagorasTraining11.11.1919:49
Update over the Air.
Router Time Capsule (noch die Flache) Firmware 7.8.1
... muss jetzt wohl doch mal auf die Fritz Box umstellen.
0
Boxer11.11.1920:20
eyofthestorm hat die selbe Konfiguration gestern gab es für den Speedport ein Firmwareupdate hat aber nichts gebracht. Was ist SpeedhomeWifi das nutze ich nicht bisher???

Alle Ios Updates über Kabel und iTunes.

habe aber den Eindruck das es erst nach dem Update(Ios 13.2.2 ) und darauffolgende App-Updates auftritt.
0
justsports
justsports11.11.1920:42
Genau die gleichen Probleme mit einem iPhone 7 (128GB). Zu beobachten war auch bei mir, dass die Probleme genau mit dem iOS 13.2 Update begannen.

Mobiles Netz mit o2 läuft in aller Regel so wie es soll. Das WLAN über die Telekom und eine Fritzbox 7362SL ist ewig langsam. Keine Besserung trotz Zurücksetzen aller Einstellungen am iPhone, der Fritzbox und Änderung der DNS. Wiederhergestellt über iTunes wurde auch, bislang noch mit Backup. Ohne Backup wäre jetzt der letzte Versuch.
0
justsports
justsports12.11.1910:49
Nachtrag zum vorherigen Post: Ein iPad (2018) mit iOS 13.2 und ein MBA (Late 2010) noch auf 10.13.6 surfen ganz ohne Probleme im selben WLAN.
Zeitweise läuft auch das iPhone 7 zügig, dann gibt aber iOS immer mal wieder an, dass das WLAN keine Internetverbindung bereitstelle. Am iPhone, unter Einstellungen > Mobiles Netz, habe ich auf einen Tipp im Netz bereits die WLAN-Unterstützung deaktiviert (sehr weit nach unten scrollen). Brachte keine Besserung. In fremden WLAN (alle meiner Meinung nach *nicht* über die Telekom VDSL realisiert) surft auch das iPhone schnell.
0
eyeofthestorm12.11.1910:51
Boxer
eyofthestorm hat die selbe Konfiguration gestern gab es für den Speedport ein Firmwareupdate hat aber nichts gebracht. Was ist SpeedhomeWifi das nutze ich nicht bisher???

Alle Ios Updates über Kabel und iTunes.

habe aber den Eindruck das es erst nach dem Update(Ios 13.2.2 ) und darauffolgende App-Updates auftritt.

Speed Home Wifi ist ein Mesh-WLAN Repeater. Funktionierte tatsächlich auf Anhieb. Mal sehen ob nach dem Speedport FW Update (Danke für die Info) heute Besserung in Verbindung mit dem iPhone eingetreten ist.
0
IngoT26.11.1920:43
Noch einer mit selbigen Problem.
Es quält sich durchs Netz. Selbst Suchmaschinen Anfragen dauern lange und auch Updates/Käufe aus dem AppStore.

iPhone 7 Plus IOS 13.2.3
Netzwerk zurück gesetzt. Außer viel Arbeit (alle Geräte - Kameras, Wetterstation, GoPro, Drohne... neu anmelden) hat das nix gebracht.
Hier läuft eine Ftitzbox 7490.
50/10er DSL - liegt auch gut an. Aktuelles Fritz OS.
Ich meine das WLAN Geschwindigkeits Problem kam bei mir mit 13.2.3

Ein Tablet Pro 12“ läuft hingegen fix.
Gelegentlich hatte ich beim Wechsel des Funknetzes von 2,4 auf 5 GHz eine Verbesserung, welche aber nicht von Dauer war.

Das ist extrem nervig. Wenn jemand eine Idee hat. bitte melden! Danke!
0
JoMac
JoMac27.11.1909:43
Ich hatte vor einigen Wochen auch Probleme mit der Telekom.
Forumsbeitrag:
Ggf. mal bei der Telekom nachfragen ob es ein offenes Ticket hierzu gibt.
0
Stefanie Ramroth27.11.1910:21
FB 7490 an 100 MBit VF VDSL, iPhone 7 128GB - gleiches Problem.
Seiten in Safari öffnen oft erst nach einer langen Bedenkzeit. Sieht aus, als wäre es ein DNS Problem.
Hat das schon jemand nachvollziehen können?
0
thomas b.
thomas b.27.11.1910:44
Stefanie Ramroth
FB 7490 an 100 MBit VF VDSL, iPhone 7 128GB - gleiches Problem.
Seiten in Safari öffnen oft erst nach einer langen Bedenkzeit. Sieht aus, als wäre es ein DNS Problem.
Hat das schon jemand nachvollziehen können?
Stefanie Ramroth
FB 7490 an 100 MBit VF VDSL, iPhone 7 128GB - gleiches Problem.
Seiten in Safari öffnen oft erst nach einer langen Bedenkzeit. Sieht aus, als wäre es ein DNS Problem.
Hat das schon jemand nachvollziehen können?

Hier ein iPhone 7, 128 GB, iOS 13.2.3, Telekom DSL 100 mit Telekom DNS-Server, keine Probleme.
0
iDaniel27.11.1911:41
Stefanie Ramroth
FB 7490 an 100 MBit VF VDSL, iPhone 7 128GB - gleiches Problem.
Seiten in Safari öffnen oft erst nach einer langen Bedenkzeit. Sieht aus, als wäre es ein DNS Problem.
Hat das schon jemand nachvollziehen können?

Gleiche Konfiguration - Problem besteht nach wie vor. Auch die Updates nach 13.2 keine Besserung.
Hat schon jemand sein iPhone komplett zurückgesetzt und ein Backup eingespielt?
0
StefanP10.12.1911:57
Habe auch das Problem. iPhone 7 128GB, Fritz Box 7360, DSL 50.

iPhone wurde bereits komplett zurückgesetzt und per Backup wieder hergestellt. Leider ohne Erfolg
0
iDaniel10.12.1912:00
StefanP
Habe auch das Problem. iPhone 7 128GB, Fritz Box 7360, DSL 50.

iPhone wurde bereits komplett zurückgesetzt und per Backup wieder hergestellt. Leider ohne Erfolg

Welcher Festnetz Anbieter?
0
iDaniel10.12.1912:01
Für mich ist nicht ganz nachvollziehbar, wieso es manchmal funktioniert und dann wieder (lange) nicht!
0
StefanP10.12.1915:08
Anbieter EWE
iDaniel
StefanP
Habe auch das Problem. iPhone 7 128GB, Fritz Box 7360, DSL 50.

iPhone wurde bereits komplett zurückgesetzt und per Backup wieder hergestellt. Leider ohne Erfolg

Welcher Festnetz Anbieter?
0
rmayergfx
rmayergfx10.12.1916:37
Da hier leider nicht alle Informationen sinnvoll gepostet werden ist es nahezu unmöglich näheres herauszufiltern.
Beiträge wie aktuellste Firmware bringen leider recht wenig, da z.b. eine Fritz!Box die vom Kabelbetreiber stammt u.U. einen anderen Firmwarestand hat, wie das baugleiche Modell das frei verkäuflich ist, also bitte immer die Versionen mit angeben! Aktuell verteilt z.B. Vodafone 7.12 auf den 6490, was aber noch nicht auf allen Geräten angekommen ist.
Wie sind denn die Einstellungen beim betroffenen iPhone 7 ? Ist Bluetooth angeschaltet oder deaktiviert.
Ist die WLAN-Unterstützung aktiv oder auch deaktiviert ? Habe leider schon erlebt, das diese nach einem Update wieder aktiv war. Ausgeschaltet und das iPhone hatte keine Probleme mehr.
War auf dem Gerät in der Vergangenheit schon einmal eine Beta Version installiert ?
Sind auf dem Gerät Apps für VPN installiert worden ?
„Der Computer soll die Arbeit des Menschen erleichtern, nicht umgekehrt !“
0
StefanP10.12.1921:48
Also nochmal:

Habe auch das Problem, dass sich das iPhone durchs WLAN Netz quält. Mobil außerhalb des WLAns ist alles top.

Daten/Einstellungen iPhone:
iPhone 7 (128GB)
-iOS 13.2.3
-Bluetooth: aktiv
-WLAN-Unterstützung: Deaktiv
-Beta Version war nie installiert
-Keine Apps für VPN installiert
-iPhone wurde bereits zurückgesetzt + neu per Backup wieder hergestellt (ohne Erfolg)

Festnetzanbieter: EWE
Router: Fritz Box 7360 (vom Anbieter)
Firmware: Fritz OS 06.86 wurde am 26.10.19 aktualisiert
0
Boxer10.12.1921:54
So ich melde mich auch nochmal bei mir sind fast alle Fehler behoben nur der Akku-Verbrauch ist im WLAN -Modus etwas zu hoch.

Sonst keine Probleme mehr
-5
GrafO77711.12.1910:58
Hallo!
Habe zum Glück dieses Forum gefunden, denn ich habe ähnliche Probleme und weiß nicht, was dazu geführt hat.
Die Probleme begannen mit der iOS-Version 13.2. Ich hatte letzte Woche die Hoffnung, dass die neue FritzOS 7.12 eine Besserung bringt. Leider gab es keine Verbesserung!
Bei Speedtests geht der WLAN-Speed bis auf 0,8 Mbit/s herunter. Kurzes Deaktivieren und Aktivieren des WLAN führt dann temporär zu 150 Mbit/s.

Mit mobiler Verbindung und in anderen WLANs funktionoert das iPhone einwandfrei und der Speed ist schnell.


Daten/Einstellungen iPhone:
iPhone 6s (64GB)
-iOS 13.3 (es fing aber bei iOS 13.2 an)
-Bluetooth: aktiv
-WLAN-Unterstützung: Deaktiv
-Eine Beta Version war nie installiert
-Ich habe eine Firmen-App für VPN installiert

Festnetzanbieter: Vodafone Cable
Router: FritzBox 6490 (von Vodafone)
Firmware: Fritz OS 07.12 = ganz neu, lief aber schon nicht mit 7.01
Repeater: AVM 1260 (bisher ohne Mesh; Fritzbox und 1260 mit gleicher SSID, 2,4 GHZ und 5 GHZ)
0
GrafO77711.12.1910:59
Boxer
So ich melde mich auch nochmal bei mir sind fast alle Fehler behoben nur der Akku-Verbrauch ist im WLAN -Modus etwas zu hoch.

Sonst keine Probleme mehr
Teilst Du den Anderen hier auch mit, was zur Behebung der Fehler geführt hat?
0
rmayergfx
rmayergfx11.12.1912:53
GrafO777
Boxer
So ich melde mich auch nochmal bei mir sind fast alle Fehler behoben nur der Akku-Verbrauch ist im WLAN -Modus etwas zu hoch.

Sonst keine Probleme mehr
Teilst Du den Anderen hier auch mit, was zur Behebung der Fehler geführt hat?
Schau dir seine anderen Threads an und hoffe auf ein Weihnachtswunder....
„Der Computer soll die Arbeit des Menschen erleichtern, nicht umgekehrt !“
+2
GrafO77711.12.1915:34
Eine Idee: Ich habe vor einem Jahr ein Backup gemacht.

Was meint Ihr: Würde es etwas bringen, wenn ich auf diese Zeit zurückgehe und das Backup wiederherstelle...?

Da sind dann wahrscheinlich auch die Dateien (Bilder, Audios, Downloads von itunes etc.) zurückgesetzt, richtig..?
-1
rmayergfx
rmayergfx11.12.1915:59
Spare dir das.
1. Backups sollte man regelmäßig machen und nicht nur 1x pro Jahr
2. Wurde es zu 99%iger Sicherheit mit einer älteren IOS Version gemacht, ein Downgrade funktioniert aber nicht, da Apple ältere Versionen nicht mehr signiert. Somit würden nur die "alten Daten" und Settings übertragen was zu noch mehr Problemen führen könnte.
„Der Computer soll die Arbeit des Menschen erleichtern, nicht umgekehrt !“
+1
IngoT12.12.1913:47
Hallochen, ich denke es sind gute Neuigkeiten.
Heute Nacht Aktualisierung auf IOS 13.3 und bei mir ist das Problem mit der WLAN Geschwindigkeit, bei eingeschalteten Bluetooth, behoben.

Schöne Weihnachtszeit, Gruß Ingo.
+1

Kommentieren

Diese Diskussion ist bereits mehr als 3 Monate alt und kann daher nicht mehr kommentiert werden.