Push-Nachrichten von MacTechNews.de
Würden Sie gerne aktuelle Nachrichten aus der Apple-Welt direkt über Push-Nachrichten erhalten?
Forum>Hardware>MacBook Pro 2021: 16“ Ladeprobleme mit MagSafe 3 hat hier keiner?

MacBook Pro 2021: 16“ Ladeprobleme mit MagSafe 3 hat hier keiner?

Sjaak
Sjaak30.11.2120:16
Hallo zusammen,

Habe auch dieses besagtes Problem, dachte es würde nur an meinen MacBook Pro liegen, habe noch keine Zeit gehabt mir diese Sache anzunehmen!
Wer hat es noch und habt Ihr es gelöst?
0

Kommentare

exc3901.12.2110:06
Eine Lösung dafür scheint es aktuell nicht zu geben. Habe das gleiche Problem und habe in diversen (meist englischen Foren) nachgesehen. Es schein tatsächlich mit dem Update auf 12.0.1 gekommen zu sein.
Ich selbst habe bereits ein neues Netzteil von Apple erhalten. Das Problem wurde dadurch leider nicht beseitigt. Ich denke mal das einzige was man da machen kann, ist auf das nächste Update zu warten und zu hoffen...

ABER: Ein Workaround dafür gibt es. Du musst dein MBP BEVOR du ihn aus machst anschließen, dann ausmachen und zu klappen. Dann lädt es einwandfrei.
0
Sjaak
Sjaak01.12.2117:23
exc39
Eine Lösung dafür scheint es aktuell nicht zu geben. Habe das gleiche Problem und habe in diversen (meist englischen Foren) nachgesehen. Es schein tatsächlich mit dem Update auf 12.0.1 gekommen zu sein.
Ich selbst habe bereits ein neues Netzteil von Apple erhalten. Das Problem wurde dadurch leider nicht beseitigt. Ich denke mal das einzige was man da machen kann, ist auf das nächste Update zu warten und zu hoffen...

ABER: Ein Workaround dafür gibt es. Du musst dein MBP BEVOR du ihn aus machst anschließen, dann ausmachen und zu klappen. Dann lädt es einwandfrei.
exc39
Danke werde es so machen, warten wir mal ab.
0
Andy85
Andy8501.12.2117:59
Ich hab das Problem nicht -bzw wie könnte ich es testen oder nachstellen ?
MacBook Pro Max 16" mit 2 Monitoren dran
1x XDR
1x LG 4k
MacSafe angeschlossen ; beide Monitore über TB4 verbunden
Mac schicke ich immer in den Ruhezustand wenn ich ihn nicht benötige ; aufwecken ganz normal über Maus / Tastatur

Ladung unter 50% und magsafe angesteckt und läd sofort ab
muss aber dazu sagen das ich alDente pro am laufen habe und die Ladung auf aktuell 65% beschränke;
daher arbeite ich meist am Abend runter auf 30%
schließe es morgens im Büro wieder an und läd bis 65% bzw den eingestellten % Wert auf
0
exc3901.12.2118:51
Andy85
Ich hab das Problem nicht -bzw wie könnte ich es testen oder nachstellen ?
MacBook Pro Max 16" mit 2 Monitoren dran
1x XDR
1x LG 4k
MacSafe angeschlossen ; beide Monitore über TB4 verbunden
Mac schicke ich immer in den Ruhezustand wenn ich ihn nicht benötige ; aufwecken ganz normal über Maus / Tastatur

Ladung unter 50% und magsafe angesteckt und läd sofort ab
muss aber dazu sagen das ich alDente pro am laufen habe und die Ladung auf aktuell 65% beschränke;
daher arbeite ich meist am Abend runter auf 30%
schließe es morgens im Büro wieder an und läd bis 65% bzw den eingestellten % Wert auf

Um den Fehler zu reproduzieren muss deine Ladun unter 80% betragen.

Du musst zuerst dein Mac ausschalten, dann zu klappen und anschließend das MagSafe3 Kabel anschließen. Dann leuchtet das MagSafe-Kabel alle 2 Sekunden auf und ab und es erfolgt keine Ladung.

Der Fehler taucht nur dann auf wenn man mit einem 140W Netzteil lädt.
0
Andy85
Andy8501.12.2119:00
Ausschalten = Ruhezustand ?
Oder komplett runter fahren?
Meiner geht immer in den Ruhezustand komplett runter fahren sehe ich kein Sinn drin?
Kann es aber gleich mal testen sonst ist unter 60% aktuell
0
Andy85
Andy8501.12.2119:05
gerade mal Nachgestell
macht meins auch
MB komplett runter gefahren
Alles abgesteckt
Deckel zu
magsafe dran

geht an aus an aus (immer mit dem lade ton )
und MagSafe blinkt ...


da ich es nie komplett ausschalte stört mich das erstmal nicht; also warte ich mal auf ein update

das Netzteil scheint ja auch update fähig zu sein
0

Kommentieren

Sie müssen sich einloggen, um sich an einer Diskussion beteiligen zu können.