Forum>Software>Mac Appstore lädt nicht

Mac Appstore lädt nicht

piik
piik20.09.1917:33
Im Moment stehe ich (und vielleicht auch Apple) auf der Leitung, im wahrsten Sinne des Wortes:
Der Mac Appstore lädt einfach keine Apps mehr. Klicke ich bei einer App auf die kleine blaue Wolke mit demM Pfeil nach unten, dann erscheint zwar das animierte Ladesymbol für eine Minute, aber es tut sich nichts, auch keine Fehlermeldung kommt, sondern schlicht wieder die kleine blaue Wolke. Es ist auch egal, ob es eine schon mal gekaufte oder neue App ist.
Abgemeldet und neu angemeldet habe ich mich auch schon.
Was könnte das sein?

„Hardware ist seltener schlecht drauf - Software macht schon häufiger Mucken...“
0

Kommentare

sffan20.09.1918:15
piik

Es gibt ne status seite der apple services. Vielleicht ne Störung?
Hier siehts aber gut aus:
0
Mendel Kucharzeck
Mendel Kucharzeck20.09.1920:54
Ganz blöd den Mac neu gestartet hast du mal? Manchmal hängt der Daemon...
0
piik
piik20.09.1923:10
Ja klar, auch die Caches des apple.com.appstore gelöscht.
Der Status ist okay
„Hardware ist seltener schlecht drauf - Software macht schon häufiger Mucken...“
0
Mendel Kucharzeck
Mendel Kucharzeck20.09.1923:22
Dann würde ich mal probieren, mich bei iCloud ab- und wieder anzumelden. VORSICHT: Die iCloud Photo Library wird dann neu gesynced – das kann dauern.
0
piik
piik21.09.1910:59
Das Abmelden und wieder Anmelden hat auch keine Besserung gebracht.
Aber nachdem ich heute erstaunlicherweise Xcode updaten konnte, gehen auch normale Apps wieder.
Weiß der Geier, was das war.
Vielen Dank nochmals für die Tipps!
„Hardware ist seltener schlecht drauf - Software macht schon häufiger Mucken...“
0

Kommentieren

Sie müssen sich einloggen, um sich an einer Diskussion beteiligen zu können.