Forum>Netzwerke>Kein Zugriff mehr auf Festplatte an Fritzbox unter Big Sur.

Kein Zugriff mehr auf Festplatte an Fritzbox unter Big Sur.

Apfel
Apfel18.03.2114:49
Hallo

Ich habe ein M1 Macbook pro und versuche auf meine Festplatte an der Fritzbox 7590 per SMB zuzugreifen. Ich komme von verschiedenen Rechnern im Haus auf die Platte, mit Server verbinden klappt einwandfrei. Nur mein Rechner sagt mir immer das kein Zugriff möglich ist, ich solle meinen Administrator fragen. Verschiedene Platten wurden getestet, Zugriff per FTP klappt, und auch unter der ersten Big Sur Version lief es noch.

Alle Einstellungen an der Fritzbox sind korrekt, andere Rechner nutzen das auch einwandfrei. Kann ich etwas in den Einstellungen am Rechner verändern? Ich komme nicht mal zur Passwortabfrage.

Schöne Grüße
0

Kommentare

Apfel
Apfel19.03.2110:47
Mist, ich hätte beta schreiben sollen, dann wären hier viel mehr Beiträge. 😎
0
Marcel Bresink19.03.2112:10
Ist der Punkt "Netzwerk" noch in der Seitenleiste des Finders sichtbar, bzw. funktioniert der Menüpunkt "Gehe zu > Netzwerk" noch?

Wenn nein ist das ein bekannter Fehler in macOS Big Sur. Üblicherweise fallen dann auch AirDrop und Handoff aus.
+4
Roby Toby
Roby Toby19.03.2113:57
Ich hatte das Problem auch. Entstanden ist es als ich eine Beta Version von BigSur (glaube es war die 11.2.1) installiert hatte. Zugriff von allen möglichen Geräten (iPad Pro, MacBook Pro, Windows10 unter Parallels, Panasonic TV, ...) kein Problem nur der iMac wollte nicht mehr. Habe damals dann die Beta wieder runtergeschmissen und siehe da es ging wieder. Jetzt habe ich 11.2.3. drauf und keine Probleme damit.
Ich weiß, das hilft dir nicht wirklich weiter aber vielleicht hilft bei dir auch nur eine Neu Installation.
0
Apfel
Apfel19.03.2116:35
Marcel:
Ja, „gehe zu“ und auch in der Seitenleiste ist der Zugang möglich.
0
Apfel
Apfel19.03.2116:37
Roby Toby

Auch dir danke. Ja, ich hatte auch mal eine Beta und dann wieder das alte System installiert. Hat mir leider nicht geholfen. Ich hoffe also jetzt auf 11.3.
0
Boss
Boss23.03.2120:33
Hab es mal mit macOS 11.3, Beta 5: Buildnummer 20E217a Fritz NAS ist nicht zu finden.
Alle andere Betriebssysteme finden Fritz NAS.
0
Apfel
Apfel26.03.2108:58
Boss

Ja, habe den Test auch gewagt und habe keinen Zugriff. Geduldig warte ich nun auf 11.3
0
Apfel
Apfel02.04.2120:08
Unter der neuen Beta geht es auch noch nicht. Oder sieht es bei dir anders aus, Boss?
0
Apfel
Apfel27.04.2114:17
Puh, heute 11.3 geladen und es geht weiter nicht. Der Zugriff ist nicht möglich, bitte fragen sie ihren Systemadministrator. Aktuelle Version auf der Fritzbox. Andere Rechner kommen drauf. Ich verstehe es nicht.
0
Roby Toby
Roby Toby27.04.2114:25
Auch ich habe jetzt mit 11.3 keinen Zugriff mehr.
0
Apfel
Apfel27.04.2114:26
0
Apfel
Apfel27.04.2114:27
Das beruhigt mich schonmal, auch wenn es doof ist. Suche mir hier einen Wolf nach dem Fehler.
0
Roby Toby
Roby Toby27.04.2114:41
Eine Neuinstallation auf ein neues Volumen hat auch nichts gebracht.
Mit dem iPad oder iPhone kein Problem. Es bleibt ein Rätsel.
0
Marhow28.04.2102:01
Mir gehts genau so. Meint ihr, dass ist ein Problem von AVM? Dann kann es ja ewig dauern, bis die das lösen.
0
Roby Toby
Roby Toby28.04.2107:59
Marhow
Mir gehts genau so. Meint ihr, dass ist ein Problem von AVM? Dann kann es ja ewig dauern, bis die das lösen.

Also wenn es bei 11.2 ging und alle anderen Systeme drauf zugreifen können (iOS, iPadOS, Windows unter Parallels), dann ist es wohl eher ein Problem mit MacOS.
Mit Synology gibt es unter BigSur wohl auch Probleme aber auch Lösungen (Einträge in der nsmb.conf). Habe ich auch versucht, jedoch ohne Erfolg beim Fritz-NAS.
Übrigens mit FTP funktioniert der Zugriff (nur lesen), mit einer FTP-App beides (lesen und schreiben).
0
SYS6473828.04.2108:36
... ha! gerade geprüft: geht bei mir seit dem Update auf 11.3 auch nicht mehr - wtf!!!
0
MacFürth28.04.2109:07
Bei mir auch nicht - Mist ( Mac mini M1, macOS 11.3)
0
MetallSnake
MetallSnake28.04.2109:34
Roby Toby
Mit Synology gibt es unter BigSur wohl auch Probleme aber auch Lösungen (Einträge in der nsmb.conf). Habe ich auch versucht, jedoch ohne Erfolg beim Fritz-NAS.

Mit meiner Synology zum Glück keine Probleme, habe auch nichts an der nsmb.conf geändert.
Hast du nach der Anpassung den Rechner neugestartet?
„Die Menschheit ist eine völlig außer Kontrolle geratene Primatenspezies.“
0
Roby Toby
Roby Toby28.04.2109:36
Habe ich.
MetallSnake
Roby Toby
Mit Synology gibt es unter BigSur wohl auch Probleme aber auch Lösungen (Einträge in der nsmb.conf). Habe ich auch versucht, jedoch ohne Erfolg beim Fritz-NAS.

Mit meiner Synology zum Glück keine Probleme, habe auch nichts an der nsmb.conf geändert.
Hast du nach der Anpassung den Rechner neugestartet?
0
Apfel
Apfel28.04.2110:09
Ich habe das Problem gerade an AVM gemeldet. Die können bestimmt eher mit Apple nach Lösungen suchen.
+2
Roby Toby
Roby Toby28.04.2110:33
Ich installiere grad 11.3 in Parallels, bin ja mal gespannt 🤩
0
SYS6473828.04.2110:58
MacFürth
Bei mir auch nicht - Mist ( Mac mini M1, macOS 11.3)
gleiche Konfig (mini M1, 11.3) bei mir und auch ein M1 beim Threadersteller. Liegts am 11.3 oder spielt auch der M1 mit rein? Gehts bei anderen mit Intel+11.3?
0
Roby Toby
Roby Toby28.04.2111:01
Liegt an 11.3
SYS64738
MacFürth
Bei mir auch nicht - Mist ( Mac mini M1, macOS 11.3)
gleiche Konfig (M1, 11.3) bei mir und auch ein M1 beim Threadersteller. Liegts am 11.3 oder spielt auch der M1 mit rein? Gehts bei anderen mit Intel+11.3?
0
Roby Toby
Roby Toby28.04.2112:34
Auch in Parallels mit 11.3 kein Zugriff. Mit Win10 oder Mojave kein Problem.
0
Roby Toby
Roby Toby28.04.2120:08
Habe jetzt auch mit dem Apple Support gesprochen, bisher keine Lösung, meldet sich am Samstag nochmal.
0
Roby Toby
Roby Toby01.05.2109:50
Kurz und knapp: Apple Support hat zurückgerufen und mir mitgeteilt das AVM sich kümmern soll, 11.3 hat kein Problem. In meinen Augen einfach lächerlich und peinlich zu gleich.
Ich bin wohl ein zu kleines Licht, das der Support sich ernsthaft drum kümmern will.
-1
Boss
Boss03.05.2120:57
Jetzt komme ich auf Fritz!Box Festplatte, mit Big Sur. Finder/Gehe zu/Mit Server verbinden Eintrag: "ftps://fritz.box:21" Benutzer + Kennwort fertig.
+2
Roby Toby
Roby Toby04.05.2106:47
Das es mit ftp geht habe ich weiter oben schon geschrieben
Boss
Jetzt komme ich auf Fritz!Box Festplatte, mit Big Sur. Finder/Gehe zu/Mit Server verbinden Eintrag: "ftps://fritz.box:21" Benutzer + Kennwort fertig.
0
Boss
Boss04.05.2113:15
Big Sur Terminal "smbutil view //user:password@server" Schlüsselbundverwaltung nach smb suchen, das muß der Fehler sein. Protokoll smb 3.0.2
-2
Boss
Boss04.05.2113:29
Boss
Big Sur Terminal "smbutil view //user:password@server" Schlüsselbundverwaltung nach smb suchen, das muß der Fehler sein. Protokoll smb 3.0.2
Protokoll smb 3.0.2, wer ein zweiten Rechner hat, sollte sich über SMB verbinden, kommt da der gleiche Fehler ist Big Sur und Apple schuld.
-2
Roby Toby
Roby Toby04.05.2114:08
Ha,ha siehe mein Post vom 01.05.21
Boss
Boss
Big Sur Terminal "smbutil view //user:password@server" Schlüsselbundverwaltung nach smb suchen, das muß der Fehler sein. Protokoll smb 3.0.2
Protokoll smb 3.0.2, wer ein zweiten Rechner hat, sollte sich über SMB verbinden, kommt da der gleiche Fehler ist Big Sur und Apple schuld.
-1
Roby Toby
Roby Toby04.05.2115:41
Danke für deinen Daumen runter aber was soll ich sagen, es war nunmal die Ansage vom Apple Support und dann kommst du und schreibst Apple und Big Sur ist schuld.
-1
Boss
Boss04.05.2117:28
Einen M1 Rechner hab ich nicht, bin mir sicher das die Protokolle in Big Sur schuld sind, das keine Verbindung zu stände kommt.
0
dargos10.05.2117:04
Boss hat recht,da beisst die maus keinen faden ab
0
Perdiste puesto primero10.05.2119:16
Es liegt definitiv an Big Sur 11.3. Habe hier einen Mini 2018 mit Big Sur und dem Problem. Gleichzeitig geht es hier aber problemlos mit Win10, iOS und Linux (und bis 11.1 ging es ganz sicher auch mit Big Sur, bei 11.2 weiß ich es nicht).
0
EarlOfDike10.05.2119:21
Versucht es doch mal hiermit:

+4
pcp10.05.2119:34
@EarlOfDike: besten Dank =)
„0.o“
+1
Roby Toby
Roby Toby10.05.2119:52
Und auf diese Idee kommt weder der Apple-Support noch der von AVM!
Erschwerend kommt dazu, das ich den Apple-Support genau dazu befragt habe und die meinten das dies nicht geht.
0
SYS6473811.05.2107:03
@EarlOfDike: vielen Dank für den Link!
+1
Apfel
Apfel12.05.2119:28
EarlOfDike

Danke!
0
Boss
Boss12.05.2120:24
Habe einfach aus 10.15.7 "nsmb.conf" in Big Sur gepackt und geht auch.
0
logo12.05.2122:06
EarlOfDike
Versucht es doch mal hiermit:


Vorsicht:

Wenn man in der globalen /etc/nsmb.conf SMBv3 abschaltet, dann läuft TimeMachine auf smb-Freigaben nicht mehr, da das nur noch mit v3 geht.

Bei mir geht das, wenn ich die Anpassung in ~/Library/Preferences/nsmb.conf mache und nicht /etc/nsmb.conf
0
Roby Toby
Roby Toby12.05.2122:24
Fritz-NAS klappt auch mit smb3, nur zur Info.
logo
EarlOfDike
Versucht es doch mal hiermit:


Vorsicht:

Wenn man in der globalen /etc/nsmb.conf SMBv3 abschaltet, dann läuft TimeMachine auf smb-Freigaben nicht mehr, da das nur noch mit v3 geht.

Bei mir geht das, wenn ich die Anpassung in ~/Library/Preferences/nsmb.conf mache und nicht /etc/nsmb.conf
0

Kommentieren

Sie müssen sich einloggen, um sich an einer Diskussion beteiligen zu können.