Push-Nachrichten von MacTechNews.de
Würden Sie gerne aktuelle Nachrichten aus der Apple-Welt direkt über Push-Nachrichten erhalten?
Forum>Apple TV>Hat meine Apple TV Fernbedienung meinen Denon Verstärker gekillt?

Hat meine Apple TV Fernbedienung meinen Denon Verstärker gekillt?

DerPixelschubser.de
DerPixelschubser.de18.09.2123:06
Hey!

Ich weiß der Titel hört sich merkwürdig an, aber hört dem Onkel erstmal zu.

Seit vergangener Woche habe ich plötzlich Probleme mit meinem Denon AVR-X4400X. Regelmäßig bekomme ich kein Signal mehr über den Receiver an meinen TV und die Lautsprecher übertragen. Nicht einmal das Denon Setup menu wird dabei am TV angezeigt. Ich verwende durchgehend hochwertige HDMI 2.2 Kabel. Eine Xbox One X, sowie ein aktuelles Apple TV 4K HDR sind direkt am AVR angeschlossen. Den AVR von Strom zu trennen hat meistens noch Abhilfe geschaffen und die Inputs ließen wieder ein Signal durch. Nun seit heute hilft auch das nichtmehr.

Der Receiver ist mittlerweile abgebaut und kommt jetzt zum Reperturservice und Das Apple TV ist jetzt direkt an den Fernseher angeschlossen.

Nun fiel mir heute auf dass meine AppleTV Fernbedienung wohl auch einen Schlag weg hat.
Dies äußerte sich darin, dass die Fernbedienung die Lautstärke von alleine verstellt und diese auf absolutes Maximum dreht. Als würde man die +Taste gedrückt halten.

Jetzt frage ich mich, könnte das den Denon Verstärker gekillt haben??? Ich meine es macht zumindest Sinn. Der Verstärker hätte durchgehend ein Steuersignal via HDMI vom Apple TV bekomme. Und das für rund 18 Stunden. Kann das einem AVR Schaden?

Und wenn ja, Apple damit zum Schadensersatz zu bewegen ist wahrscheinlich aussichtslos.
0

Kommentare

Tom
Tom19.09.2100:20
Ist dein TV ein Philips ?
Dann müsste dieser mal upgedatet und zurückgesetzt werden.
Andere Ideen hab ich dazu leider nicht ...
0
Bobbes
Bobbes19.09.2107:00
Also der "Dauerbertrieb", bzw. wenn ein Dauersignal an einem Eingang anliegt, dürfte dem Verstärker nichts ausmachen! Der wird wohl einfach so einen Defekt haben oder vielleicht irgendwann einen Schuss durch Überspannung bekommen haben...
+1
warp1019.09.2107:01
Es könnte sein, das der Denon AVR in Ordnung ist.
Nur dadurch, das die Fernbedienung des ATV auf Dauerbetrieb war konnte die Denon Fernbedienung vermutlich nichts mehr am Denon ausrichten... sowas ähnliches ist mal bei mir passiert...
Ich würde den Denon mal nach dem Auschlußprinzip testen.
Erstmal ohne alles und dann nach und nach alle Geräte wieder anschließen.
+3
DerPixelschubser.de
DerPixelschubser.de19.09.2109:09
Das hatte ich auch schon in Verdacht und das habe ich bereits getestet. Leider ohne Erfolg. Vielleicht ist es wirklich auch nur eine merkwürdige Erscheinen, dass gerade beide gleichzeitig Geräte den Geist aufgeben haben.
warp10
Es könnte sein, das der Denon AVR in Ordnung ist.
Nur dadurch, das die Fernbedienung des ATV auf Dauerbetrieb war konnte die Denon Fernbedienung vermutlich nichts mehr am Denon ausrichten... sowas ähnliches ist mal bei mir passiert...
Ich würde den Denon mal nach dem Auschlußprinzip testen.
Erstmal ohne alles und dann nach und nach alle Geräte wieder anschließen.
0
MikeMuc19.09.2109:36
DerPixelschubser.de
Das Apple TV hast du als Fehlerquelle ausgeschlossen? Auch das könnte ja die Ursache für das Verhalten sein.
+1
bwspeakers
bwspeakers19.09.2110:00
Der Klassiker ist ja eine FB, auf der ein Kissen o.ä. liegt und permanent eine Taste gedrückt wird.

Aber vielleicht hast Du irgendein anderes Gerät im Raum, welches Licht im ungünstigen IR-Bereich emittiert? Neue LED-Lampe oder so?
„Falsch: Geht nicht. - Richtig: Geht SO nicht!“
0
DerPixelschubser.de
DerPixelschubser.de19.09.2110:38
Das Apple TV an sich scheint nicht das Problem zu sein, nur dessen Fernbedienung. Sobald sich diese nicht im Raum befindet verstellt sie Lautstärke auch nicht mehr von selbst. Oder meinst du, dass das Apple TV vder Verstärker gegrillt haben könnte?
MikeMuc
DerPixelschubser.de
Das Apple TV hast du als Fehlerquelle ausgeschlossen? Auch das könnte ja die Ursache für das Verhalten sein.
0
DerPixelschubser.de
DerPixelschubser.de19.09.2110:44
Hab schon alle anderen Fernbedienung aus dem Raum verbannt um das auszuschließen. In der Tat hab ich aber die ein oder andere Philipps hue LED im Raum. Die sind aber auch schon länger da. Bin echt Ratlos.
bwspeakers
Der Klassiker ist ja eine FB, auf der ein Kissen o.ä. liegt und permanent eine Taste gedrückt wird.

Aber vielleicht hast Du irgendein anderes Gerät im Raum, welches Licht im ungünstigen IR-Bereich emittiert? Neue LED-Lampe oder so?
0
DerPixelschubser.de
DerPixelschubser.de19.09.2111:01
Update: hab jetzt doch auch mal das Apple TV zurückgesetzt. Das Problem mit der Fernbedienung taucht NICHT mehr auf. Dennoch bleibt Ausgabe über den Verstärker tot.
+1
pcp19.09.2111:32
spannend.. bis auf den 4400er Denon habe ich ein sehr ähnliches Setup.. meiner ist der Vorgänger x4300h =).

Das Verhalten, dass hin und wieder keine Bildübergabe an den TV klappt (hier aktuell ein Sony in der zweiten generation (A1 aus 2019), kenn ich auch nur zu gut. =/ . Zum Glück war bisher immer ein An/Aus am Verstärker ausreichend, damit die CEC Dialoge und Bild wieder liefen.
Meinen ersten Sony hatte ich im Verdacht, HDMI Kabel zu fressen . Das lief immer nen Weilchen (damals mit nem AVR x2(irgendwas)00 und konnte dann nur mit nem frischen(!) Kabel wieder gangbar gemacht werden. Neustarts, Kabel raus und wieder rein klappte alles nicht.
Der vorige AVR "verstarb" dann in nem ähnlichen Fehlerbild, also ohne Bild.. interessanterweise klappte Ton&Bild wieder, wenn ich statt der vorher fünf nur zwei Lautsprecher angeklemmt hatte. Laut Werkstatt war das damals nen wirtschaftlicher Totalschaden.
Bin daher sehr gespannt, bzw neugierig, wie es hier weiter geht und drücke Dir die Daumen, dass es nur ne Kleinigkeit ist und Du sie schnell lokalisiert bekommst =)
„0.o“
+2
DerPixelschubser.de
DerPixelschubser.de19.09.2117:49
Es wäre so schön, wenn soein Kram heute einfach mal funktionieren könnte. Leider muss man feststellen dass diese ganze Heimkinotechnik immer so ihre Tücke hat. Sei es CEC, HDCP, wirre Standards bei Kabeln, Bild und Tonformaten. Es ist echt eine Qual. Und es hat ja alles so schön funktioniert, dann die Fehlerquelle zu finde ist echt kacke.
Danke jedenfalls für Beileid. 😂 Ich halte euch auf dem Stand.
pcp
spannend.. bis auf den 4400er Denon habe ich ein sehr ähnliches Setup.. meiner ist der Vorgänger x4300h =).

Das Verhalten, dass hin und wieder keine Bildübergabe an den TV klappt (hier aktuell ein Sony in der zweiten generation (A1 aus 2019), kenn ich auch nur zu gut. =/ . Zum Glück war bisher immer ein An/Aus am Verstärker ausreichend, damit die CEC Dialoge und Bild wieder liefen.
Meinen ersten Sony hatte ich im Verdacht, HDMI Kabel zu fressen . Das lief immer nen Weilchen (damals mit nem AVR x2(irgendwas)00 und konnte dann nur mit nem frischen(!) Kabel wieder gangbar gemacht werden. Neustarts, Kabel raus und wieder rein klappte alles nicht.
Der vorige AVR "verstarb" dann in nem ähnlichen Fehlerbild, also ohne Bild.. interessanterweise klappte Ton&Bild wieder, wenn ich statt der vorher fünf nur zwei Lautsprecher angeklemmt hatte. Laut Werkstatt war das damals nen wirtschaftlicher Totalschaden.
Bin daher sehr gespannt, bzw neugierig, wie es hier weiter geht und drücke Dir die Daumen, dass es nur ne Kleinigkeit ist und Du sie schnell lokalisiert bekommst =)
+2
milk
milk19.09.2118:54
DerPixelschubser.de
Der Verstärker hätte durchgehend ein Steuersignal via HDMI vom Apple TV bekomme. Und das für rund 18 Stunden. Kann das einem AVR Schaden?
Das halte ich für äußerst unwahrscheinlich.
0
arnd1319.09.2123:00
Das sehe ich genauso...

Ich habe das gleiche Problem mit der Lautstärke bei der aktuellen tvOS beta in Verbindung mit einem LG 55" OLED und einem NAD M10. Tritt selten auf, meistens wenn man die Lautstärke durch mehrmaliges drücken schnell ändern will. Dann "verschluckt" sich das ATV. Vielleicht ein Timing Problem weil in der Beta noch viel Overhead drin ist.

Ich trenne dann das AppleTV vom Strom, danach ist wieder alles gut.

Mit viel Glück ist das Problem mit dem offiziellen Release weg.
0

Kommentieren

Sie müssen sich einloggen, um sich an einer Diskussion beteiligen zu können.