Forum>Hardware>HD defekt oder nicht defekt

HD defekt oder nicht defekt

Digitalo
Digitalo21.05.0922:16
Ich befürchte, dass letzteres nicht zutrifft, habe aber noch ein ein wenig Hoffnung.

Es handelt sich um ein PowerBook G4.

Ausser dem weiss blikenden Cursor oben links war nach dem Start nichts mehr zu sehen.
Beim Versuch, das OS neu zu installieren, blieb das Installationsprogramm beim Überprüfen der Festplatte hängen. Das Festplattendienstprogramm der Installations-DVD meldet beim Versuch 'Volume reparieren' einen schweren Hardwarefehler.

Starten im Targedmodus ging. Vom iMac aus das Volume reparieren bringt die Meldung, die Festplatte sei anscheinden in Ordnung. Klicke ich im Finder auf das auf dem iMac gemountete PowerBook wird jedoch kein Inhlat angezeigt.

Nun weiss ich nicht, ob die HD wirklich hinüber ist oder doch nicht.
0

Kommentare

Jaguar1
Jaguar121.05.0923:49
Klingt eher nach IDE Controller auf dem LogicBoard. Apple Hardware Test anwerfen!
„Die Menschen sind nicht immer was sie scheinen, aber selten etwas besseres.“
0
Digitalo
Digitalo22.05.0918:08
Jaguar1
Apple Hardware Test anwerfen!
Nach Angaben von alfrank in einem anderen Thread bezüglich Hardwaretest bei eingelegter Original-DVD PBook mit gedrückter 'D'-Taste gestartet. Resultat: Schwarzer Bildschirm mit dickem, weissen Cursor.

Nach den Angaben von Apple, starten mit gedrückter Optionstaste bringt auch keinen Erfolg.

Muss noch ausfindig machen, wie ich den Hardwaertest anschieben kann.

0
Jaguar1
Jaguar122.05.0918:24
Wusste doch, dass mir das irgendwo her bekannt vorkommt... Warum hast du den anderen Thread verlassen müssen? Und wenn nix geht, ist wohl mehr kaputt als 'ne Festplatte.
„Die Menschen sind nicht immer was sie scheinen, aber selten etwas besseres.“
0
Digitalo
Digitalo22.05.0920:00
Jaguar1
Wusste doch, dass mir das irgendwo her bekannt vorkommt...
Warum hast du den anderen Thread verlassen müssen?

Verstehe nicht, was du meinst.
Das Posting von alfrank (21.05 / 12:17 Uhr) habe ich über die Suche gefunden
Und wenn nix geht, ist wohl mehr kaputt als 'ne Festplatte.


Um deinen Tipp von gerstern bin ich froh. Dein letztes Posting verstehe ich jedoch nicht.

0
Jaguar1
Jaguar122.05.0920:26
Ich dachte du warst der Autor des Threads, den es neulich hier zu einem ähnlichem Thema gab!

Also kannst du von der System-CD in das Installationsprogramm booten aber nicht in den Hardware-Test?
„Die Menschen sind nicht immer was sie scheinen, aber selten etwas besseres.“
0
Digitalo
Digitalo22.05.0921:08
Jaguar1
Ich dachte du warst der Autor des Threads, den es neulich hier zu einem ähnlichem Thema gab!
Ok, hab verstanden.
Also kannst du von der System-CD in das Installationsprogramm booten aber nicht in den Hardware-Test?
Versuche die Sache zu lösen unter Bedingungen, da sollte man eigentlich die Finger davon lassen. Muss immer wieder weg, dann versuche ich den nächsten Schritt usw.

Schlussendlich war es möglich, OS 10.4 neu zu installieren.

Der Hardwaretest liess sich zuvor weder auf die eine noch auf die andere Art auslösen.

'Volume reparieren' (nicht ab Original-DVD) brachte eine Fehlermeldung S.M.A.R.T (weiss die genaue Formulierung nicht mehr), ab Original-DVD die Meldung, das Volume sei in Ordnung.

Starten ab OS-DVD war möglich, schlussendlich auch die Neuinstallation. Nun kommt noch das 10.4.11 Comboupdate drüber

Ich trau der Sache noch nicht wirklich, im Moment läuft das Ding aber wieder.

0
Digitalo
Digitalo22.05.0922:42
Comboupdate installieren klappt nicht. Das Admin-Passwort wird auch nach Zurücksetzten nicht angenommen. *grübel*
0

Kommentieren

Diese Diskussion ist bereits mehr als 3 Monate alt und kann daher nicht mehr kommentiert werden.

OK MacTechNews.de verwendet Cookies unter anderem für personalisierte Inhalte, Seitenanalyse und bei der Auslieferung von Google-Anzeigen. Dies war zwar schon immer so, auf Wunsch der EU muss nun jedoch explizit darauf hingewiesen werden. Durch Nutzung der Website erklären Sie sich damit einverstanden. Weitere Informationen