Forum>Apple Watch>Bootlogo seit 4.3

Bootlogo seit 4.3

Heili109414.05.1818:29
Hallo, ich wollte es hier auf dieser Plattform auch den Mitgliedern sagen, auch wenn viele schon wissen.
Seit dem update auf 4.3 hat jede Apple Watch nachdem sie komplett ausgeschalten worden ist und wieder ein das Boot logo und es hilft nur mehr der hard Reset! Ich bitte euch das weiter zu posten damit Apple darauf aufmerksam wird und auch die deutschsprachigen Foren beachtet! Leider gibt es noch kein Statement von Apple, aber das Problem ist echt sehr sehr stören. Und auf die frage warum ich diese ausschalte - weil ich hier Akku spare und von dem abgesehen will ich das ein Teil für 450€ funktioniert - ohne wenn und aber!

Ich hab bei der AW Serie 1 eine neue Bekommen bzw. der Kollege vom Support sagte mir wenn jemand auch das Problem hat er möge sich melden das es aufgenommen wird und rascher identifiziert werden kann!

DANKE LG Heili
-4

Kommentare

Kissi
Kissi14.05.1818:45
„Mac mini 2,3 GHz i5 (2011) • 8GB RAM • OS X 10.11.x • Alu 23 Zoll Cinema Display 2007 / iPad 2017 WiFI / iPhone 6s / Apple Watch Series 3“
+2
Heili109414.05.1819:50
Vl. kann ja jemand mit der 4.3.1 Beta 5 des watchOS probieren ob es mit diese Version verschwunden ist? Ich hab leider keinen Dev account.....

THX
-1
schaudi
schaudi14.05.1820:25
Anhand deines langen Aufsatzes kann ich leider kaum ein Problem erkennen. Ja ein Gerät zeigt beim starten ein Bootlogo an - nicht nur die Watch. Du drückst dich echt mehr als undeutlich aus.

Kissi: ja da wird es sehr schnell klar.
+2
Heili109415.05.1820:24
Bootlogo erscheint nach dem Aus/Einschalten der AW. Geht dann leider nicht mehr weg bis ich einen Hard Reset mache! Hab schon mal nen ganzen Tag gewartet! Ist ein Softwareproblem mit 4.3, nur Apple gibt kein Statement obwohl es sehr viele Nutzer der AW haben. Egal welche Version - gleiches Problem. Ich denke wenn die Community es verbreitet wird es hoffentlich Gehör finden bei Apple, denn wie gesagt ob ich das Teil komplett Aus/Einschalte oder nicht, es muss für den Preis funktionieren! Apple Watch der ersten Serie sind etwas mehr betroffen!
-1
Heili109415.05.1820:26
@schaudi: Schalt mal, wenn du eine AW hast, komplett Aus und Ein und du wirst mit hoher Wahrscheinlichkeit sehen wovon ich rede!
-1
schaudi
schaudi15.05.1821:31
Ich weiß schon wovon du redest - im Verlinkten Artikel wird es ja erläutert. Und nö mach ich nicht für was auch!?
Was ich meinte ist, das DEIN TEXT einfach nur völlig unverständlich ist. So wie du es beschreibst, klingt es dort, als wäre dein Problem schlicht und ergreifend "nur", dass beim booten das Logo erscheint.
+9
[ToM_DoE]17.05.1819:09
Meine startet einwandfrei, kann das problem nicht reproduzieren...
+2
rene204
rene20418.05.1804:58
Habe hier auch kein Problem. (Series 0 und Series 3)
+1
Kissi
Kissi18.05.1808:04
Ich hatte es direkt gleich nach dem Update
Danach nur einmal wieder neu gestartet wobei alles reibungslos lief.
„Mac mini 2,3 GHz i5 (2011) • 8GB RAM • OS X 10.11.x • Alu 23 Zoll Cinema Display 2007 / iPad 2017 WiFI / iPhone 6s / Apple Watch Series 3“
+1
becreart
becreart22.05.1806:46
kein Problem mit 4.3 und Neustarten
+1
adiga10.07.1823:11
Ich hänge mich mal hier rein.

Ich habe eine Apple Watch Nike Edition mit watchOS 4.3.1

Ich habe am Morgen (100% Akku) die Uhr ganz normal angezogen und entsperrt. Alles normal. Während des Tages entdeckte ich plötzlich das Apple Logo (weisser Apfel auf schwarzem Grund). Hard Reset (mehrfach) versucht, nichts geht. Vom iPhone her scheine ich zwar eine Verbindung zu haben, aber keine Möglichkeit einen Neustart zu machen.

Im Internet habe ich nichts gefunden, was mir hilft. Hat vielleicht jemand eine Idee?
0
adiga13.07.1800:20
Interessanterweise scheint die Uhr im Hintergrund immer noch zu laufen. Knapp vor Ende des Akkus zeigt die Uhr nach einem Hard Rese nicht mehr das weisse Apple Logo, sondern einen roten Blitz (soll knappe Akkuladung symbolisieren) und in grün die korrekte Uhrzeit.

War heute beim AASP. Der konnte auch nicht helfen und verwies mich an den nächsten Apple Store. Dummerweise gibt es hier keinen und unter einer Stunde Autobahnfahrt ist auch keiner zu erreichen

Werde aber wohl doch nicht darum herum kommen, insbesondere da die zweijährige Garantiezeit noch nicht abgelaufen ist und ich wohl nur dort Ersatz kriegen könnte. Vielleicht hat ja jemand einen kleinen Tipp? Wo ist Apple am kulantesten, Basel, Zürich oder Glatt?
0

Kommentieren

Sie müssen sich einloggen, um sich an einer Diskussion beteiligen zu können.

OK MacTechNews.de verwendet Cookies unter anderem für personalisierte Inhalte, Seitenanalyse und bei der Auslieferung von Google-Anzeigen. Dies war zwar schon immer so, auf Wunsch der EU muss nun jedoch explizit darauf hingewiesen werden. Durch Nutzung der Website erklären Sie sich damit einverstanden. Weitere Informationen