Push-Nachrichten von MacTechNews.de
Würden Sie gerne aktuelle Nachrichten aus der Apple-Welt direkt über Push-Nachrichten erhalten?
Forum>Software>Bluetooth fehlt nach 10.13.5 Update

Bluetooth fehlt nach 10.13.5 Update

Hugo02.06.1806:04
Ich hab gerade das 10.13.5 Update am MacBook Pro 13" meiner Frau gemacht. Nach den Neustart ist jetzt Bluetooth nicht mehr verfügbar. Es fehlt auch die entsprechende Systemeinstellung. Das Combo-Update hat leider nicht genützt.

Da Bluetooth gestern nachweislich noch funktioniert hat, hängt das für mich mit dem Update zusammen (welches auf meinem MacBook Pro 15" problemlos funktioniert hat).

Hat jemand eine Idee, was ich noch tun könnte?
0

Kommentare

tomtom0070002.06.1809:50
PRAM Reset Alt+Option+P+R. bitte mal probieren
0
Hugo02.06.1811:37
Hi tomtom00700, guter Hinweis, leider ohne Erfolg.
0
Kovu
Kovu02.06.1811:55
0
Hugo02.06.1812:10
@Kovu … leider auch erfolglos.
0
sffan02.06.1813:06
Ein nicht ganz neues (gabs bei 10.13.4 auch), aber zum Glück seltenes Problem:
Guck mal den Thread durch, ob irgendwas davon hilft:
oder hier:
+1
macbacchi02.06.1813:20
vlt einfach versehentlich in den einstellungen der system einstellungen ausgeschaltet? vlt weist du es, aber man kann im menü einstellungen auswählen was angezeigt werden soll oder eben nicht.
0
ÄNDY
ÄNDY02.06.1813:23
Bei mir ist alles wie immer. Bluetooth funzt.
Vielleicht noch einmal aus letztem TM Backup auf 10.13.4 zurück setzen. Und anschließend das Update erneut durchführen. Könnte durchaus sein, dass etwas vom 10.13.5 Update verloren gegangen ist.
0
Hugo02.06.1814:17
@macbacchi: Leider fehlt auch die Systemeinstellung "Bluetooth".
0
macbacchi02.06.1815:07
vlt hast du mich missverstanden: wenn du die system einstellungen öffnest, und dann am oberen bildschirmrand in das menü einstellungen schaust, kannst du dort auswählen, was in den systemeinstellungen überhaupt angezeigt wird. wenn da kein bluetooth ist, würd ich das system neu installieren. ist die der bluetooth chip abgeraucht, müsste das kontrollfeld trotzdem angezeigt werden, vermute ich mal. aber ob du es gezeigt bekommst, wird dort eingestellt.
0
Kissi
Kissi02.06.1815:14
Was sagt denn die Systeminfo?
Wird dort BT angezeigt?
„iMac 27 Zoll 2020 3.1GHz i5 • 24GB RAM • 256GB SSD • OS X 12.x / iPad 2017 WiFI / iPhone X / Apple Watch Series 3“
+1
sffan02.06.1815:34
Probiers doch mal damit:
Da wird beschrieben wie man BT resetten kann..
0
Deichkind02.06.1816:24
Ich greife mal Kissis Hinweis auf die Systeminformationen auf:
Also: In "Über diesen Mac" mit der Schaltfläche "Systembericht" die Systeminformationen öffnen.

1. Gruppe "Hardware":
1.1 Abteilung USB: Dort sollte erscheinen: "BRCM... Hub" mit einem Untereintrag "Bluetooth USB Host Controller"

1.2 In der Abteilung "Bluetooth": Eine lange Auflistung zum Thema "Hardware, Features, and Settings" (bzw. das Entsprechende auf Deutsch).

2. Gruppe Erweiterungen (Extensions):
Dort sind zu erwarten zwei Einträge, die mit "BroadcomBluetooth"
und sieben Einträge, die mit "IOBluetooth" beginnen.
-1
Hugo02.06.1816:36
Ich danke allen für ihre Hinweise, leider konnte ich keine Spur zur Lösung des Problems finden. Werd das MacBook Pro wohl zur Reparatur geben müssen.
0
rene204
rene20402.06.1817:01
Außer dem PRAM-Reset auch den SMC-Reset versucht?
„Gelassenheit und Gesundheit.. ist das wichtigste...“
0
Hugo02.06.1818:48
rene204

Ja, auch SMC Reset versucht.
0
ccone
ccone03.06.1821:15
Hier dasselbe Problem, Update auf 10.3.5. Seither kein Bluetooth mehr auf dem Macbook 2016.
PRAM, SMC Reset, neuer User, Safe Mode, Preferences gelöscht in der Library hat alles nichts gebracht.
Geht am Dienstag zur Reparatur....
0
Mendel Kucharzeck
Mendel Kucharzeck03.06.1821:23
Was sagt denn der System Profiler (Apfel-Menu Über diesen Mac Systembericht)? Ist dort Bluetooth noch aufgeführt?

Wenn das tatsächlich zeitgleich mit dem Update auf 10.13.5 kam, würde ich erstmal ein Restore aus Time-Machine-Backup versuchen, bevor ich zum Händler renne.
0
ccone
ccone03.06.1821:31
Im Systemprofiler ist Bluetooth auch weg ("Es wurden keine Informationen gefunden."). Ja, danke, werde ich wohl durchmachen müssen
0
Mendel Kucharzeck
Mendel Kucharzeck03.06.1821:55
Alternative ist, von einer externen Festplatte, auf der eine ältere Version als 10.13.5 drauf ist, zu booten, um zu gucken, ob Bluetooth dort noch funktioniert. Wurde bei euch mit 10.13.5 ein Firmware-Update eingespielt?
0
Appletiser
Appletiser03.06.1823:46
Noch mal das Combo-Update drüber laufen lassen…
-1
Deichkind04.06.1812:33
Der Eintrag in der Kategorie "Bluetooth" der Systeminformationen sagt ja nur aus, ob die Extension die ihr zugeordnete Hardware identifiziert hat.
Die Meldungen zur Hardware selbst erscheinen in der Auflistung der identifizierten Geräte des Bus-Systems, an dem die Hardware angeschlossen ist. Bei den bis 2015 erschienenen Konstruktionen erscheint das Bluetooth-Modul in der Auflistung der USB-Geräte. Wie es bei den ab 2016 herausgekommenen MacBook-Pro aussieht, weiß ich nicht. Möglicherweise jetzt via SIP. Oder es gibt eine ganz neue Kategorie, die mit dem ARM-Koprozessor zusammenhängt.
Falls doch noch USB im Spiel ist, dann kann es sein, dass zwar jener Baustein erkannt wird, der das USB-Protokoll abwickelt, nicht jedoch der durch den USB-Schnittstellenbaustein angebundene Bluetooth-Chip. In dem Fall existiert in der Auflistung der USB-Geräte ein mysteriöser Eintrag, dem keine bekannte Funktion zugeordnet ist.
0
ccone
ccone04.06.1814:37
So, das Comboupdate hat nichts gebracht, in der Systeminfo habe ich in keiner Kategorie ein nicht zuordnungsbares Gerät gefunden.
Hardwarefehler wird übrigens auch keiner gefunden.

Externes altes System habe ich grad nicht zur Hand, aber ich versuche mich mal am alten Backup.
Und sonst sollen sich die Techniker drum kümmern, für etwas habe ich AppleCare (Der Apple Online Support kam übrigens grad mal bis zum neuen Benutzer und starten im gesicherten Modus).
0
sffan04.06.1814:54
Hugo


Das würde ich mal probieren. S. Link
HTH
+1
Hugo04.06.1817:55
sffan
Danke für den Link! Hab alles versucht, leider wieder erfolglos.
Danke nochmals
0
sffan04.06.1818:42
Hugo
sffan
Danke für den Link! Hab alles versucht, leider wieder erfolglos.
Danke nochmals
Wenn Du die Kiste, wie beschrieben, zwischendrin wirklich runtergefahren hast, dann bleibt wohl wirklich nur noch ein Gang in die Werkstatt.. Soll ja vorkommen, daß bei updates versteckte Defekte plötzlich zum Vorschein kommen..
0

Kommentieren

Diese Diskussion ist bereits mehr als 3 Monate alt und kann daher nicht mehr kommentiert werden.