MacBook: MagSafe leuchtet weiter grün obwohl keine Steckdose

Hallo,

vielleicht könnt ihr mir das erklären, ich kann mir jedenfalls darauf keinen Reim machen.

Die Leuchte des MagSafe leuchtet weiterhin grün obwohl Magsafe nicht mehr in einer Steckdose steckt.

Ist das normal? Ist das ein Äquivalent zu der Seitenleuchte der Unibody MBPs?
„..“

Kommentare

MIBLex
Bei mir ist es andersrum: MagSafe leuchtet nicht, obwohl das MacBook lädt.
„Wenn das Gas nicht funktioniert, und Dein Haus Dir explodiert, dann ist egal, wie laut Du schreist, Du kriegst bloß noch den Grundstückspreis“
Wie lange leuchtet es denn grün? ein paar Sekunden? eine Minute? Stunden- bzw. tagelang?
Sollte er Zeitraum länger als eine Minute sein würde ich mal den technischen Service aufsuchen und sowohl MacBook samt Netzteil prüfen lassen.
iGod
Das Netzteil ist bestimmt damals von deiner feuchten Tastatur ruiniert worden.
„Jede Minderheit hat ein Recht auf Diskriminierung! “
chicken
Wie lange leuchtet es denn grün? ein paar Sekunden? eine Minute? Stunden- bzw. tagelang?

Ach so, habe ich vergessen:

Das Magsafe befindet sich nicht mehr an der Steckdose sondern nur am Notebook.
„..“
Dreh mal den 220 Volt Stecker in der Steckdose. Dann sollte das wieder weg sein....
„...immer locker durch die Hose atmen...“
Rückmeldung?
„...immer locker durch die Hose atmen...“
Meine frage war auch eher, wenn du das Netzteil aus der Steckdose ziehst und am macBook angeschlossen lässt, wie lange leuchtet die LED dann noch Grün?
chicken
Meine frage war auch eher, wenn du das Netzteil aus der Steckdose ziehst und am macBook angeschlossen lässt, wie lange leuchtet die LED dann noch Grün?

ich hab letztens mal nachgesehen (geschätzt) 1 Minute, vielleicht etwas weniger.
„..“
dom_beta
ich hab letztens mal nachgesehen (geschätzt) 1 Minute, vielleicht etwas weniger.
Das sind die Kondensatoren im Netzteil, die speichern elektrische Energie ähnlich wie ein Akku. Und das reicht um eine LED eine Zeit lang leuchten lassen zu können.
macdevil
Wieder mal Langeweile im Hause dom_beta?
„Wie poste ich richtig: Ich schreibe einfach überall irgendwas hin. Egal wie unnötig mein Post ist.“
Nein, ich bin gerade auf Krawall gebürstet.
„..“
tintingari
Du streitest jetzt mit Deinem Netzteil?
macdevil
dom_beta
Nein, ich bin gerade auf Krawall gebürstet.

Evt. solltest du dich sonst mal bürsten lassen, hab gehört das lenkt von anderen Gedanken ab.
„Wie poste ich richtig: Ich schreibe einfach überall irgendwas hin. Egal wie unnötig mein Post ist.“
hrk23
Onkel-broesel
Dreh mal den 220 Volt Stecker in der Steckdose. Dann sollte das wieder weg sein....


Bild von data.mactechnews.de
„≈≈≈≈<°)))><≈≈≈≈“
Bürsten lassen soll helfen. Dabei aber nicht den Stecker drehen.....

@hrk23 War das nicht ne Fehlermeldung vom Amiga? Lang ist es her.....
„...immer locker durch die Hose atmen...“
hrk23
Onkel-broesel
Bürsten lassen soll helfen. Dabei aber nicht den Stecker drehen.....

@hrk23 War das nicht ne Fehlermeldung vom Amiga? Lang ist es her.....

Genau der gute alte Guru.
„≈≈≈≈<°)))><≈≈≈≈“
Onkel-broesel
Dreh mal den 220 Volt Stecker in der Steckdose. Dann sollte das wieder weg sein....
Guten Morgen! 220 Volt haben wir schon seit 1987(!) nicht mehr! Wir haben schon seit 10 (in Worten: zehn!) Jahren 230 V!
Meine Stromleitungen sind von vor 1987. Ich hab noch 220 Volt.
„...immer locker durch die Hose atmen...“

Kommentieren

Diese Diskussion ist bereits mehr als 3 Monate alt und kann daher nicht mehr kommentiert werden.

Zwei Monate Yosemite - Ihr Urteil?

  • Bin sehr zufrieden31,5%
  • Bin zufrieden31,8%
  • Eher zufrieden12,6%
  • Bin gespaltener Meinung11,4%
  • Eher unzufrieden5,1%
  • Unzufrieden3,6%
  • Bin entsetzt von Yosemite4,0%
779 Stimmen11.12.14 - 18.12.14
9702