Apple veröffentlicht Plugin Manager 1.7.3

Apple hat soeben eine neue Version des Plugin Managers veröffentlicht. Das Update ist 860 kb klein und kann wie immer über die Software-Aktualisierung geladen werden. Zu den Verbesserungen macht Apple folgende Angaben:
Dieses Update verbessert die Zuverlässigkeit der professionellen Programme von Apple und wird allen Benutzern von Final Cut Studio, Final Cut Express, Aperture, Logic Studio, Logic Express sowie der zugehörigen SDKs empfohlen.

Kommentare

MacSteve Pro25.03.08 22:08
der Dienstag ist gerettet
0
Sykane
Sykane25.03.08 22:09
Das wird jetzt aber knallhart durchgezogen mit dem Dienstag
0
pathetic25.03.08 22:13
Ist aber ein mageres Dienstagsupdate. Da kommt diese Woche bestimmt noch was.
0
DJDI100425.03.08 22:13
Ich frage mich nur warum mir das angeboten wird, obwohl ich keines der Pro-Produkte habe... Habe doch sonst eigentlich keinen Nutzen davon oder?
0
Albert 2Stein25.03.08 22:47
Hier übrigens 1,7 MB
0
Rosember25.03.08 23:29
Hier 1,3 MB (iMac Alu 2,4GHz 24"). Ich hatte sehr gehofft, dass das Update die Druck-Probleme unter Aperture (Druckereinstellungen nicht erreichbar, Drucken geht nur über Vorschau) beheben würde - leider nicht...
0
Eldorado54625.03.08 23:49
Bei mir kommt keins...
(verwende Aperture)
0
zype26.03.08 00:29
bei mir kommt auch keins. ...... ich will aber
- only God can judge me -
0
smokeonit
smokeonit26.03.08 02:00
und wie rufe ich das auf?

oder muss ich FCP/motion oder so aufmachen um es zu sehen???



0
Moogulator
Moogulator26.03.08 02:27
Hoffentlich killt der nicht PLugIns, die er nicht mag. Das war ein "Feature" von Logic 8, was nicht wirklich toll war.
Ich habe eine MACadresse!
0
john
john26.03.08 03:15
"Ich frage mich nur warum mir das angeboten wird, obwohl ich keines der Pro-Produkte habe..."

bei mir isses umgekehrt.

habe aperture, aber softwareaktualisierung meint, dass es keine updates gäbe.

auch schön.
biete support. kostenlos, kompetent und freundlich. wähle zwei.
0
spocintosh
spocintosh26.03.08 09:05
PlugIns haben was mit den A/V-ProApps zu tun, da geht es um AudioUnits.
Betrifft Aperture nicht, auch wenn's da ebenfalls "ProApp" draufsteht.
Don't force me to use UPPERCASE !!!
0
spocintosh
spocintosh26.03.08 09:06
Huch ! Ist mir doch ein " 's " ausgerutscht. Das is aber auch glatt hier...
Don't force me to use UPPERCASE !!!
0
zype26.03.08 21:58
also bei mir kommt nichts... obwohl ich logic 8 nutze
- only God can judge me -
0

Kommentieren

Sie müssen sich einloggen, um die News kommentieren zu können.