Forum>iPhone>mein iphone ... ein paar fragen

mein iphone ... ein paar fragen

chill
chill01.05.0921:08
so leuts ...

ein guter geist hat mir für wenig geld ein g3 iphone zukommen lassen. kommt wohl aus den usa laut modellnummer (MB046LL) und hat software version 2.2 (5G77) drauf. modemfirmware ist 02.28.00 (die daten kommen vom iphone screen)

nun die frage aller fragen: itunes sagt es ist neue software verfügbar ... 2.2.1 ... ich sehe das doch richtig das ich diese update AUF GAR KEINEN FALL installieren darf, oder?

(die frage kommt auch wegen der bald kommenden 3.x er software auf ... wobei ich auch so total happy mit der 2er software bin und das auch weiter wäre ... )

„"¿ssıəɥɔs ɹəp llos sɐʍ" :ʇƃɐs əsıəʍ ɹəp 'ßıəʍ sɐʍ ɹə sɐp ßıəʍ əƃnlʞ ɹəp“
0

Kommentare

re-pahi
re-pahi01.05.0921:24
probier es aus. ist es denn simlockfrei?
„Klick. Bumm. Fantastisch!“
0
chill
chill01.05.0921:30
ausprobieren??

bist du irre??

nachher lade ich mir das neueste baseband herunter mit dem ich dann anstatt eines iphones ein i-brick hätte ...

us iphones haben bekanntermaßen den at&t lock drin... meines ist also gehackt.
„"¿ssıəɥɔs ɹəp llos sɐʍ" :ʇƃɐs əsıəʍ ɹəp 'ßıəʍ sɐʍ ɹə sɐp ßıəʍ əƃnlʞ ɹəp“
0
ts-e
ts-e01.05.0921:35
Steck ne Sim rein und probier es aus, ob es schon unlock ist.
„Wenn deine Bilder nicht gut genug sind, warst du nicht nah genug dran. Robert Capa“
0
_mäuschen
_mäuschen01.05.0921:38
        meines ist also gekackt


TRÖÖÖÖÖÖTTTH


0
chill
chill01.05.0921:38
nochmal ein paar infos hinterher: es hat cydia, boss prefs, und einen installer installiert ... das heisst doch das es gehackt ist, oder?

(meine güte bin ich ahnungslos .. tut mir leid ... ich hab bloss unheimlich schiss mir einen i-brick einzuhandeln ))
„"¿ssıəɥɔs ɹəp llos sɐʍ" :ʇƃɐs əsıəʍ ɹəp 'ßıəʍ sɐʍ ɹə sɐp ßıəʍ əƃnlʞ ɹəp“
0
Quarkbrötchen01.05.0921:39
chill

Ich würde auch lieber auf 3.0 warten.
Es gab hier doch auf vor kurzem die Meldung dass es Probleme mit 2.2.1 gibt.
nochmal ein paar infos hinterher: es hat cydia, boss prefs, und einen installer installiert ... das heisst doch das es gehackt ist, oder?

Ja ist gehackt. Es gibt auch ne Warnung wegen des Basebands vom Dev Team. Also lieber warten!
0
chill
chill01.05.0921:40
ja t-se .. telefonieren kann ich ja schon mit meiner o2-sim. DAS ist kein problem.

die hauptfrage ist weiterhin: kann ich das update installieren ohne gefahr?

(danke mäuschen für deine immer sehr konstruktiven hilfen ... )
„"¿ssıəɥɔs ɹəp llos sɐʍ" :ʇƃɐs əsıəʍ ɹəp 'ßıəʍ sɐʍ ɹə sɐp ßıəʍ əƃnlʞ ɹəp“
0
chill
chill01.05.0921:41
brötchen

danke. das denke ich auch. sicher ist sicher

(gegen ein gejailbreaktes hab ich ja nix ... ... die frage ist ob ich es nach dem update weiterhin ungelockt habe) )
„"¿ssıəɥɔs ɹəp llos sɐʍ" :ʇƃɐs əsıəʍ ɹəp 'ßıəʍ sɐʍ ɹə sɐp ßıəʍ əƃnlʞ ɹəp“
0
Quarkbrötchen01.05.0921:50
Nein, nach dem update musst du es erneut unlocken, aber wie gesagt, gab ne Warnung man kann also was falsch machen, gerade beim 3G. Habe meins auch noch mit ner früheren Version laufen. Man verpasst auch nichts, es gab nur einige Bugfixes. Meins ist ein 2G.
Ich würde das Risiko nur für die 3.0 in kauf nehmen, sich wegen ner 2.2.1 ein iBrick einzuhandeln lohnt nicht.
0
justsports
justsports01.05.0921:52
chill

mit dem PwnageTool kannst du dir eine modifizierte 2.2.1er Firmware erstellen. Diese modifizierte Firmware verhindert ein Basebandupdate, d.h. du behälst die Modemfirmware 2.28.00 (die den Unlock mit yellowsnow unterstützt), kannst aber trotzdem die neue 2.2.1er Firmware benutzen. (Gleiches wird das PwnageTool auch für die kommende 3.0er Firmware anbieten.)
Erstell dir also mit dem PwnageTool besagte modifizierte Firmware mit deaktiviertem Basebandupdate und spiele sie mittels ALT drücken + Wiederherstellen drücken in iTunes und auswählen der modifizierten Firmware auf das iPhone.

Hier findest du auch eine ausführliche Anleitung: http://www.iphone-notes.de/2009/01/30/anleitung-howto-pwnage -22-jailbreak-und-unlock-fur-221-os-x/
0
fheusel
fheusel01.05.0921:56
justsports
chill

mit dem PwnageTool kannst du dir eine modifizierte 2.2.1er Firmware erstellen. Diese modifizierte Firmware verhindert ein Basebandupdate, d.h. du behälst die Modemfirmware 2.28.00 (die den Unlock mit yellowsnow unterstützt), kannst aber trotzdem die neue 2.2.1er Firmware benutzen. (Gleiches wird das PwnageTool auch für die kommende 3.0er Firmware anbieten.)
Erstell dir also mit dem PwnageTool besagte modifizierte Firmware mit deaktiviertem Basebandupdate und spiele sie mittels ALT drücken + Wiederherstellen drücken in iTunes und auswählen der modifizierten Firmware auf das iPhone.

Hier findest du auch eine ausführliche Anleitung: http://www.iphone-notes.de/2009/01/30/anleitung-howto-pwnage -22-jailbreak-und-unlock-fur-221-os-x/

Bevor du es platt machst, kannst du ja mal einen Blick in die installierten Pakete in Cydia werfen. Dort sollte wohl yellowsn0w auftauchen, welches fuer den Unlock zustaendig ist.
0
chill
chill01.05.0922:04
heusel

ok, yellow snow ist drin, soweit so klar nun. danke dir

sports

vielen dank für die erklärung. ich trau mich zwar nicht ran .. aber trotzdem
„"¿ssıəɥɔs ɹəp llos sɐʍ" :ʇƃɐs əsıəʍ ɹəp 'ßıəʍ sɐʍ ɹə sɐp ßıəʍ əƃnlʞ ɹəp“
0
fheusel
fheusel01.05.0922:15
chill
sports

vielen dank für die erklärung. ich trau mich zwar nicht ran .. aber trotzdem
Eigentlich ne simple Sache - solltest du schon mal in Angriff nehmen. Schief gehen kann auch nix - es sei denn, du spielst eine unmodifizierte Firmware > 2.2 ein QuickPWN ist daher fuer dich keine Option.
0
chill
chill01.05.0922:31
ich werd mich wohl solange mental auf diesen grossen schritt vorbereiten bis die 3er software draussen ist. aber danke nochmals für eure infos/links
„"¿ssıəɥɔs ɹəp llos sɐʍ" :ʇƃɐs əsıəʍ ɹəp 'ßıəʍ sɐʍ ɹə sɐp ßıəʍ əƃnlʞ ɹəp“
0
Jaguar1
Jaguar101.05.0922:35
Bleib lieber bei dem was tut. Wenn du's updatest und es ist nachher ein iBrick hilft dir auch das wenige Geld nicht mehr...
„Die Menschen sind nicht immer was sie scheinen, aber selten etwas besseres.“
0
chill
chill01.05.0922:44
jaguar

keine angst, das mach ich ganz sicher!

hätte ich auf re-pahi (den ersten poster nach mir hier) gehört hätte ich nun ein i-brick ... nee nee du ... vorsicht ist angesagt. auch bei dem was einige so schnell dahinschreiben!

("wenig geld" heisst nicht das ich es umsonst bekommen hab. deutlich mehr als zwei grüne gingen da schon über den tisch)
„"¿ssıəɥɔs ɹəp llos sɐʍ" :ʇƃɐs əsıəʍ ɹəp 'ßıəʍ sɐʍ ɹə sɐp ßıəʍ əƃnlʞ ɹəp“
0
WALL*E
WALL*E01.05.0923:00
Ich wüsste nicht, was für ein Update auf 2.2.1 spricht. Neuerungen gab es da, glaube ich, keine besonderen.

Mein iPhone classic war sehr lange auf 1.1.4 DA gab es natürliuch einen guten Grund auf 2.2.1 zu gehen

Warte auf 3.0 und dann musst du wie ich noch eine Zeit schmoren, bis es einen Hack gibt
0
Jaguar1
Jaguar101.05.0923:01
Ja ne weiß ja nicht Lass die 2.2.1er die 2.2.1er sein. Und wegen der 3er: da kann man erst was sagen, wenn sie dann mal da ist!
„Die Menschen sind nicht immer was sie scheinen, aber selten etwas besseres.“
0
chill
chill01.05.0923:02
ach walle ... auch mit der 2er software bin ich extrem zufrieden. die 3er wäre dann "nur" das sahnehäubchen

jetzt heissts nur noch warten bis o2 die 200er daten"flat" freischaltet (am feiertag schlafen die wohl alle da) und dann kanns richtig losgehen
„"¿ssıəɥɔs ɹəp llos sɐʍ" :ʇƃɐs əsıəʍ ɹəp 'ßıəʍ sɐʍ ɹə sɐp ßıəʍ əƃnlʞ ɹəp“
0

Kommentieren

Diese Diskussion ist bereits mehr als 3 Monate alt und kann daher nicht mehr kommentiert werden.

OK MacTechNews.de verwendet Cookies unter anderem für personalisierte Inhalte, Seitenanalyse und bei der Auslieferung von Google-Anzeigen. Dies war zwar schon immer so, auf Wunsch der EU muss nun jedoch explizit darauf hingewiesen werden. Durch Nutzung der Website erklären Sie sich damit einverstanden. Weitere Informationen