Forum>Software>MBP Neustart nach Update auf Catalina nicht möglich.

MBP Neustart nach Update auf Catalina nicht möglich.

zackenbarsch
zackenbarsch27.02.2117:30
Liebe Gemeinde,

Ich benötige Eure Hilfe. Folgendes Problem:

Auf einem MBP 13 DualCore 2,5 Mitte 2012 (der letzte 13" ohne Retina) mit folgenden Updgrades von vor 3 Jahren
- neuer Akku
- neues optisches Laufwerk
- SSD 512 GB von Crucial (MX…)
- Ram-Erweiterung von 8 auf 16 GB
lief problemlos Mojave 10.14.6.

Nun stand endlich mal das Update auf Catalina an. Dieses über Softwareupdate laden lassen, installierte sich, Neustart, alles gut. Datenbanken (Fotos, Musik, AppleMail etc. haben sich aktualisiert), Neustart, alles gut.
Dann kam direkt danach das nächste Softwareupdate. Ich erinner mich an irgendwas wie "10.15.7 supplemental“; Update durchgeführt, Neustart; direkt Verbotsschild.

Was habe ich probiert:
- NV RAM gelöscht. (Command/Alt/P/R)
- SMC zurückgesetzt
- Wiederherstellung (immer mit ca 6 minütiger Ladezeit aus dem Internet verbunden)
- Festplatte repariert => Ergebnis: alles ok
- OS Catalina neu Installiert => gleiches Problem; er lädt 1,5 Stunden, dann Neustart und sofort wieder der Kreis mit Balken
- Original OS (Lion), wird bei APFS erst gar nicht erkannt / Festplattendienstprogramm erkennt es erst gar nicht. Klara, ist ja auch alt.

Neustart, 10.15.7 ausgewählt, Dong, Kreis mit Balken….

Irgendwann zwischendurch hat er sich mal gefangen, und es kam die Konfiguration (mit iCloud etc.). Das System lief also schon, dachte, nun ist wohl alles ok, Neustart, seitdem immer nur der Verbotskreis mit Balken.

Backup ist gerade nicht greifbar. Was ich hier habe ist: Internet, einen gut funktionierenden MBP mit M1 mit "Big Sur“, USB Kabel und USB Stick mit 64 GB Speicher. Auf dem MBP sind noch 78GB frei.

1) Woran kann es liegen? Hat jemand eine Idee und viel wichtiger:
2) Wie schaffe ich es, dass der Mac beim Start das System akzeptiert und lädt?
3) Alternativen ?

Anbei auch ein paar Bilder.






Liebe Grüße

Dominik
0

Kommentare

Mac-Rookie
Mac-Rookie27.02.2121:56
Hast du schon versucht, den Mac im abgesicherten Modus zu starten?
+1
zackenbarsch
zackenbarsch27.02.2122:18
Jepp, habe ich. Also Start mit Umschalttaste. Gleiches Ergebnis: Kreis mit Balken...
0
LordKnox27.02.2122:43
Beim Einschalten/Starten mal die Alt Taste drücken. Vielleicht versucht er nur von der falschen Partition zu starten.
+1
ssb
ssb28.02.2109:37
Vielleicht ist RAM oder SSD defekt. Bei solchen „manchmal klappt alles und dann wieder nicht“ kann es der RAM sein. Tausche mal die Riegel aus bzw. nutze nur einen davon. RAM hält nicht ewig. Es müsste ein Linux mit memtest geben, welches auch auf den MBPs läuft. Ich musste bei meinem 2011er auch schon einmal die RAM-Riegel ersetzen, lief eigentlich immer gut, aber manchmal haben sich Programme (in dem Fall VLCKit von Source gebaut) einfach verabschiedet - da landen dann aber viele Dateien in der Cache und wenn das RAM voll war, kam er irgendwann in den „bitrot“.
Ich glaube gelesen zu haben, dass die Crucial SSDs auch nicht immer das Gelbe vom Ei waren. Erste Hilfe erkennt da nur Fehler in den Strukturen des Dateisystems (Verzeichnisse etc.), Wenn aber der Inhalt einer Datei defekt ist, wird das nicht erkannt. Da kannst du mal versuchen, auf einem externen Medium zu installieren und zu schauen, ob es da läuft.
+1
zackenbarsch
zackenbarsch28.02.2113:18
Erstmal danke für die ganzen Hinweise. Ich habe vorhin nochmals hin und her probiert. Aus meinen alten Kenntnissen irgendwelche Kombinationen beim Start gedrückt, Mit command s, Verbose modus und was weiß ich nicht alles. Dann auf einmal hat er durchgeladen (Kombination war Command D, wobei D alleine eigentlich in den Diagnose Modus gehen sollte. Egal, vermutlich eher Zufall; das System ist jetzt hochgefahren und ich werde einen Teufel tun, dass jetzt wieder neuzustarten. (Mit der Wahltaste wegen Partition habe ich noch nicht ausprobiert, mache ich jetzt aber auch nicht.

Was nun machen? Vorschlag:
- Erstmal ein backup auf die Time Machine (wenn ich wieder an dem Ort der Time Machine bin.
- Neue SSD kaufen (Samsung oder WD?); einbauen und mit CCC (gibst das heute überhaupt noch ) die Platte kopieren.
- Die dann entweder einbauen oder in ein externes Gehäuse und von dort aus starten.
- Wenn Einbau, dann auch gleich mal einen RAM Riegel rausnehmen und sehen was passiert.

Bessere Vorschläge? Oder kann ich JETZT, wo die Büchse läuft, irgendeine Systemroutine / Test laufen lassen oder im Terminal lustige Dinge machen, die helfen könnten?

Grüße
0
RichMcTcNs28.02.2113:28
Intuitiv: Erstmal schnell CCC installieren (gibts zum Testen kostenfrei) und ein Image sichern
+1
bmonno228.02.2120:57
zackenbarsch
Ich habe hier Crucial SSDs (MX...) im Einsatz (u.a. in einem MacBook Pro von 2008) und damit keinerlei Probleme. Vermutlich hat sich bei dir der Installer verheddert. In dem Bereich ist einiges mit Catalina neu gemacht worden.
Ich habe meinen iMac eben von externer USB-SSD mit Catalina gestartet und musste das Supplemental Update installieren (laut Systemeinstellungen). Da musste ich auch einige Neustarts selbst steuern, da der Installer es nicht raffte, u.a. von einem Volume "MacOSInstallation", das nur für dieses Update angelegt wurde-
Da Catalina bei mir nicht das zuverlässigste System war, bin ich vor 2 Monaten zu Mojave zurück. Ich vermisse nichts aus Catalina
+1
Ghostmaster3708301.03.2100:48
Ein sehr häufiges Problem dieser Baureihe ist das Festplattenkabel. Die Symptome sind hier sehr vielfältig und reichen von HDD/SSD gar nicht erkannt, Gerät ungewöhnlich langsam, Gerät friert ein und auch Verbotszeichen beim starten. Die Fehler treten hier auch häufig nur unregelmäßig auf. Wenn du die Möglichkeit hast, würde ich die SSD mal ausbauen und per Adapter extern anschließen. Wenn der Fehler dann nicht mehr auftritt, wird das Festplattenkabel hier der Schuldige sein.
+2
zackenbarsch
zackenbarsch01.03.2122:20
Danke danke, das System läuft stabil. Ich werde am WE ein Backup machen, dann die Interne SSD in ein externes USB Laufwerk packen (hoffentlich lässt sich davon überhaupt booten). Ich bin aus dem Zeitalter von SCSI und FW .

Dann entweder neues HD Kabel oder eine neue Festplatte kaufen oder einen RAM-Klotz tauschen mit Sockelwechsel und dann wieder mit Mojave versuchen.

Danke Euch allen erstmal. Ich werde berichten

Grüße
zacke
0

Kommentieren

Sie müssen sich einloggen, um sich an einer Diskussion beteiligen zu können.