Forum>Software>FaceTime nach gewisser Zeit ohne Bild

FaceTime nach gewisser Zeit ohne Bild

MäcFlei
MäcFlei19.03.1921:23
Hallo, wie der Titel schon sagt, ist anfänglich noch eine Bildübertragung, aber nach 20 min oder so, ist es nur noch eine Audio-Verbindung mit dem Hinweis im Display, dass man eine schlechte Verbindung hätte. Da ich schon jahrelange Erfahrung damit habe, bei genau einunddemselben Gesprächspartner, kann es eigentlich nicht wirklich an der Signalstrecke liegen, sondern eher daran, dass 1&1 auf der einen Seite und Telekom auf der anderen Seite nach gewisser Zeit die Geschwindigkeit drosseln. Ich empfange mit 1&1 und bekomme kein Video-Signal, während die andere Seite mein Signal bekommt.

Ist es bei Euch auch so?

Beide Seiten haben DSL 50.000 mit zwei 7490 Fritz-Boxen.

Es ist schon seit etwa einem Jahr so. Davor nie Probleme gehabt. iPhone 6 bei mir zu iPad Air 2/iPhone 4 auf der anderen Seite.
0

Kommentare

Sponge60619.03.1922:56
Endlich erwähnt das mal jemand! Genau die gleiche Sache bei mir... aber völlig andere Hardware-Konstellation. Deshalb bin ich völlig ratlos, woran es liegen kann.
0
MäcFlei
MäcFlei19.03.1923:03
Seit wann ist es bei Dir so?

Ich hatte schon mal ein neueres iOS dafür verdächtigt, weil unter iOS 9 war die Welt noch in Ordnung. Aber ich meine, auch unter iOS 9 geht es inzwischen nicht mehr besser. Was hast Du für Hardware?

1&1 sagt, dass sie nicht drosseln. Deshalb weiß man garnicht, wo man da anfangen soll, zu denken.

Schräg wäre ja, wenn Cupertino das aus der Ferne festlegt: 50.000 ist nicht mehr genug, wir brauchen mindestens 100.000.
0
M@rtin20.03.1909:24
Jo, das Problem kenne ich, aber nur, wenn ich vom Mac (10.13.6) aus ein FaceTime-Gespräch führe. Die Gegenseite nutzt iOS und hat keine Einschränkung. Wenn ich per iOS zu iOS telefonieren, tritt der Fehler auch nicht auf. Kann also nicht an der Leitung liegen.

Bei mir bleibt nach ziemlich genau nach 30 Minuten das Bild einfach stehen. Die Gegenseite jedoch sieht weiterhin ein Live-Bild. Mir scheint, es ist ein Bug in FaceTime bzw. 10.13.6. Oder hat das auch jemand mit einem älteren oder jüngerem System?
0
MäcFlei
MäcFlei22.03.1912:44
Welche DSL-Provider sind bei Euch in Benutzung?
0
M@rtin22.03.1912:48
Das hat sicherlich nix damit zutun, denn ich nutze kein DSL, sondern das Kabel (UM).
0
MäcFlei
MäcFlei22.03.1912:51
Wir haben Telekom und 1&1, da ist es seit eben etwa einem Jahr oder so.

Und ab wann trat es bei Dir auf?
0
M@rtin23.03.1919:10
M@rtin
...
Bei mir bleibt nach ziemlich genau nach 30 Minuten das Bild einfach stehen. Die Gegenseite jedoch sieht weiterhin ein Live-Bild. Mir scheint, es ist ein Bug in FaceTime bzw. 10.13.6. Oder hat das auch jemand mit einem älteren oder jüngerem System?

Frag lieber alles Betroffenen, bei welchen macOS das auftritt. Die Frage scheint mir aufschlussreicher.
0
MäcFlei
MäcFlei23.03.1922:50
Wer auch dieses Problem hat: bei welchem iOS oder macOS tritt es auf?
0

Kommentieren

Sie müssen sich einloggen, um sich an einer Diskussion beteiligen zu können.

OK MacTechNews.de verwendet Cookies unter anderem für personalisierte Inhalte, Seitenanalyse und bei der Auslieferung von Google-Anzeigen. Dies war zwar schon immer so, auf Wunsch der EU muss nun jedoch explizit darauf hingewiesen werden. Durch Nutzung der Website erklären Sie sich damit einverstanden. Weitere Informationen