Forum>Software>wie bekomme ich die nervigen "Schulungstips" Videos in Photoshop ausgestellt ?

wie bekomme ich die nervigen "Schulungstips" Videos in Photoshop ausgestellt ?

albertyy18.06.2113:40
die aufklappenden Fenster nerven ganz schön, zumal man ja langjähriger User ist und das alles schon kennt.
0

Kommentare

mactelge
mactelge18.06.2119:18
„Dreh´dich um – bleib´wie du bist – dann hast du Rückenwind im Gesicht!“
+1
albertyy18.06.2120:50
...mit dem Link kann ich gar nichts anfangen !
ich will mich nicht mit irgend jemanden syncen und auch sonst nix aus der Cloud und ich will nicht, daß sich diese nervigen Fenster immer wieder neu aufklappen.
Wie und wo kann ich das ausstellen ?
-6
Chrismac
Chrismac18.06.2121:08
In Illustrator gibt's folgendes "Problem":



Meinst du das? Das scheint nicht wirklich gelöst zu sein...
0
Murx18.06.2121:11
Ich habe mir die Hilfe auf der von Mactelge verlinkten Seite GANZ durchgelesen. Beachte bitte den letzten Abschnitt, es kam mir so vor, als würde da was interessantes und zu deinem Problem passendes stehen.
Berichte dann, ob es das ist, was du suchst. Wenn nicht, muss man weiter suchen.

(Kleine Anmerkung: „Ich will aber….!“ kann man auch so verpacken, dass der Leser deines Posts dir NOCH lieber hilft- und das meine ich nicht böse…)
+3
mactelge
mactelge18.06.2121:18
Genau so war es gemeint!
Murx
Ich habe mir die Hilfe auf der von Mactelge verlinkten Seite GANZ durchgelesen. Beachte bitte den letzten Abschnitt, es kam mir so vor, als würde da was interessantes und zu deinem Problem passendes stehen.
Berichte dann, ob es das ist, was du suchst. Wenn nicht, muss man weiter suchen.

(Kleine Anmerkung: „Ich will aber….!“ kann man auch so verpacken, dass der Leser deines Posts dir NOCH lieber hilft- und das meine ich nicht böse…)
„Dreh´dich um – bleib´wie du bist – dann hast du Rückenwind im Gesicht!“
0
albertyy18.06.2121:20
@ Murx. ich will keine Moralapostel, ich erwarte hier ein paar konkrete Tips und keine Belehrungen und Vermutungen und gelesenen Meinungen... oä., die dann noch nicht mal von Dir selbst verifiziert sind.
Das offizielle Geschwafel von ADOBE habe ich doch alles durchgelesen.
habe ich doch schon alles durchgelesen... Dort ist mir keine Lösung aufgefallen.
Nichts für ungut.
-18
albertyy18.06.2121:26
@Chrismac
Ja , genau das meine ich
"Hi, you can turn off Tool Tips by going to Illustrator Preferences > Uncheck Show Tool Tips."

Ja, genau so einen Knopf such ich auch in PS und kann diesen nicht finden.
Mittlerweile kotzt mich die "Cloudisierung" von Adobe richtig an.
Man kommt sich vor wie eine Marionette.
Naja , das Thema ist gross und betrifft auch Andere "tolle" Firmen aus dem Tal des Silikons ...
Dieser extreme Trend zur Bevormundung geht mir gehörig auf den Sack.
+1
makromaster18.06.2121:41
In Photoshop unter Voreinstellungen/Werkzeugeinstellungen/Quicktips
Das sollte es doch sein, oder?

0
albertyy18.06.2121:45
warum wird hier eigentlich immer mit Meinungen geantwortet ? Ist es hier in diesem Forum mittlerweile auch schon so: Meinung kommt vor Wissen ?!

Nein , ist es nicht !
-16
WollesMac
WollesMac18.06.2122:14
Irgendwie meine ich, dass Du etwas gereizt bist. Liegt vlt. am Wetter, möchte man meinen.
+9
albertyy18.06.2122:48
@ WollesMac: auch jemand der Nichts beizutragen hat und das Netz voll stammt !

Was soll en diese Kommentare ???

Ist das jetzt Mode ?
Hier in meinem Forum hätte ich mehr konkrete Antworten erwartet.
Mannomann , dann bin ich vielleicht falsch hier.
-17
WollesMac
WollesMac18.06.2122:52
Ruhig Blut, wird bald kühler. Ich meine übrigens, es heißt nicht „voll stammt“
+4
kay118.06.2122:58
Stimmt! Du bist hier falsch.
+6
kay118.06.2123:03
Erstmal üben wir die Rechtschreibung, dann lesen wir in aller Ruhe die Tipps (Hinweise). Dann essen wir ein Eis, wer dann vor dem zu Bett gehen nochmal muss usw. Morgen früh geht’s zeitig los, dann finden wir die Lösung! Ab in‘s Bettchen!
+7
AppleUser2013
AppleUser201318.06.2123:28
Einfach mal nach How to turn off Tooltips in Photoshop googlen... Vielleicht findest du ja was...

Jetzt habe ich mal wieder was gelernt... Das MTN Forum gehört dir ganz allein...
+5
Krypton18.06.2123:31
albertyy
die aufklappenden Fenster nerven ganz schön, zumal man ja langjähriger User ist und das alles schon kennt.
Nachdem das hier bisher nicht so erfolgreich verlief, kannst du vielleicht einen Screenshot der von dir beanstandeten «Schulungstipps» reinstellen? Bei mir erscheint da nichts Störendes oder aufklappende Fenster. Nur damit wir vom selben schreiben.
+2
albertyy19.06.2100:00
..Freunde, ganz entspannt !
Ganz ehrlich: vielleicht habt ihr recht und bin hier falsch in diesem Forum.
Aber NIEMAND konnte mir bisher eine Antwort auf meine Frage geben.
Bei Euch allen geht es nur um Meinungen und Vermutungen.
Warum äußert ihr Euch denn zu meiner Frage, wenn ihr alle keine richtige Antwort habt, mit der jemand etwas anfangen kann.
Da waren bis jetzt nur Verleumdungen, Maßregelungen und Tips zu meinem "Verhaltenskodex" . Ist ja fast so wie bei Twitter und TRUMP !!

Aber niemand hat bis jetzt ein konkrete Antwort gegeben und mir eine relevante Antwort gegeben.

Ist das hier normal ?

So kenne ich das hier nicht.

Ich liebe dieses Forum und selbst immer mit richtigen Tips dabei.

Bis jetzt ist von Euch nur "heisse Luft" gekommen....

Ein Lob auf Leute wie WEIA, die sauber , und konkret auf das Problem eingehen un dLösungen aufzeigen. Das passiert hier bei meinem Thema anscheinend nicht. Ich vermute mal, daß hier sehr wenige "Teilnehmer" wirklich die Adobe Problematik am eigenen Leib erfahren haben... und von daher nr gut gemeinte Vermutungen und Geschwafel von sich geben. Ist ja alles sehr nett aber bringt nichts !
Haltet einfach den die Maus still, wenn ihr keine richtigen Lösungen beitragen könnt. Das kann doch nicht so schwer sein ! Das betrifft auch andere Fragestellungen. Es wird vermutet geschaufelt und über "sog. Erfahrungen von Anderen " lamentiert.. Das ist hier kein LAberforum ! Diese Forum nennt sich "MACTECH News". Da erwarte ich konkrete Ansagen und keine moralischen Maßregelungen. Ich gebe gerne zu, daß der allgemeine Zeitgeist so tickt. "Meinung geht vor wissen...." Aber da mache ich nicht mit !! Und an alle Rechtschreibtrolls: geschenkt !
-10
Chrismac
Chrismac19.06.2109:23
@albertyy
Du musst alles lesen. Es gibt mehrere User, die sich genau so nerven wie du. Das Problem ist mit "turn off tool tips" in Illustrator auch nicht gelöst.
Anscheinend will Adobe das ums Verrecken seinen Usern aufdrängen...
albertyy
@Chrismac
Ja , genau das meine ich
"Hi, you can turn off Tool Tips by going to Illustrator Preferences > Uncheck Show Tool Tips."

Ja, genau so einen Knopf such ich auch in PS und kann diesen nicht finden.
Mittlerweile kotzt mich die "Cloudisierung" von Adobe richtig an.
Man kommt sich vor wie eine Marionette.
Naja , das Thema ist gross und betrifft auch Andere "tolle" Firmen aus dem Tal des Silikons ...
Dieser extreme Trend zur Bevormundung geht mir gehörig auf den Sack.
0
Bozol
Bozol19.06.2109:39
albertyy
ich will mich nicht […]
und ich will nicht,
albertyy
ich will keine
[…]
ich erwarte hier
albertyy
Da erwarte ich
albertyy
Haltet einfach den die Maus still, wenn ihr keine richtigen Lösungen beitragen könnt.
[…]
Aber da mache ich nicht mit !! Und an alle Rechtschreibtrolls: geschenkt !

Hm, ganz schön viele „Ichs", eben so viele „will“ und ein paar „erwarte“. Und alles in nur einem Thread. Irgendwie das falsche Vokabular wenn man etwas möchte.

Das lässt tief blicken…

Damit geringschätzt Du uns und die von uns aufgewendete Lebenszeit mit Hilfe unseres „Wissens / angelesenen Tips & Tricks / hab ich mal auf einer Seite gelesen“ Dein Wissensdefizit zu reduzieren. Im Gegenzug verweigerst Du Dich unsere gut gemeinten Ratschläge anzunehmen, wie z. B. das Problem mit dem „plenken“.
albertyy
[…] gemeinte Vermutungen und Geschwafel von sich geben. Ist ja alles sehr nett aber bringt nichts !
Haltet einfach den die Maus still, wenn ihr keine richtigen Lösungen beitragen könnt.

Dann wirds aber still in Deinen Threads. Immer eins auf die Augen zu bekommen nur weil die Antwort Dir nicht gefällt generiert keine Lust auf mehr.

Andererseits: ich glaube dass sich einige Member schon deshalb in einen Thread von / mit Dir einklinken weil das Abwechslung im vielleicht etwas eingelaufenen Alltag verspricht. Das garantiert fast ein „3 - 2 - 1 - die nächste Beleidigung ist (geradebrecht) Deins“.

just my 2 cents

Wie? Was soll das heissen, mein Post habe Dir auch nicht geholfen? Tut mir leid... Echt!… Ich schwör’!
+14
chill
chill19.06.2110:23
Es gibt hier schon hilfreiche Tips oder auch Vermutungen. Das sind gutgemeinte Versuche dir zu helfen.

Du machst hier auf einen Olaf Scholz: "Ich will"

Du hast hier garnix zu wollen. Helfen dir Tips oder gut gemeinten Vermutungen nicht, dann solltest du hier lieber gehen. Oder hinzunehmen das der Ton die Musik macht.
„"¿ssıəɥɔs ɹəp llos sɐʍ" :ʇƃɐs əsıəʍ ɹəp 'ßıəʍ sɐʍ ɹə sɐp ßıəʍ əƃnlʞ ɹəp“
+9
KarstenM
KarstenM19.06.2111:16
albertyy trollt so schön, da möchte ich natürlich auch mal mein Glück versuchen. Ich denke makromaster
liegt garnicht so flasch.

+3
AppleUser2013
AppleUser201319.06.2111:43
Wie schon hier geschrieben von KarstenM

Du musst unter Optionen Werkzeuge "Quckinfos zeigen" und "Längere Quickinfos anzeigen" deaktivieren...
Falls du Englisch als Sprache benutzt...
Geh auf Options dann auf Tools und deaktiviere "Use rich tooltips" und "show tooltips"...

Quickinfos = eine kleine geschriebene Erklärung, wenn man mit der Maus auf ein Werkzeug geht.
Längere Quickinfos = diese Schulungsinfos...

So wie ich das mitbekomme, muss man das immer machen, wenn man ein neues Dokument oder ein bestehendes Projekt öffnet...

Was mein Post voher betrifft, doch mal Google mit "how to turn off tooltips in photoshop" zu füttern, stehe ich da völlig dahinter, da schon unter den ersten Suchergebnissen die Anleitung zu finden ist, wie man die Tooltips in Photoshop deaktiviert...
0
albertyy19.06.2111:46
...ist bei mir immer schon ausgestellt

und trotzdem....
wie schon gesagt.
-4
AppleUser2013
AppleUser201319.06.2111:52
Da liegt das Missverständnis... Das ist kein Tooltip auf deinem Screenshot.
Ich nehme an; Das hat was mit den Creative Cloud Einstellungen zu tun...
+1
albertyy19.06.2111:58
...ja, ich weiss das !
Das habe ich auch kommuniziert. Trotzdem wollte ich hier nochmal ein Bildschirmfoto posten, was auch für andere das Missverständnis aufklärt. Eine Lösung für mein "Problem" habe ich hier noch nicht gelesen.
-5
KarstenM
KarstenM19.06.2112:00
AppleUser2013
Da liegt das Missverständnis... Das ist kein Tooltip auf deinem Screenshot.
Ich nehme an; Das hat was mit den Creative Cloud Einstellungen zu tun...

Das sehe ich auch so. Ich kenne dieses Fenster nicht. Ich habe von Anfang an in Creative Cloud die Synchronisierung "pausiert" und in Photoshop natürlich in dem erwähnten Menü den Sync. ebenfalls deaktiviert.

P.S. Ich lasse Creative Cloud auch nicht automatisch starten.
0
AppleUser2013
AppleUser201319.06.2112:31
KartenM So habe ich das damals auch gemacht, als ich das Abo noch hatte...

albertyy
Wenn man Creative Cloud nicht nutzt, kann man unter der Creative Cloud App den Sync deaktivieren und wenn man die App nicht nutzt, dann kann man unter den Einstellung den "automatischen Start" auch deaktivieren. So öffnet sich die App nicht, wenn man den Computer hochfährt. Dann dürfte alles was mit der Creative Cloud zu tun hat auch in PS verschwinden.

Die Lösung ist nur dann möglich, wenn man gar nicht mit der Creative Cloud arbeitet...
Und zur Sicherheit ein Backup machen, falls bei Deaktivierung des Syncs irgendwas verloren geht, aber eigentlich bleiben bei deaktivierten Sync die lokalen Dateien unangetastet.

Eigentlich müsste es reichen, wenn man den automatischen Start der CC App deaktiviert, da ja das Programm dann beim hochgefahrenen Mac gar nicht im Hintergrund läuft...

Viel Glück
+1
albertyy19.06.2112:54
@AppleUser2013 ...ok, Dankeschön für den Tip Da ich die Cloudprogramme nicht nutze und da auch alles entfernt habe was damit zu tun hat, hat sich wohl eine "Sync" Einstellung irgendwo eingenistet, die ich nicht auffinden und entfernen kann.
0
Bozol
Bozol19.06.2118:27
albertyy
Hast auch bei den Daemons und Agents nachgeschaut oder nur in den Anmeldeobjekten gesucht?
AppleUser2013
Eigentlich müsste es reichen, wenn man den automatischen Start der CC App deaktiviert, da ja das Programm dann beim hochgefahrenen Mac gar nicht im Hintergrund läuft...
Da würde ich schon nachschauen. Ich habe ein Programm, den QFinder Pro von QNAP, der trotz abhaken betreffs Autostart lustig mit dem System startet. Da hilft nur das manuelle Entfernen aus den Anmeldeobjekten. Und nach jedem Update der QNAP-Soft ist es wieder aktiv.
0
albertyy19.06.2118:57
...guter Tip aber ich hab´ natürlich schon nachgeschaut. ...
0
Chrismac
Chrismac19.06.2119:36
Oh, das Deaktivieren der Cloud Sync funktioniert effektiv, damit immerhin in Illustrator die doofe Meldung nicht mehr erscheint. Merci bien!
+3
Halley-198627.07.2112:43


Hallo albertyy,

mich hat das nervige Fenster (Startfenster genannt) auch auf die Palme getrieben.
Nach langem suchen hier die Lösung:
Photoshop Voreinstellungen > Allgemein > da den Haken bei "Startbildschirm automatisch anzeigen" entfernen
und das nervige Fenster ist weg. Eventuell Photoshop beenden und neu starten.

Hoffe es hilft.
0
albertyy27.07.2113:40
@Halley - 1986
Du hast schon mein Bildschirmfoto gesehen ?
Dein Problem ist doch gar keins.
Das (Dein gezeigtes) Fenster schalte ich auch immer gleich aus.
Betrifft aber überhaupt nicht mein Problem
Mittlerweile habe ich ein Update PS 22.4.2 installiert und das Fenster erscheint nicht mehr. (vorher PS 22.3.1)
0

Kommentieren

Sie müssen sich einloggen, um sich an einer Diskussion beteiligen zu können.