Forum>iPhone>yellowsn0w mit t-mobile sim

yellowsn0w mit t-mobile sim

Crombich
Crombich27.05.0917:34
Hallo alle zusammen
Ich hätte folgende Frage, da ich das nicht so genau weis:

Funktioniert ein US iPhone 3G, auf dem yellowsn0w läuft, auch mit einer deutschen t-mobile sim?

Ich hätte nämlich die Möglichkeit billig an so eins zu kommen...

„Wer zuerst kommt, malt zuerst. Wer danach kommt, malt dadrüber.
0

Kommentare

bono01
bono0127.05.0917:53
Ja geht.
„"Ich glaube nicht an den Teufel oder an sein Buch. Aber die Wahrheit ist nicht dieselbe ohne seine Lügen." (God Part II, Song von U2)“
0
Crombich
Crombich27.05.0917:59
Vielen dank
„Wer zuerst kommt, malt zuerst. Wer danach kommt, malt dadrüber.
0
dustz33
dustz3327.05.0919:23
Falls es das richtige Baeseband hat! Mit 2.2.1 geht es nicht.
„The box said Windows Vista or higher. So I bought a Mac.“
0
bono01
bono0127.05.0919:35
dustz33
Falls es das richtige Baeseband hat! Mit 2.2.1 geht es nicht.

Wenn das iPhone schon mit yellowsnow läuft wird es schon das richtige Baseband haben.
„"Ich glaube nicht an den Teufel oder an sein Buch. Aber die Wahrheit ist nicht dieselbe ohne seine Lügen." (God Part II, Song von U2)“
0
Crombich
Crombich27.05.0919:41
Noch hat es 2.0.1. Ich muss es also erst noch auf 2.2 updaten...
„Wer zuerst kommt, malt zuerst. Wer danach kommt, malt dadrüber.
0
dnbblah27.05.0919:49
Crombich
Noch hat es 2.0.1. Ich muss es also erst noch auf 2.2 updaten...

?? also ich verstehe das so das es mit dem geupdated baseband nicht mehr geht, das dieses nicht mehr manipuliert werden kann weil der bootloader dazu ein anderer ist..
0
bono01
bono0127.05.0919:53
Du musst nur schauen das du das Baseband 02.28.00 behältst. Das ist wichtig. Wenn du auf die 2.2.1 gehen willst kannst du diese Custom Firmware nehmen:

Download Custom Firmware 2.2.1:

Die verhindert das Baseband Update. So kannst du dann wieder über WLAN yellowsn0w installieren und hast die 2.2.1 frei für alle Sim Karten. Also erst die normale 2.2 drauf hauen und dann die Custom firmware von oben und alles ist paletti.
„"Ich glaube nicht an den Teufel oder an sein Buch. Aber die Wahrheit ist nicht dieselbe ohne seine Lügen." (God Part II, Song von U2)“
0
bono01
bono0127.05.0919:55
dnbblah
?? also ich verstehe das so das es mit dem geupdated baseband nicht mehr geht, das dieses nicht mehr manipuliert werden kann weil der bootloader dazu ein anderer ist..

Das hat nichts mit dem Bootloader zu tun. Nur mit dem Baseband. Mit dem Bootloader das ist ne andere Geschichte. Du kannst wenn du noch den 5.8er Bootloader hast das Baseband zurück flshen auf die 02.28.00 version. Mit dem 5.9er oder neuer geht das nicht mehr. Aber da er ja eh noch ein altes Baseband hat ist das egal.

„"Ich glaube nicht an den Teufel oder an sein Buch. Aber die Wahrheit ist nicht dieselbe ohne seine Lügen." (God Part II, Song von U2)“
0
Crombich
Crombich27.05.0920:05
Danke schon mal für die Links, aber ich werd es wohl erst mal mit der 2.2 versuchen. Am Wochenende sehe ich dann weiter

„Wer zuerst kommt, malt zuerst. Wer danach kommt, malt dadrüber.
0

Kommentieren

Diese Diskussion ist bereits mehr als 3 Monate alt und kann daher nicht mehr kommentiert werden.

OK MacTechNews.de verwendet Cookies unter anderem für personalisierte Inhalte, Seitenanalyse und bei der Auslieferung von Google-Anzeigen. Dies war zwar schon immer so, auf Wunsch der EU muss nun jedoch explizit darauf hingewiesen werden. Durch Nutzung der Website erklären Sie sich damit einverstanden. Weitere Informationen