Push-Nachrichten von MacTechNews.de
Würden Sie gerne aktuelle Nachrichten aus der Apple-Welt direkt über Push-Nachrichten erhalten?
Forum>Hardware>Systemvoraussetzungen für Airpods 3

Systemvoraussetzungen für Airpods 3

alf_bo29.10.2121:02
Ich habe mir die Airpods 3 heute gekauft. Habe ein iPhone 7 mit iOS 14.8., dann Update auf 14.8.1 und einen iMac mit Mojafe 10.14.6 und ein MacBook Pro mit Mojave 10.14.6

Die Verbindung mit iOS 14.8 funktionierte mit Knacksern, mit 14.8.1 wurden sie ständig getrennt.
Mojave brauche ich noch, weil ich einige 32-Bit-Programme benötige. Kein Koppeln möglich.

Mein Fehler: Ich habe mich nicht vor dem Kauf informiert, ob es solch strenge Systemvoraussetzungen gibt. Nicht einmal simple Grundfunktionen sind möglich. Die Beats Studio Buds haben so was offensichtlich nicht nötig.

Weiß jemand doch noch einen Tipp oder soll ich sie morgen zurücktauschen?
0

Kommentare

Fonliar29.10.2122:27
Hi,
unter Systemanforderungen steht folgendes:

iPhone und iPod touch Modelle mit der neuesten iOS Version
iPad Modelle mit der neuesten iPadOS Version
Apple Watch Modelle mit der neuesten watchOS Version
Mac Modelle mit der neuesten macOS Version
Apple TV Modelle mit der neuesten tvOS Version

Vielleicht das iPhone 7 auf 15.1 updaten.
0
Mr. Weisenheimer29.10.2122:50
Hast du vielleicht gerade AirPods 3 günstig abzugeben… ?
-1
gorgont
gorgont29.10.2123:56
Mr. Weisenheimer
Hast du vielleicht gerade AirPods 3 günstig abzugeben… ?

Wen er sie zurückschickt dann bekommt er den bezahlten Neupreis erstattet.
Ich denke zum Neupreis kannst du sie bei ihm abkaufen
„touch eyeballs to screen for cheap laser surgery“
+1
becreart
becreart30.10.2107:41
Die AirPods lassen sich doch bei so alten Systemen als Bluetooth Kopfhörer Koppeln.
Dann natürlich ohne die ganzen features
0
alf_bo30.10.2108:24
Das hatte ich ja gehofft. Scheint zumindest unter Mojave überhaupt nicht möglich zu sein. Oder weißt Du einen Trick. Unter iOS 14.8.1 muss ich sie wohl jedesmal neu anmelden; habe ich eben ausprobiert, aber nicht getestet, wie lange das hält.
0
stargator30.10.2109:31
Aus dem Apple News Room: Die AirPods 3 erfordern Apple Geräte mit iOS 15.1, iPadOS 15.1, watchOS 8.1, tvOS 15.1 oder macOS Monterey, die alle nächste Woche als kostenlose Softwareupdates verfügbar sind.
0
alf_bo30.10.2110:27
@becreart hatte geschrieben, dass es eventuell möglich ist, die AirPods ohne Features als einfache Hörer zu nutzen. Die Systemvoraussetzungen sind mir inzwischen klar.
-1
stromsparmodus30.10.2114:37
alf_bo
@becreart hatte geschrieben, dass es eventuell möglich ist, die AirPods ohne Features als einfache Hörer zu nutzen. Die Systemvoraussetzungen sind mir inzwischen klar.
Apple sagt das auch in Fußnote 11 :
"AirPods funktionieren als Bluetooth Kopfhörer mit Apple Geräten mit älterer Software und mit Geräten anderer Anbieter, jedoch mit eingeschränkter Funktionalität."
Also das Koppeln und einfach Musik hören / Telefonieren sollten problemlos gehen.
Wenn sowohl Mac als auch iPhone keine beständige Verbindung aufbauen können, würde ich mich an den Apple Support wenden.
+1
alf_bo30.10.2115:08
Danke. Hatte ich übersehen. Das Zurücksetzen auf die Werkseinstellungen und das neue Koppeln scheint das Problem gelöst zu haben.
Die Einschränkung scheint dann doch bescheiden zu sein: "Audiofreigabe wird nicht unterstützt."
Noch mal Danke. Manchmal braucht man jemanden, der die Scheuklappen wegnimmt.
0

Kommentieren

Sie müssen sich einloggen, um sich an einer Diskussion beteiligen zu können.