Push-Nachrichten von MacTechNews.de
Würden Sie gerne aktuelle Nachrichten aus der Apple-Welt direkt über Push-Nachrichten erhalten?
Forum>Software>CS5ServiceManager Fehlermeldung

CS5ServiceManager Fehlermeldung

gagigu
gagigu28.05.2221:07
Hi!

Immer wieder, wenn ein Freund sein MacBook Pro (2013) mit Mojave startet, erhält er eine solche Fehlermeldung.


Wie kann er diese beseitigen? Auf dem Rechner ist aktuell noch Photoshop CS5 drauf installiert. Ich konnte nicht wirklich herausfinden, ob diese Version noch kompatibel ist mit MacOS 10.14. Photoshop hat er demnach auch nicht mehr genutzt seit einigen Jahren (er meint seit MacOS 10.10.), das Update auf Mojave hat er auch erst seit einigen Monaten drauf gespielt (nutzt Mojave nur wegen iTunes, alles höher hat ja keines mehr).

Vielleicht kann mir bzw. ihn da jemand helfen, da ich mich mit Adobe Programmen und deren Kompatibilität nicht so auskenne und das Problem nur weiterleite. Vielleicht ist dies auch schneller gelöst als ich mir vorstelle.

Grüsse,
Patrick
0

Kommentare

MikeMuc29.05.2211:18
gagigu
Ganz einfach: machen was da steht, nämlich das alte Javateil installieren (Läßt sich ja bei Apple unter „weitere Infos“ Falte Systeme laden).
Es gibt wohl auch Tricks, mit denen man ein neueres per Symlinks einbinden läßt, aber das ist für Fortgeschrittene. Ansonsten gibt es im Forum etlich Beiträge zum Hema die sich leicht mit der Forensuche finden lassen sollten. Selbst Google sollte zum Text aus dem Dialogfeld ganz viele Treffen und Anleitungen finden
0
becreart
becreart29.05.2211:23
Oder CS aktualisieren
-1
gagigu
gagigu30.05.2209:59
MikeMuc
Leider passiert rein gar nichts, wenn man auf "weitere Infos" drückt. Die Fehlermeldung verschwindet genau wie bei "OK".

becreart
CS ist aktuell, auf CS6 updaten möchte er nicht, da er die Kosten aktuell nicht tragen kann.
0
ttwm30.05.2210:24
Evtl. hilft das hier: https://www.rappelsnut.de/cs5servicemanager-deaktivieren/
+1
MikeMuc30.05.2210:47
gagigu
Hast du denn inzwischen mal die Suche hier oder bei Google bemüht? Früher führte der Button auf eine Appleseite wo man den fehlenden Javakram als pkg laden und installieren konnte. Könnte sein, das Apple da auf der Website was geändert hat. Aber eine Suche sollte diesen Installer doch irgendwo zutage fördern.

Bei mir ist schon der 2. Treffer bei Goole bei einer Suche nach „alte java se 6-runtime-version mac download“ dieser Link
0

Kommentieren

Sie müssen sich einloggen, um sich an einer Diskussion beteiligen zu können.