Forum>Software>Big Sur auf externe SSD?

Big Sur auf externe SSD?

Turmsurfer
Turmsurfer15.06.2115:24
Hallo zusammen,

der iMac 2014 21,5 macist super langsam, Idee war, Big Sur + Daten auf eine externe SSD zu installieren und davon zu booten. Einbau SSD zu teuer bzw. aufwendig.

Habe Big Sur runtergeladen und auf die angeschlossene SSD installiert. Bootet aber nicht. Was mache ich falsch? Danke für Hinweise!!

Turmsurfer
„11. Gebot: Mach täglich dein Backup!“
0

Kommentare

Morpheus71
Morpheus7115.06.2115:29
Hilfe zum Auswählen des Startvolumes findest Du hier:
0
almdudi
almdudi15.06.2115:31
Hast du in den Systemeinstellungen die externe ausgewählt?
Ist die externe überhaupt korrekt installiert und wird dort zur Auswahl angeboten?

Versuchst du mit gedrückter ALT-Taste ins Bootauswahlmenü zu kommen?
0
Turmsurfer
Turmsurfer15.06.2115:54
Danke ja! Sowohl in den Systemeinstellungen als Startobjekt gesetzt also auch beim Booten "ALT" gedrückt gehalten. Funzt leider nicht.

Irgendwo habe ich was von wegen Bit Sur und bootbar machen aufgeschnappt .. oder ging es nur um einen bootbaren USB-Stick als Installer?
„11. Gebot: Mach täglich dein Backup!“
0
Marcel Bresink15.06.2116:24
Turmsurfer
Sowohl in den Systemeinstellungen als Startobjekt gesetzt

Es geht um "Startvolume" nicht "Startobjekt". Wird dort wirklich der Text "Du hast macOS 11.4 auf dem Volume 'SSD-NAME' ausgewählt." angezeigt?
Turmsurfer
Irgendwo habe ich was von wegen Bit Sur und bootbar machen aufgeschnappt .. oder ging es nur um einen bootbaren USB-Stick als Installer?

Weder noch. Nur auf modernen Macs, deren Sicherheits-Hardware das Booten von externen Geräten verbietet, muss man zusätzliche Schritte verwenden. Das trifft aber auf einen alten iMac nicht zu.
+4
BlueVaraMike
BlueVaraMike15.06.2117:20
SIP deaktivieren - musste ich auf meinem neuen MacBook Air M1 auch.


Funktioniert völlig problemlos.
„Do what you want, but harm no one!“
0
Turmsurfer
Turmsurfer15.06.2118:37
Marcel Bresink: Du hast natürlich recht - da steht StartVOLUME. Ist ausgewählt. Allerdings startet er trotzdem von der internen HD. "ALT" beim Booten lässt die externe SSD auswählen, startet dann aber nicht.

Habe nach Formatieren mit APFS der externen SSD über die Wiederherstellung Big Sur installiert. Wollte dann das TM-Backup einspielen und die interne HD erst mal links liegen lassen.

Sollte das so passen?
„11. Gebot: Mach täglich dein Backup!“
0
Boss
Boss15.06.2120:12
Extern SSD verbunden wie? SSD in USB Gehäuse mit Big Sur bootet Mini 2018 auch nicht, SSD im X5 bootet.
Big Sur hat 6 Partitionen nach Install, prüfen Terminal "diskutil list", kann sein das bei USB nicht alle Aktiv sind oder zu spät kommen. Bei Install von Big Sur startet der Rechner mehrmals, hat er das gemacht?
-1
Marcel Bresink16.06.2108:29
Turmsurfer
Habe nach Formatieren mit APFS der externen SSD über die Wiederherstellung Big Sur installiert.

Über die Wiederherstellung ist ungewöhnlich und umständlich. Der normale Weg wäre gewesen, vom Betriebssystem der HDD aus die SDD mit dem Festplattendienstprogramm einzurichten und den Big Sur-Installer aus dem App Store herunterzuladen.
Turmsurfer
Wollte dann das TM-Backup einspielen

Das geht nur über den Migrationsassistenten. Ist das so gemeint?
+3
Marcel Bresink16.06.2108:36
Boss
SSD in USB Gehäuse mit Big Sur bootet Mini 2018 auch nicht

Das muss erst mit dem Startsicherheitsdienstprogramm erlaubt werden. Für einen iMac 2014 spielt das keine Rolle.
Boss
Big Sur hat 6 Partitionen nach Install, prüfen Terminal "diskutil list", kann sein das bei USB nicht alle Aktiv sind oder zu spät kommen.

So etwas gibt es nicht. Es handelt sich außerdem um Volumes. Partitionen werden seit High Sierra 10.13 nicht mehr von macOS verwendet.
+5
MikeMuc16.06.2108:40
Hast du weitere USB Platten angeschlossen?
Ich habe hier nämlich auch an einem alten iMac das Problem, obwohl alles richtig eingestellt ist, das er nur dann von der externen SSD bootet, wenn die große externe Backupplatte abgesteckt ist.
+1
Turmsurfer
Turmsurfer16.06.2109:39
Guten Morgen!
Marcel Bresink: Ja - so habe ich das auch erst gemacht: Big Sur Installer im App Store geladen und auf die externe Samsung SSD T5 (USB 3) installiert. Nachdem die Platte aber nicht beim Booten erschien, habe ich es nochmal "extern" über die Wiederherstellung versuche.

MikeMuc: Ja - es ist noch die TM-Platte per USB dran. OK - das werde ich mal versuchen!

Danke!
„11. Gebot: Mach täglich dein Backup!“
0
Turmsurfer
Turmsurfer21.06.2113:16
Mein Feedback:

Es funktioniert! Und der alte iMac ist wieder richtig schnell!!!

- auf der externen SSD Big Sur installiert (vom Desktop bzw. alternativ über die Wiederherstellung)
- danach über den Migrationsassistent beim ersten Start von der SSD das TM-Backup eingespielt
- und - er startet wirklich nur, wenn die TM-Platte nicht angeschlossen ist! Der Mega-Tipp!!

- SIP habe ich bei dem alten iMac nicht deaktiviert - geht trotzdem.

Und der iMac rennt schneller als jemals zuvor in seinem Leben!!

Vielen Dank alles zusammen für die Hilfe!!!
„11. Gebot: Mach täglich dein Backup!“
+3
MikeMuc21.06.2120:53
Oha, dann bin ich ja nicht allein mit dem Startproblem
Für die StartSSD habe ich schon diverse Gehäuse probiert ohne das es Besserung gab. Ob es an derWD WDC WD20NMVW-11EDZS6 Media Platte liegt? Oder dem verbauten Controller von WD?

@Turmsurfer: Von wem ist deine "blockierende Platte"?
0
Apple@Wien
Apple@Wien21.06.2121:36
Hast du die SSD auch als GUID-Partitionstabelle formatiert? Intel Mac und auch M1 können nur davon booten.
+1
Marcel Bresink22.06.2108:35
MikeMuc
@Turmsurfer: Von wem ist deine "blockierende Platte"?
Turmsurfer
er startet wirklich nur, wenn die TM-Platte nicht angeschlossen ist!

Das ist ziemlich ungewöhnlich. Mich würde auch interessieren, welches Plattengehäuse hier verwendet wurde. Könnte es sein, dass Startplatte und TM-Platte ein Gehäuse des gleichen Typs verwenden?
0
Turmsurfer
Turmsurfer22.06.2111:37
MikeMuc: ist eine ganz normale externe Toshiba 2,5" 1 TB HD mit USB 3-Anschluss von ca. 2015 - also fertig konfiguriert. Leider steht kein bestimmter "Typenname" drauf.

Apple@Wien: Jupp - GUID. Afaik ist das die Voraussetzung für die Installation eines brotfähigen macOS.

Marcel Bresink: Ich werde es noch weiter beobachten. Startplatz ist eine T5-SSD von Samsung, das TM-Laufwerk eine klassische HD von Toshiba.
Zumindest konnte ich macOS (vor Rückspielen der Daten per Migration) nicht über das Boot-Menü starten bei angeschlossener TM-HD.
„11. Gebot: Mach täglich dein Backup!“
0
ww
ww22.06.2111:48
Turmsurfer
MikeMuc: ist eine ganz normale externe Toshiba 2,5" 1 TB HD mit USB 3-Anschluss von ca. 2015 - also fertig konfiguriert. Leider steht kein bestimmter "Typenname" drauf.

Apple@Wien: Jupp - GUID. Afaik ist das die Voraussetzung für die Installation eines brotfähigen macOS.

Marcel Bresink: Ich werde es noch weiter beobachten. Startplatz ist eine T5-SSD von Samsung, das TM-Laufwerk eine klassische HD von Toshiba.
Zumindest konnte ich macOS (vor Rückspielen der Daten per Migration) nicht über das Boot-Menü starten bei angeschlossener TM-HD.

Köstlich die Autokorrektur
+1
Turmsurfer
Turmsurfer22.06.2111:53
Ahahaha!!! Was täte ein Mac ohne Brot!?!
„11. Gebot: Mach täglich dein Backup!“
0
MikeMuc22.06.2112:24
Marcel Bresink
Zu der WD Elements 2,5“ Platte kann ich nicht mehr sagen, die Angabe stammt vom FDP (keine Schrauben sichtbar, sitzen wahrscheinlich unter den Gummifüßen).
Die SSD ist eine Samsung 1TB 850 Evo in einem günstigen Gehäuse vom Conrad (Icy Box). War aber testweise auch schon in einem anderen was aber auch keine Besserung gebracht hatte.

Ich habe eben testweise die WD Elements durch eine WD My Passport Ultra am selben Kabel getestet und der Max startete „normal von der externen SSD.
2. Test wieder mit der Elements… es wird wieder von der internen Platte gestartet. Weis der Geier, warum!
3. Test (Tastatur ist jetzt am Mac anstatt dem Dell welcher als externer Monitor angesteckt ist). Alt beim Starten wird ignoriert, wieder von der internen Platte gestartet
4. und letzter Test (ohne denn Dell per USB) am Mac: Alt wird wieder ignoriert, Start aber diesmal von der externen SSD.

Nun habe ich alles wieder wie zu Anfang dran, aber am iMac die Reihenfolge der Platten verändert! Die SSD ist nun am Anschluß, die dem Fuß am nächsten liegt, dann kommt die TM Platte und als 3. kommt der Monitor. Der äußerste Anschluß ist noch frei und der Mac startete richtig von der externen SSD.

Es könnte als sein, das die Reihenfolge der Platten an den USB- Anschlüssen wichtig / relevant ist. Kann das sein?
+1
MikeMuc29.06.2110:06
Meine bisherige "Langzeiterfahrung":
Seit ich die Platten in der "neuen" Reihenfolge angesteckt habe, startet mein iMac zuverlässig von der externen SSD. Wer diesbezüglich also Probleme hat, sollte die Reihenfolge der externen Geräte an den USB-Ports solange ändern, bis er eine funktionierend gefunden hat und sich die dann notieren.
+2
Wellenbrett29.06.2110:48
MikeMuc
Meine bisherige "Langzeiterfahrung":
Seit ich die Platten in der "neuen" Reihenfolge angesteckt habe, startet mein iMac zuverlässig von der externen SSD....
Hmm, um das Problem einzugrenzen, würde mich interessieren, was passiert, wenn Du nach dem erfolgreichen Umstecken (und Booten von der externen SSD) der Peripherie an den USB-Ports, wieder zu der alten Peripherie-Zuordnung an den USB-Ports bzw. -Buchsen zurückkehrst, bei der es anfangs nicht funktionierte.
0
virk
virk29.06.2113:22
MikeMuc
Meine bisherige "Langzeiterfahrung":
Seit ich die Platten in der "neuen" Reihenfolge angesteckt habe, startet mein iMac zuverlässig von der externen SSD. Wer diesbezüglich also Probleme hat, sollte die Reihenfolge der externen Geräte an den USB-Ports solange ändern, bis er eine funktionierend gefunden hat und sich die dann notieren.
Notieren ist nur notwendig für Ü50er. Die anderen merken sich das einfach
„Schön fand ich damals: Auf die Dauer hilft nur Power!“
-2

Kommentieren

Sie müssen sich einloggen, um sich an einer Diskussion beteiligen zu können.