Push-Nachrichten von MacTechNews.de
Würden Sie gerne aktuelle Nachrichten aus der Apple-Welt direkt über Push-Nachrichten erhalten?
Forum>MacTechNews>Wo sind die Bilder geblieben

Wo sind die Bilder geblieben

mactelge
mactelge26.03.1718:54


Warum Fragezeichen, wo vorher Bilder zu sehen waren?
„Dreh´dich um – bleib´wie du bist – dann hast du Rückenwind im Gesicht!“
0

Kommentare

StefanE
StefanE26.03.1719:05
Hatte ich auch schon ab und zu.
Teilweise hilft Neuladen oder auch ein komplettes Schließen des Tabs.
„Wer die Freiheit aufgibt, um Sicherheit zu gewinnen, wird am Ende beides verlieren!“
0
Mendel Kucharzeck
Mendel Kucharzeck26.03.1721:55
Habt ihr das auch auf anderen Seiten? Oder nur hier bei MTN?
0
mactelge
mactelge27.03.1708:13
Mendel Kucharzeck
Habt ihr das auch auf anderen Seiten? Oder nur hier bei MTN?

... nur bei MTN – woanders würde es mich nicht stören!
„Dreh´dich um – bleib´wie du bist – dann hast du Rückenwind im Gesicht!“
0
sb27.03.1708:43
Seltsam! Welche Systemversion und welche Browserversion sind denn in Verwendung?
„🎐 Sie werden häuslichen Frieden, finanzielle Sicherheit und gute Gesundheit genießen.“
0
mactelge
mactelge27.03.1708:51
sb
Seltsam! Welche Systemversion und welche Browserversion sind denn in Verwendung?

MacOS 10.12.3 - Safari Version 10.0.3 (12602.4.8)
„Dreh´dich um – bleib´wie du bist – dann hast du Rückenwind im Gesicht!“
0
shivaZ
shivaZ27.03.1709:13
mactelge: Hast du zufällig einen Werbeblocker wie uBlock Origin (oder so) am Laufen, der blockiert nämlich "seltsamerweise" neuerdings auch Bilder auf MTN / Falls JA einfach mal ausschalten und reload'en

Gruß
„ɔɐɯ ɔɐɯ ɔɐɯ - sometimes I sit and think, and sometimes I just sit - [ Daumenausblender, CSS sei Dank! ]“
+1
mactelge
mactelge27.03.1709:27
shivaZ

... jetzt ist zumindest die Werbung wieder da!
„Dreh´dich um – bleib´wie du bist – dann hast du Rückenwind im Gesicht!“
0
Mendel Kucharzeck
Mendel Kucharzeck27.03.1709:36
mactelge
Wenn du mal einen anderen Browser auf dem selben Mac verwendest - sind die Bilder dann vorhanden?
0
Rosember27.03.1709:40
Habe das gleiche Problem und gleichen Browser und OS wie mactelge. Ich bekomme die Bilder auch unter Chrome (ohne jeden Werbeblocker etc.) nicht angezeigt.
Das begann übrigens schon Ende letzter Woche.
0
shivaZ
shivaZ27.03.1710:01
mactelge: Schade, mir hatte die Maßnahme neben der Werbung wenigstens auch die Bilder zurückgebracht .. ein Versuch war es wert

Gruß
„ɔɐɯ ɔɐɯ ɔɐɯ - sometimes I sit and think, and sometimes I just sit - [ Daumenausblender, CSS sei Dank! ]“
0
Mendel Kucharzeck
Mendel Kucharzeck27.03.1710:22
Für alle, die das Problem mit fehlenden Bildern haben: Könnt ihr mal im Terminal folgende Zeile eingeben und schauen, ob ihr einen Binär-Kladderadatsch oder eine Fehlermeldung seht?

curl -L -i https://picture.mactechnews.de/News/Bild.518651.png
0
Rosember27.03.1710:31
Ich bekomme eine Fehlermeldung:
curl: (60) SSL certificate problem: Invalid certificate chain
More details here: https://curl.haxx.se/docs/sslcerts.html
0
Mendel Kucharzeck
Mendel Kucharzeck27.03.1710:33
Rosember
Im Browser fehlen bei dir auch die Bilder auf MTN, ja?
0
Rosember27.03.1710:38
Mendel Kucharzeck
Rosember
Im Browser fehlen bei dir auch die Bilder auf MTN, ja?
Ja. Nicht nur auf der Hauptseite, sondern auch hier die Profilbilder. Nur die Platzhaltergrafiken sind zu sehen.
0
Mendel Kucharzeck
Mendel Kucharzeck27.03.1710:46
Rosember
Mendel Kucharzeck
Im Browser fehlen bei dir auch die Bilder auf MTN, ja?
Ja. Nicht nur auf der Hauptseite, sondern auch hier die Profilbilder. Nur die Platzhaltergrafiken sind zu sehen.

Sehr, sehr merkwürdig. Hast du einen Virenscanner/Sicherheitssoftware installiert? Irgendwas besonderes?
0
Mendel Kucharzeck
Mendel Kucharzeck27.03.1712:30
Wir tappen nach wie vor im Dunklen, können das Problem mit den fehlenden Bildern bei manchen von euch nicht nachmachen.

Jeder, der betroffen ist, würde uns eine große Hilfe sein, wenn er folgende Schritte durchführen könnte und das Ergebnis posten könnte:

1) Im Terminal eingeben:
curl -L -i https://picture.mactechnews.de/News/Bild.518651.png

2) Folgenden Link auf ein Bild anklicken:


Bei 1) seht ihr, wenn es geklappt hat, im Terminal viele Binär-Daten ODER eine Fehlermeldung (diese bitte unbedingt posten!). Bei 2) seht ihr entweder ein Bild ODER es erscheint eine Fehlermeldung im Safari/Browser-Fenster (diese bitte auch unbedingt posten).

Vielen Dank im voraus!
0
Hot Mac
Hot Mac27.03.1713:03
Bei mir erscheinen im Terminal die binären Daten.
War ja zu erwarten, da die Bilder bei mir nicht fehlen.

Ich verwende zwar einen Blocker, habe MTN aber in der Whitelist.
Rig Rundown : 2016er MBP, aktuelles OS (Browser: Safari, iCab und DEVONagent).

Wenn das faule Volk die Mittagspause beendet hat, lasse ich mal testen.
0
Rosember27.03.1713:13
Mendel Kucharzeck
Rosember
Mendel Kucharzeck
Im Browser fehlen bei dir auch die Bilder auf MTN, ja?
Ja. Nicht nur auf der Hauptseite, sondern auch hier die Profilbilder. Nur die Platzhaltergrafiken sind zu sehen.

Sehr, sehr merkwürdig. Hast du einen Virenscanner/Sicherheitssoftware installiert? Irgendwas besonderes?
Nein, nichts dergleichen, außer dass ich AdBlock benutze. Ausschalten von AdBlock für MTN hat aber keine Besserung gebracht.

Eine vielleicht interessante Beobachtung ist, dass ich auf meinem Zweitrechner (MBA) bei gleichem OS und Browser die Bilder problemlos angezeigt bekomme (während auf dem Hauptrechner weiterhin keine Bilder angezeigt werden). Und das im gleichen WLAN-Ethernet-Netzwerk.
Nur um das als Möglichkeit mal in die Diskussion einzuführen, auch wenn ich nicht weiß, ob das Sinn ergibt: ISP ist bei mir Kabel Deutschland (Vodafone).
0
Mendel Kucharzeck
Mendel Kucharzeck27.03.1713:21
Rosember
Eine vielleicht interessante Beobachtung ist, dass ich auf meinem Zweitrechner (MBA) bei gleichem OS und Browser die Bilder problemlos angezeigt bekomme (während auf dem Hauptrechner weiterhin keine Bilder angezeigt werden). Und das im gleichen WLAN-Ethernet-Netzwerk.
Nur um das als Möglichkeit mal in die Diskussion einzuführen, auch wenn ich nicht weiß, ob das Sinn ergibt: ISP ist bei mir Kabel Deutschland (Vodafone).

Das wird echt immer merkwürdiger. Könntest du mir den Gefallen tun und auf den unten stehenden Link zu einem Bild auf MTN klicken? (Natürlich auf dem Rechner, wo es NICHT funktioniert)



Dort sollte dann eine Safari-Fehlermeldung erscheinen, kannst du die posten?
0
Rosember27.03.1713:32
Mendel Kucharzeck
Rosember
Eine vielleicht interessante Beobachtung ist, dass ich auf meinem Zweitrechner (MBA) bei gleichem OS und Browser die Bilder problemlos angezeigt bekomme (während auf dem Hauptrechner weiterhin keine Bilder angezeigt werden). Und das im gleichen WLAN-Ethernet-Netzwerk.
Nur um das als Möglichkeit mal in die Diskussion einzuführen, auch wenn ich nicht weiß, ob das Sinn ergibt: ISP ist bei mir Kabel Deutschland (Vodafone).

Das wird echt immer merkwürdiger. Könntest du mir den Gefallen tun und auf den unten stehenden Link zu einem Bild auf MTN klicken? (Natürlich auf dem Rechner, wo es NICHT funktioniert)



Dort sollte dann eine Safari-Fehlermeldung erscheinen, kannst du die posten?
Habe ich gemacht. Und des Rätsels Lösung scheint mit Zertifikaten zusammenzuhängen:

Nach Klick auf Fortfahren konnte ich das Bild - und inzwischen auch alle anderen Bilder auf MTN!!! - sehen.
Tatsächlich habe ich seit 12.1 oder 12.2 immer wieder mit unerwarteten Zertifikat-Beschwerden von Safari zu tun.
0
Mendel Kucharzeck
Mendel Kucharzeck27.03.1714:33
Danke für das Feedback! Haben auch noch andere das Problem mit fehlenden Bildern? Falls ja, bitte unbedingt die Schritte weiter oben ausführen, das wäre eine große Hilfe!
0
mactelge
mactelge27.03.1716:59
hier die Fehlermeldung die beim Click auf den Link erscheint
„Dreh´dich um – bleib´wie du bist – dann hast du Rückenwind im Gesicht!“
0
mactelge
mactelge27.03.1717:03


ich selbst kann auf MTN das hochgeladene Bild nicht sehen...
„Dreh´dich um – bleib´wie du bist – dann hast du Rückenwind im Gesicht!“
0
mactelge
mactelge27.03.1717:06
habe MTN mit Firefox gestartet: damit alles normal!
„Dreh´dich um – bleib´wie du bist – dann hast du Rückenwind im Gesicht!“
0
sb27.03.1717:15
mactelge
Der Screenshot ist interessant. Es sieht so aus, als ob AlphaSSL CA - SHA256 - G2 aus irgend einem Grund invalidiert wurde. Ob die Systemzeit des Macs vielleicht mal sehr weit in der Zukunft stand, wodurch das Zertifikat ablief?

Die Lösung ist jedenfalls recht einfach: In der Schlüsselbundverwaltung (unter Dienstprogramme zu finden) bei den Zertifikaten das AlphaSSL CA - SHA256 - G2 einfach löschen. Danach validiert Safari die Zertifikate neu und die Bilder sind wieder zu sehen.
„🎐 Sie werden häuslichen Frieden, finanzielle Sicherheit und gute Gesundheit genießen.“
0
mactelge
mactelge27.03.1717:23
sb

sb
mactelge
Der Screenshot ist interessant. Es sieht so aus, als ob AlphaSSL CA - SHA256 - G2 aus irgend einem Grund invalidiert wurde. Ob die Systemzeit des Macs vielleicht mal sehr weit in der Zukunft stand, wodurch das Zertifikat ablief?

Die Lösung ist jedenfalls recht einfach: In der Schlüsselbundverwaltung (unter Dienstprogramme zu finden) bei den Zertifikaten das AlphaSSL CA - SHA256 - G2 einfach löschen. Danach validiert Safari die Zertifikate neu und die Bilder sind wieder zu sehen.

Das Zertifikat gibt es nicht...
„Dreh´dich um – bleib´wie du bist – dann hast du Rückenwind im Gesicht!“
0
mactelge
mactelge27.03.1717:29
sb
und hier die Meldung aus dem Terminal

„Dreh´dich um – bleib´wie du bist – dann hast du Rückenwind im Gesicht!“
0
sb27.03.1717:36
mactelge
Dann verstehe ich wirklich nicht, wie dein System auf die Idee kommt, es sei ungültig. Uns interessiert jetzt brennend, was das System zu den anderen beiden Zertifikaten schreib. Könntest du uns bitte noch zwei Screenshots senden, in denen das GlobalSign Root CA und das AlphaSSL CA - SHA256 - G2 ausgewählt sind?
„🎐 Sie werden häuslichen Frieden, finanzielle Sicherheit und gute Gesundheit genießen.“
0
mactelge
mactelge27.03.1717:56
sb

das AlphaSSL ca-sha256-g2 gibt es nicht...
„Dreh´dich um – bleib´wie du bist – dann hast du Rückenwind im Gesicht!“
0
sb27.03.1719:19
mactelge
Vielen Dank für die Hilfe! Ich habe gerade eine Idee, weil du dich ja anmelden kannst. Besteht das Problem denn auch bei Aufruf von secure.mactechnews.de? Da ist ja das gleiche Zertifikat im Einsatz.

In deinem Fall kennen wir außerdem noch nicht Systemversion und Browserversion. Die Angabe könnte uns vielleicht auch noch weiterhelfen, das Problem doch noch nachzustellen.
„🎐 Sie werden häuslichen Frieden, finanzielle Sicherheit und gute Gesundheit genießen.“
0
mactelge
mactelge27.03.1719:22
sb
mactelge

In deinem Fall kennen wir außerdem noch nicht Systemversion und Browserversion. Die Angabe könnte uns vielleicht auch noch weiterhelfen, das Problem doch noch nachzustellen.

...habe ich euch doch mitgeteilt, siehe hier:

„Dreh´dich um – bleib´wie du bist – dann hast du Rückenwind im Gesicht!“
0
mactelge
mactelge27.03.1719:28
sb

Aufruf über den Link ergibt dies:
„Dreh´dich um – bleib´wie du bist – dann hast du Rückenwind im Gesicht!“
0
shivaZ
shivaZ27.03.1719:38
mactelge: Lässt sich das Fragezeichen (normalerweise sollte da ein GIF von AlphaSSL sein) denn anklicken? Dann müsste im Folgenden die Mitteilung über ein gültiges Zertifikat kommen .. für diejenigen, die es sehen können ein Thumb anbei




Gruß
„ɔɐɯ ɔɐɯ ɔɐɯ - sometimes I sit and think, and sometimes I just sit - [ Daumenausblender, CSS sei Dank! ]“
0
mactelge
mactelge27.03.1719:42
das kommt, wenn ich das Fragezeichen anklicke:

„Dreh´dich um – bleib´wie du bist – dann hast du Rückenwind im Gesicht!“
0
shivaZ
shivaZ27.03.1719:52
... das ist wirklich sehr seltsam, als würde dein System auf ein komplett anderes Zertifikat zugreifen wollen. Warum auch immer

Gruß
„ɔɐɯ ɔɐɯ ɔɐɯ - sometimes I sit and think, and sometimes I just sit - [ Daumenausblender, CSS sei Dank! ]“
0
sb28.03.1708:43
mactelge
Zunächst möchte ich mich für die Doppelfragen entschuldigen. Ich hatte etwas den Überblick verloren. Darüber hinaus möchte ich darauf hinweisen, dass jetzt der Zertifizierungspfad über ein anderes Zwischenzertifikat von Alpha SSL geleitet wird, der auch bei secure.mactechnews.de verwendet wird. Ich hoffe, die Bilder sind jetzt zu sehen. Über eine Rückmeldung würden wir uns freuen.
„🎐 Sie werden häuslichen Frieden, finanzielle Sicherheit und gute Gesundheit genießen.“
0
MikeMuc28.03.1708:49
mactelge
Hast du mal alle Erweiterungen in Safari abgeschaltet und testweise das Ganze auch mal unter einem neuen Benutzer getestet?
Wenn es mit Firefox klappt kann es nur eigentlich nur eine Erweiterung von Safari oder ein Proxy sein den Firefox nicht nutzt.
0
mactelge
mactelge28.03.1709:08
Leider hat sich nichts geändert …
Habe auch wie empfohlen mal sämtliche Erweiterungen ausgeschaltet -Fehlanzeige
sb
mactelge
Zunächst möchte ich mich für die Doppelfragen entschuldigen. Ich hatte etwas den Überblick verloren. Darüber hinaus möchte ich darauf hinweisen, dass jetzt der Zertifizierungspfad über ein anderes Zwischenzertifikat von Alpha SSL geleitet wird, der auch bei secure.mactechnews.de verwendet wird. Ich hoffe, die Bilder sind jetzt zu sehen. Über eine Rückmeldung würden wir uns freuen.
„Dreh´dich um – bleib´wie du bist – dann hast du Rückenwind im Gesicht!“
0
sb28.03.1709:47
mactelge
Dann weiß ich leider nicht mehr weiter. Offensichtlich ist dein Zertifikatsspeicher veraltet oder fehlerhaft, aber ich wüsste nicht, wie man das sinnvoll beheben könnte, ohne dass du manuell dem Zertifikat das Vertrauen aussprichst.
„🎐 Sie werden häuslichen Frieden, finanzielle Sicherheit und gute Gesundheit genießen.“
0
Mendel Kucharzeck
Mendel Kucharzeck28.03.1710:44
mactelge
Die einzige Idee, die ich noch habe, ist das Anlegen eines neuen Nutzer-Accounts auf deinem Mac (nicht hier bei MTN, sondern einen neuen, lokalen Nutzer in OS X). Dann prüf, ob du aus dem neuen Nutzer-Konto MTN fehlerfrei aufrufen kannst - das kann uns den Hinweis geben, dass irgendwas (Safari-Plugins oder irgendwelche anderen Erweiterungen) das Problem verursacht.
0
mactelge
mactelge28.03.1718:42
sb team von MTN

Nachdem ich das Update für OS/X von heute installiert habe, funktioniert ALLES wieder...
Vielen Dank für die Bemühungen
„Dreh´dich um – bleib´wie du bist – dann hast du Rückenwind im Gesicht!“
0
sb29.03.1708:23
mactelge
Das freut mich außerordentlich! Dann können wir ja die Umstellung demnächst fortsetzen...
„🎐 Sie werden häuslichen Frieden, finanzielle Sicherheit und gute Gesundheit genießen.“
0

Kommentieren

Diese Diskussion ist bereits mehr als 3 Monate alt und kann daher nicht mehr kommentiert werden.