Forum>Software>Nachlaufscrollen geht nicht zu deaktivieren...Hilfe!

Nachlaufscrollen geht nicht zu deaktivieren...Hilfe!

mbp|kamilion
mbp|kamilion07.05.1000:26
ich habe seit gestern ein neues mbp early 2010 13". jedesmal wenn ich den nachlauf auschalte und neustarte ist er wieder an obwohl im trackpad menue steht das er ausgeschaltet ist (ohne nachlauf).
hat jemand ein ähnlichs problem? was kann man da tun?
vielen dank für eure antworten!
„Insgesamt könne gar nicht die Rede davon sein, dass Android generell dem iPhone etwas voraushabe. Steve Wozniak, 2010“
0

Kommentare

mbp|kamilion
mbp|kamilion07.05.1014:30
kann evtl. mal jemand der auch ein mbp 2010 hat mal gucken ob es genauso ist?
einfach mal den nachlauf im trackpad panel ausstellen...neustarten und hier berichten ob es ausgeblieben ist?
thx
„Insgesamt könne gar nicht die Rede davon sein, dass Android generell dem iPhone etwas voraushabe. Steve Wozniak, 2010“
0
90210
9021007.05.1015:01
Hallo

Ist bei mir auch so, obwohl deaktiviert (ohne Nachlauf), ist der Nachlauf nach dem Neustart wieder da. Ist wohl ein Bug.
„Das Leben ist kurz - aber die Tage sind lang !“
0
tjost
tjost07.05.1016:11
ich würde das gerne auch für ältere Geräte aktivieren.
„Wer meinen Humor nicht versteht darf ihn scheiße finden. Aber nicht kritisieren.“
0
mbp|kamilion
mbp|kamilion08.05.1012:22
und ich würd den müll gerne deaktivieren können
„Insgesamt könne gar nicht die Rede davon sein, dass Android generell dem iPhone etwas voraushabe. Steve Wozniak, 2010“
0
Munson08.05.1015:27
Hab das aktuelle 13" MBP. Kann das bestätigen. Nach dem Neustart ist die Einstellung zwar noch auf "ohne Nachlaufen", aber funktionieren tut es nicht - läuft also wieder nach...

0
mbp|kamilion
mbp|kamilion08.05.1020:02
dann liegt es ja schonmal an der software...


könnt ja mal in dem thread was dazu schreiben....vielleicht wird dann sogar apple mal darauf aufmerksam
„Insgesamt könne gar nicht die Rede davon sein, dass Android generell dem iPhone etwas voraushabe. Steve Wozniak, 2010“
0
gagigu
gagigu08.05.1020:16
Ah man, ich möchte sowas auch mit meinem Trackpad machen. Geht die Nachlauf Funktion nur mit MBPs aus der neuen Revision 2010?
Gibts ev. ein Programm, mit dem sich sowas einstellen lässt?
0
hausfreund08.05.1022:08
Ich habe bei meinem Rechner den Parameter-Ram 3x gelöscht. Jetzt bleibt das Nachrollen auch nach dem Neustart aus
0
mbp|kamilion
mbp|kamilion09.05.1003:02
kannst du das mal genauer beschreiben?!
meinst du nen pram reset? ^^
„Insgesamt könne gar nicht die Rede davon sein, dass Android generell dem iPhone etwas voraushabe. Steve Wozniak, 2010“
0
hausfreund09.05.1003:11
Genau den meine ich
0
mbp|kamilion
mbp|kamilion09.05.1003:12
gerade gemacht...hat nix gebracht... 4x sogar ^^
versteh eh nich wie das im zusammenhang stehen soll
„Insgesamt könne gar nicht die Rede davon sein, dass Android generell dem iPhone etwas voraushabe. Steve Wozniak, 2010“
0
hausfreund09.05.1003:18
Schmeisse das mal in deinem User-Ordner Library Preferences weg:
com.apple.driver.AppleBluetoothMultitouch.mouse.plist

dann neu einstellen.
0
hausfreund09.05.1003:20
und?
0
mbp|kamilion
mbp|kamilion09.05.1010:34
ähm...die datei gibt es bei mir an dem von dir genannten ort nicht....
„Insgesamt könne gar nicht die Rede davon sein, dass Android generell dem iPhone etwas voraushabe. Steve Wozniak, 2010“
0
hausfreund09.05.1016:41
komisch
0

Kommentieren

Diese Diskussion ist bereits mehr als 3 Monate alt und kann daher nicht mehr kommentiert werden.

OK MacTechNews.de verwendet Cookies unter anderem für personalisierte Inhalte, Seitenanalyse und bei der Auslieferung von Google-Anzeigen. Dies war zwar schon immer so, auf Wunsch der EU muss nun jedoch explizit darauf hingewiesen werden. Durch Nutzung der Website erklären Sie sich damit einverstanden. Weitere Informationen