Push-Nachrichten von MacTechNews.de
Würden Sie gerne aktuelle Nachrichten aus der Apple-Welt direkt über Push-Nachrichten erhalten?
Forum>Software>Ab morgen: Yosemite für alle!

Ab morgen: Yosemite für alle!

Eventus
Eventus23.07.1415:21
Wer macht mit?
„Live long and prosper! 🖖“
0

Kommentare

iGod24.07.1419:48
john
ok, dann nochmal für dumme begriffsstutzige wie mich:
woher weiss ich zur stunde, ob ich zum erlauchten kreis gehöre oder nicht?

Daran, dass Apple immer noch Leute aufnimmt. Bis jetzt hat keiner eine Mail bekommen. Vielleicht kommen die erst in ein paar Stunden an. Vielleicht kommen auch gar keine.
0
jogoto24.07.1419:50
john
ok, dann nochmal für dumme begriffstutzige wie mich:
woher weiss ich zur stunde, ob ich zum erlauchten kreis gehöre oder nicht?
Im Moment gar nicht (so wie ich auch) weil man sich gerade nicht anmelden oder einloggen kann (Seite ist offline).
0
jogoto24.07.1419:56
becreart
hm. ich werde heute mal nachschauen, was bei mir in den infos steht (MacBook Pro Retina late 2013)

aber hier eine links, die sagen, das das so ist:
mtn forum:
apple forum:
Scheint bei einigen Modellen tatsächlich so zu sein. Im zweiten Link schreibt einer auch darüber.
0
john
john24.07.1419:58
sorry leute. ich kapiers nach wie vor nicht.
hier reden einige davon irgendwelche appstores code einzulösen und sich fröhlich den installer aus dem store zu laden oder sogar schon am installieren sind, etc
die müssen doch offenbar irgendwie benachrichtigt worden sein, dass sie zu den ausgewählten gehören und ich bezweifle dass tim cook sie persönlich angerufen hat und den code durchgegeben hat.

oder gibt jetzt einfach ne seite wo man nen code anfordern kann und wer zuerst kommt, malt zuerst? wozu hab ich mich dann "beworben" damals?
„biete support. kostenlos, kompetent und freundlich. wähle zwei.“
0
jogoto24.07.1420:00
Anscheinend haben einige aufgrund der Meldung bei MTN sich erst beworben und sofort einen Code online für den MAS erhalten.
0
Turbo
Turbo24.07.1420:01
Also auch ohne, dass ich eine mail erhalten habe, konnte ich mich auf der Seite anmelden und hätte auch die Beta laden können. Jetzt ist sie wirklich nicht erreichbar.
„Sei und bleibe höflich!“
0
seike
seike24.07.1420:33
@John Es verlief so: Ich habe mich mit meiner AppleID auf der bereits im im Thread genannten Webseite angemeldet. Angemeldet für die Beta habe ich mich kurz nach der WWDC.
Dort auf der Seite mussten die Vorbemerkungen (Backup, Beta, nicht auf Produktivgeräten, Beta) abgenickt werden (Häkchen setzten), danach wurde ein Code eingeblendet und über einen Link öffnet sich der MAS. Danach gelangt man über einen Link in den MAS, dort muss der Code eingegeben werden der scheinbar geprüft wird. Wenn alles ok ist wird der Installer geladen.
0
john
john24.07.1420:34
jo. bin inzwischen auf der seite auch durchgekommen und der download läuft.
aber danke für die erklärung.
„biete support. kostenlos, kompetent und freundlich. wähle zwei.“
0
Gerry
Gerry24.07.1421:07
Bei mir ist die Seite noch immer nicht erreichbar
0
duich
duich24.07.1421:11
und der Download lädt und lädt und lädt

Ähm das war doch VW "und läuft und läuft ......" Nee im Ernst Kurz vor 19:00 angefangen, jetzt 21:10 erst 1,10 von 5,07 GB.

Der Ansturm ist scheinbar sehr groß und die Server zu klein. Nur gut dass gut Ding Weile haben will
„"Würden die Menschen verstehen, wie unser Geldsystem funktioniert, hätten wir eine Revolution – und zwar schon morgen früh." (Henry Ford, 1863-1947)“
0
teorema67
teorema6724.07.1421:12
Der Download ging flott, 50 Min. (18h45 bis 19h35) bei real 14Mbps, mehr geht nicht durch. Wahrscheinlich weil nur 1000000 Leutchen downloaden.

Nach dem 27. Neustart hab ich aufgehört zu zählen

Nach der 1. Stunde Nutzung ist der Eindruck super. Das Flat Design ist sehr gut. Mein Bildschirm ist größer geworden, weil die Menüs kleiner sind, vermutlich sind die jetzt auflösungsgesteuert. Und die Safari Titelleiste ist kompakter.

TM ist superschnell, aber mal sehen, ob das in 1/2 Jahr auch noch so ist.

Fehler bisher keine erkennbar, hoffentlich find ich noch was
„Ich möchte nicht, dass jemand vor mir Katzenbilder ins Internet stellt (Glenn Quagmire)“
0
Gerry
Gerry24.07.1421:41
Also Code hab ich zwar jetzt ein lösen können, aber es wird im AppStore nichts angezeigt.
0
iGod24.07.1421:54
Erklärt mal schnell wie ich die Festplatte am besten partitioniere und die Beta dort installiere. 🙈 20GB müssten zum testen eigentlich schicken, nehme ich an? Und wie einfach lassen sich solche Partitionen dann wieder löschen, wenn ich keine Lust mehr darauf habe?
0
teorema67
teorema6724.07.1422:59
OK, Adobe und Office laufen und alles Wesentliche funktioniert. Sogar Elster nach Installation von Java6.

Derzeit starten nicht ForkLift und LightZone.
„Ich möchte nicht, dass jemand vor mir Katzenbilder ins Internet stellt (Glenn Quagmire)“
0
Dom Juan25.07.1400:57
iGod
Erklärt mal schnell wie ich die Festplatte am besten partitioniere und die Beta dort installiere. 🙈 20GB müssten zum testen eigentlich schicken, nehme ich an? Und wie einfach lassen sich solche Partitionen dann wieder löschen, wenn ich keine Lust mehr darauf habe?
Bootcamp, dem Rest erklärt Apple relativ verständlich auf deren diesbezüglicher Seite 😉 ich rate zu 50 GB, lieber etwas mehr Speicher geben als doof dazustehen.

Für die Funktionen wie SMS in Nachrichten oder Telefonate auf dem Mac brauche ich iOS 8, haben meine Antennen das richtig verstanden ?

Hat jemand Infos zu btt unter yosy ??
0
zod198825.07.1408:30
Für BetterTouchTool gibt es auf der Seite des Entwicklers ein Update, SMS und Telefonie braucht iOS 8.
0
Dom Juan25.07.1411:31
Super, danke. Mal gucken was ich mache, mir fehlt momentan der Platz für noch einen individuellen Bootroom
0
Dom Juan25.07.1411:55

Eine Liste der bekannten (nicht) funktionierenden Apps.
0
john
john25.07.1414:32
hab grad meine offizielle einladung per mail bekommen.
„biete support. kostenlos, kompetent und freundlich. wähle zwei.“
0
Dom Juan25.07.1414:39
Die hab ich NACH dem Download bekommen
0
iGod25.07.1414:44
War doch klar, dass Apple die Mails erstmal später verschickt, wenn der Server schon so zusammengebrochen ist.
0
john
john25.07.1414:53
Dom Juan
Die hab ich NACH dem Download bekommen

ich doch auch. gestern abend hab ich die beta geladen. und vorhin halt die mail bekommen.

und ja, war zu erwarten, so wie das gestern alles in die knie ging.
„biete support. kostenlos, kompetent und freundlich. wähle zwei.“
0
teorema67
teorema6725.07.1415:47
john
und ja, war zu erwarten, so wie das gestern alles in die knie ging.
Hmmm bei mir gings flott wie nie, 50 Minuten mit dem max. Durchsatz (14Mbps), den die Firma Tele Komm mir zuteil werden lässt, keine Hänger, kein Abbruch
„Ich möchte nicht, dass jemand vor mir Katzenbilder ins Internet stellt (Glenn Quagmire)“
0
Gerry
Gerry25.07.1415:48
Der Feedback Assistent kann bei mir die Daten nicht an den Server schicken. Hat noch wer das Problem?
0
john
john25.07.1415:52
teorema67
john
und ja, war zu erwarten, so wie das gestern alles in die knie ging.
Hmmm bei mir gings flott wie nie, 50 Minuten mit dem max. Durchsatz (14Mbps), den die Firma Tele Komm mir zuteil werden lässt, keine Hänger, kein Abbruch

der download selbst ging hier auch mit vollen 50mbits durch. ich meinte die zusammengebrochene webpage, die nur schwer zu erreichen war.
„biete support. kostenlos, kompetent und freundlich. wähle zwei.“
0
Gerry
Gerry25.07.1415:53
Ups, Apple ist mir auf die Schliche gekommen. Zuerst würden im Store wieder 50.-€ Guthaben angezeigt. Jetzt stimmt es wieder mit 24.-€. Mist zu früh gefreut
0
Turbo
Turbo26.07.1420:22
Folgendes Problem habe ich bei der Installation:
In meinem iMac wurde nachträglich eine SSD eingebaut und dann ein FD eingerichtet. Anschließend habe ich per Bootcamp eine Windows-Partition erstellt. Wenn ich jetzt im FPDP eine neue Partition erstellen möchte, ist das + ausgegraut, so dass ich nichts erstellen kann.
Meint ihr, ich kann die Beta auf eine neue Partition, welche abermals mit BC erstellt wurde, installieren?
„Sei und bleibe höflich!“
0
Turbo
Turbo26.07.1421:34
Ja, danke - woanders wurde jetzt geholfen!
„Sei und bleibe höflich!“
0
o.wunder
o.wunder27.07.1408:12
Ich hab es auf einem 32 GB USB Stick installiert. Läuft an einem MacBook Pro Late 2009 per USB2 schon etwas arg langsam, aber zum anschauen und kennenlernen reicht es aus. Einen wesentlichen zusätzlichen Nutzen habe ich noch nicht entdeckt und Handover steht mir leider noch nicht, da nur iOS7, zur Verfügung, aber auch das werde ich wohl nicht sehr oft nutzen, mal sehen...
0
teorema67
teorema6730.07.1419:11
Hey, die E-mail ist heute schon gekommen. Die wurde nämlich per Schiff aus California verschickt
„Ich möchte nicht, dass jemand vor mir Katzenbilder ins Internet stellt (Glenn Quagmire)“
0
teorema67
teorema6712.08.1408:20
teorema67
... alles Wesentliche funktioniert. Sogar Elster nach Installation von Java6.
Das mit Elster ist die unendliche Geschichte.

Vor 2 Wochen ging Elster mit Safari8 und Java6 zuverlässig und reproduzierbar. Jetzt nichts mehr. Absolut tot das Applet.

Java8beta installiert (Java7 geht nicht mit 10.10beta), und Elster geht wieder. Was da so völlig inkonsistent ist, das OS oder Java oder Elster selbst, entzieht sich meiner Kenntnis
„Ich möchte nicht, dass jemand vor mir Katzenbilder ins Internet stellt (Glenn Quagmire)“
0
teorema67
teorema6730.08.1415:51
teorema67
... Vor 2 Wochen ging Elster mit Safari8 und Java6 zuverlässig und reproduzierbar. Jetzt nichts mehr. Absolut tot das Applet.

Java8beta installiert (Java7 geht nicht mit 10.10beta), und Elster geht wieder. Was da so völlig inkonsistent ist, das OS oder Java oder Elster selbst, entzieht sich meiner Kenntnis
Offenbar wurde Elster Online in der Zwischenzeit dahingehend abgeändert, dass es bei Java6 mosert und Java8 verlangt, wenn man unter Mac OS 10.10 einzuloggen versucht.
„Ich möchte nicht, dass jemand vor mir Katzenbilder ins Internet stellt (Glenn Quagmire)“
0
teorema67
teorema6720.09.1413:48
Elster Java Applet funktioniert seither zuverlässig mit 10.10 und Java8. Das gab's für mich noch nie, dass es über längere Zeit zuverlässig ging, nicht mit Java6 und nicht mit Java7.

BTW: LightZone 4.0 funktioniert, es liegt also nicht an Yosemite, dass 4.1 abstürzt.
„Ich möchte nicht, dass jemand vor mir Katzenbilder ins Internet stellt (Glenn Quagmire)“
0
sierkb20.09.1414:15
teorema67:

heise (07.03.2013): Elster: Finanzverwaltung rückt von Java ab

Und in der Tat:

ElsterOnline: Anforderungen für die Nutzung des ElsterOnline-Portals
Anforderungen für die Nutzung des ElsterOnline-Portals

Hier finden Sie die Anforderungen zur Nutzung des ElsterOnline-Portals. Dazu muss JavaScript in Ihrem Browser aktiviert sein. Es wird kein Java Runtime Environment (JRE) benötigt.
0
teorema67
teorema6720.09.1415:09
Safari ging und geht nur mit Applet.
„Ich möchte nicht, dass jemand vor mir Katzenbilder ins Internet stellt (Glenn Quagmire)“
0
sierkb20.09.1418:54
teorema67:

Möglicherweise ist das hier der Grund (gewesen), lag/liegt also an Apples XProtect.plist, dass diese geblockt hat und das derzeit nicht tut bzw. das Java-Applet von Elster Online Java8-kompatibel gemacht worden ist, sodass es mit einem aktuellen Java 8 zusammenarbeitet (aktuell ist Java 8 Update 20 bzw. in wenigen Wochen Java 8 Update 40 (schon stabil und fertig bei Oracle herunterladbar))?

ELSTER FAQ :
Ich kann mich seit dem 10.01.2013 mit Safari unter Mac OS X nicht mehr am ElsterOnline-Portal anmelden. Was kann ich tun?

Rufen Sie unter Systemeinstellungen das Java-Control-Panel auf und aktualisieren Sie die Java-Installation auf Version 7 Update 11 oder höher. Nun sollte der Login wieder problemlos funktionieren.

Hintergrund:

Als Reaktion auf die Sicherheitswarnungen zum Java-Plugin Version 7 Update 10 hat Apple das Java-Plugin auf die pluginblacklist gesetzt, die in Mac OS X in der Datei 'XProtect.meta.plist' hinterlegt ist. Der pluginblacklist-Eintrag bewirkt, dass Java-Plugins, deren Version kleiner als 7 Update 11 ist, nicht ausgeführt werden.

Wenn in Ihrem Betriebssystem die Standarteinstellung aktiv ist, dass die Datei 'XProtect.meta.plist' ständig von einem Apple-Server aktualisiert wird, dann enthält sie den pluginblacklist-Eintrag zum Java-Plugin.

Bitte beachten Sie aus Sicherheitsgründen auch den FAQ-Eintrag "Ich möchte das Java-Plugin ausschließlich im ElsterOnline-Portal nutzen. Ist das möglich?"
0
john
john20.09.1421:10
das bayrische landesamt für steuern kann standard nicht
„biete support. kostenlos, kompetent und freundlich. wähle zwei.“
0
marcel150320.09.1422:26
Wollte gerade die aktuelle Public Beta herunterladen und habe bemerkt, dass sie unter "Einkäufe" gar nicht mehr angezeigt wird. Ausgeblendet ist sie auch nicht.

Ich könnte schwören, dass sie vor wenigen Tagen noch da war. Kann das jemand reproduzieren/bestätigen?
0
BeatWalker20.09.1422:37
Bei mir wird sie auch nicht mehr angezeigt.
0
teorema67
teorema6720.09.1423:11
sierkb
teorema67:

Möglicherweise ist das hier der Grund (gewesen), lag/liegt also an Apples XProtect.plist, dass diese geblockt hat und das derzeit nicht tut bzw. das Java-Applet von Elster Online Java8-kompatibel gemacht worden ist, sodass es mit einem aktuellen Java 8 zusammenarbeitet (aktuell ist Java 8 Update 20 bzw. in wenigen Wochen Java 8 Update 40 (schon stabil und fertig bei Oracle herunterladbar))?
Steht oben schon. Wahrscheinlich hat Elster Java 6 und/oder Java 7 zwischenzeitlich geblockt. Nur so kann ich mir erklären, dass Elster anfangs mit Java 6 unter 10.10 funktionierte, dann plötzlich nicht mehr.

An der Applet Methode hab ich nichts auszusetzen solange sie reproduzierbar funzt, was seit Java8 bisher der Fall ist. Einmal ja und einmal nein genügt meinen Ansprüchen nicht
„Ich möchte nicht, dass jemand vor mir Katzenbilder ins Internet stellt (Glenn Quagmire)“
0
sierkb21.09.1401:36
teorema67
Wahrscheinlich hat Elster Java 6 und/oder Java 7 zwischenzeitlich geblockt.

Wie soll das gehen können?
Nur so kann ich mir erklären, dass Elster anfangs mit Java 6 unter 10.10 funktionierte

Wie soll erst recht DAS gehen können? 10.10 und Java 6? Wie passt das zusammen, wie kannst Du Java 6 unter 10.10 haben, wenn Du 10.10 neu installierst? Selbst wenn Apple Java nachinstallieren lässt, verweist Apple mittlerweile auf Oracles Java, also mindestens Java 7. Es sei denn, man hat Java 6 noch irgendwie als Leiche rumliegen oder hat's absichtlich von Hand installiert und dann gewisse Anpassungen nicht vorgenommen, die nötig sind, damit's in der Wahl von JAVA_HOME nicht mehr an erster Stelle gefunden wird, sondern vorhandene neuere Versionen verwendet werden.
An der Applet Methode hab ich nichts auszusetzen solange sie reproduzierbar funzt, was seit Java8 bisher der Fall ist. Einmal ja und einmal nein genügt meinen Ansprüchen nicht

Möglichkeit, die ich nicht ganz ausschließen würde: liegt vielleicht an Deiner speziellen (und möglicherweise nicht ganz sinnvoll zu Ende getätigte) Installation/Konstellation/Konfiguration, die so nicht vorgesehen ist und normalerweise so nicht vorkommt (möglicherweise immer schön drüber installiert und dabei alten Schrott immer schön mitgeschleppt, der als Leiche im System noch dahinvegetiert und Dir irgendwann Probleme bereitet)? Siehe vorherige Frage.
0
teorema67
teorema6721.09.1408:45
sierkb
Wie soll das gehen können?
Das weiß ich nicht, das wie ist mir auch relativ egal. 10.10 kam ohne Java. Als ich dann Java bei Apple nachlud, kam Java6. Das habe ich als ersten Schritt gemacht, nachdem ich 10.10 installiert hatte, und siehe da Elster: lief ein paar mal.

Dann sind ein paar Wochen vergangen. Elster lief nicht mehr, frag nicht warum ... Nun schaute ich bei Oracle wegen Java7 nach, die Hoffnung stirbt zuletzt, und da fand ich Java8beta, weil Java7 nicht mit 10.10 kompatibel sei. Seither funzt es reproduzierbar mit Java8, bisher bei jedem Login, nicht einmal ja und einmal nein wie früher.

Meine Erfahrung mit dieser tollen Technik, bitte nicht weiter anzweifeln
„Ich möchte nicht, dass jemand vor mir Katzenbilder ins Internet stellt (Glenn Quagmire)“
0
zod198821.09.1409:06
sierkb
Wie soll erst recht DAS gehen können? 10.10 und Java 6? Wie passt das zusammen, wie kannst Du Java 6 unter 10.10 haben, wenn Du 10.10 neu installierst? Selbst wenn Apple Java nachinstallieren lässt, verweist Apple mittlerweile auf Oracles Java, also mindestens Java 7.

Ich hatte am Anfang auch Java 6 auf Yosemite, weil sich die anderen Versionen gar nicht installieren ließen und CrashPlan mit den anderen Versionen (als man sie dann endlich installieren konnte) gar nicht lief.

Ist aber seit Beta 4 (und einem Update von Oracle) oder so alles Vergangenheit.
0
marcel150321.09.1413:51
BeatWalker
Bei mir wird sie auch nicht mehr angezeigt.
Auch heute ist das noch so. Und wie komme ich jetzt an die aktuelle Beta ran?
0
shotekitehi
shotekitehi22.09.1421:37
gab grad ein Mail-Update für Yosemite.
„Auf der Schachtel stand: ‘Benötigt Windows XP oder besser’. Also habe ich mir einen Mac gekauft.“
0
teorema67
teorema6722.09.1422:01
shotekitehi: Hey, danke für die Info!
„Ich möchte nicht, dass jemand vor mir Katzenbilder ins Internet stellt (Glenn Quagmire)“
0
Foti
Foti23.09.1400:19
Mail Abstürze haben sich reduziert, bzw. kamen nicht mehr vor und vor allem geht die S/Mime Verschlüsselung mit Anhang wieder!
Leider stimmen die Kontaktbilder bei den gesendeten Mails noch nicht - ich experimentiere aber noch!
0

Kommentieren

Diese Diskussion ist bereits mehr als 3 Monate alt und kann daher nicht mehr kommentiert werden.