Push-Nachrichten von MacTechNews.de
Würden Sie gerne aktuelle Nachrichten aus der Apple-Welt direkt über Push-Nachrichten erhalten?
Forum>Apple Watch>Apple Watch 7 - Display schaltet sich abends im Bett nicht aus. Focus "nicht stören"

Apple Watch 7 - Display schaltet sich abends im Bett nicht aus. Focus "nicht stören"

Tom Macintosh16.11.2108:20
Hi,

meine AW schaltet nachts das Display nicht mehr aus. Bisher war es doch so, wenn der Focus auf nicht stören steht, dann geht die AW auch in den Ruhemodus und das Display aktiviert sich nicht mehr ohne die Krone.

Hat jemand eine Idee was ich geändert habe? Schalte jetzt immer den Theatermodus an, aber das nervt natürlich, weil es ja immer allein ging.
0

Kommentare

fallen
fallen16.11.2108:45
Der sleep focus aktiviert sich bei wind down schon, da bleibt das Display noch an. Erst zur eingestellten Bettzeit geht das Display aus. So ist das bei mir jedenfalls. Wenn ich schon früher das Display aus haben will, deaktiviere und aktiviere ich den sleep focus mode manuell auf der Watch, dann geht das Display direkt aus. Hilft das?
+1
Tom Macintosh16.11.2108:50
Hmm, muss der Wecker dafür aktiviert sein ? Ich habe die Sleep Zeit ja eingestellt, aber derzeit keinen Wecker aktiviert. Ich habe mal einen Wecker aktiviert, mal sehen ob das wirkt.

Die Bettzeit ist eingestellt. Das Telefon und die Uhr zeigt mir ja das Sleep Symbol wenn die Bettzeit erreicht ist.
0
ssb
ssb16.11.2111:14
Ich habe keine Bettzeit/Schlafenszeit konfiguriert. Wenn ich den Schlaf-Fokus am iPhone aktiviere (Wecker ist gestellt, klappt aber auch an Tagen, an denen kein Wecker aktiv ist), ist das Watch-Display gleich dunkel. Wenn ich den Fokus auf der Watch aktiviere, dauert das eine Weile (bis die Uhr eben das Display dimmen würde).
Aber das ganze hat eine Weile gedauert, bis es wirklich so geklappt hat, wie ich es mir vorstelle.
+1
Tom Macintosh16.11.2111:16
Ok, ich probiere es heute noch einmal. Danke für die Info. Wenn es heute Abend nicht klappt, schalte ich das mit dem Focus mal komplett ab.

Danke für die Rückmeldungen.
0
fallen
fallen16.11.2112:13
Wie gesagt, checke mal die Wind Down Einstellungen. Wenn das vor der Bettzeit aktiv ist, siehst du zwar den Sleep Focus, aber das Display bleibt eingeschaltet.
+2
retroactive
retroactive16.11.2117:53
Hey,

hatte mich auch darüber gewundert und es nun über die Kurzbefehle realisiert. Dort kann ich gezielt das Setting so einstellen, dass das Display erst bei Berührung aktiviert wird. (Theater Modus ein) zudem habe ich im „Nachtmodus“ eine anderes Ziffernblatt hingelegt. Dann kann ich auch ohne Brille die Zeit erkennen 🤓 .. der „nicht stören“ Modus wird in meinem selbstgebastelten Kurzbefehl ebenfalls aktiviert.
Rückgängig mache ich das ganze dann ebenfalls mit einem Kurzbefehl.
+1
Tom Macintosh17.11.2111:08
So, gestern Abend wieder nichts. Die 7er AW schert sich einen um die nicht Stören Funktion. Die 6er hat sich beim nicht Stören Modus in einen Sleep Modus verabschiedet wie der Wassermodus. Erst wieder aktiviert wenn man am Rad gedreht hat.

Die Uhr zeigt mir die Sichel an, sobald die Zeit erreicht ist, die 6er ist dann in den Schlafmodus gegangen die 7er lässt das Display an und beleuchtet das Schlafzimmer.
0
Tom Macintosh17.11.2111:12
Hmm, eben noch mal die Apple Seite durchsucht

https://support.apple.com/de-de/HT211685

und siehe da ... Schlafen war nicht mehr aktiviert. Habe das Ding wieder aktiviert und nun gehts.
Der Wecker usw... war alles an, aber für die neue AW musste das wohl neu aktiviert werden.

Also jetzt gehts. Danke.
0

Kommentieren

Sie müssen sich einloggen, um sich an einer Diskussion beteiligen zu können.