QuickTime 7.7 auf 10.8.2 installieren

iGhost14.03.13 21:02
Hallo,
auf meinem MBP (Late 2011) mit aktuellstem OS möchte ich QuickTime 7.7 installieren. Der Installer verweigert das aber, da auf meinem System bereits QuickTime X installiert ist. Gibt's einen work-around das trotzdem zu installieren? Soweit ich weiß, läuft Version 7.7 auf 10.8 ja eigentlich, oder liege ich da falsch?

Danke für Tipps und Hinweise!

Kommentare

_mäuschen
_mäuschen14.03.13 22:51
Versuchs mal mit QT 7.6.6 http://support.apple.com/kb/DL923

Mac OS X 10.6.3 or later

7.7 System Requirements
Mac OS X v10.5 through v10.5.8
dom_beta14.03.13 23:04
gibt es QT 7.7 überhaupt?
„.........“
_mäuschen
_mäuschen14.03.13 23:31
dom_beta
gibt es QT 7.7 überhaupt?

http://support.apple.com/kb/DL761
iGhost14.03.13 23:32
Merci _mäuschen, 7.6 lässt sich installieren!

dom_beta: (http://support.apple.com/kb/DL761)


Nachtrag: A bisserl spät

Kommentieren

Diese Diskussion ist bereits mehr als 3 Monate alt und kann daher nicht mehr kommentiert werden.

Lesen Sie eBooks?

  • Ja, vorwiegend aus dem iBooks Store auf dem iPad25,8%
  • Ja, vorwiegend aus dem iBooks Store auf dem iPhone5,7%
  • Ja, vorwiegend aus dem iBooks Store auf dem Mac1,5%
  • Ja, vorwiegend auf einem Kindle15,2%
  • Ja, auf einem anderen eBook-Reader oder einer anderen Plattform7,2%
  • Nein, ich lese ausschließlich gedruckte Bücher33,2%
  • Ich lese gar keine Bücher11,3%
388 Stimmen30.07.15 - 02.08.15
0