Nach Softupdate (DEV-Team) auf 1.1.3 EDGE/GPRS nicht mehr abschaltbar und Downgrade zu 1.1.2

Mein iPhone BL 4.6/Next SIM war mit 1.1.2 perfekt. Nun mit 1.1.3 kann ich nicht EDGE/GPRS mit Service abschalten. D.h. ausserhalb vom WLAN bucht sich das iPhone immer ein. Es sei denn ich lösche die EDGE/GPRS Einstellungen. Bei 1.1.2 konnte ich mit der "Service" App. einfach manuell ein -und ausschalten. Das Problem konnte ich mit einem weiteren iPhone reproduzieren. Kennt jemand Abhilfe?

Ein Downgrage zu 1.1.2 wäre eine Lösung. Kennt jemand einen Weg nach dem Softupdate [DEV-Team Methode] wieder auf 1.1.2 zu kommen? Einfach 1.1.2 Firmware "draufbügeln"?

Kommentare

moe333
was bringt es dir, wenn du das ausschalten kannst? ich meine entweder du willst internet unterwegs nutzen, oder eben nicht. das geht ja über die edge-daten, wie du selbst weißt
@colmac

Ich schalte es aus, indem ich unter "Einstellungen - Allgemein - Netzwerk - Edge - den letzten Buchstaben de APN-Adresse ( das e von .de) löshe, solange ich nicht ins Netz will.
Schau mal nach und sag, ob das unter 1.1.3 noch geht, sonst kann ich nicht upgraden.

@moe333

Natürlich muss man es ausschalten können. Nämlich ann , wenn man keine Daten-Flatrate hat oder bei einem Provider ist, der für 30MB im Monat 10€ haben will, wie ich.

Ich schalte es dann nur ein, wenn ich kein WLAN hab und es unterwegs dringend brauche.

mhmh
moe333
was bringt es dir, wenn du das ausschalten kannst? ich meine entweder du willst internet unterwegs nutzen, oder eben nicht. das geht ja über die edge-daten, wie du selbst weißt

Tut mir echt Leid, aber wie Knülle muss man sein um etwas so einfaches nicht zu verstehen: ICH WILL NICHT STÄNDIG ONLINE SEIN, sondern NUR BEI BEDARF. Das ging bei 1.1.2 auch wunderbar. Da gibt es ein Tool namens Services.app. Dort ist SSH,WLAN und eben auch EDGE/GPRS per Button abschaltbar.
Marduck
Hi also ich habe gelesen, dass man nach dem update die netzwerkeinstellungen zurück Setzen muss, um edge wieder Einstellen zu können.
was das Downgraden an geht habe ich schlechte Erfahrungen gemacht. Ich weiß nicht ob es daran lag, dass oktoprep nicht mehr drauf war, aber nachdem ich wieder auf 1.1.2 gedowngraded habe konnte ich kein jailbrake mehr drauf machen. Also wollte ich wieder auf 1.1.1 Downgraden wollte kam ich nicht mehr in den dfu Modus. Die Lösung war dann, dass ich das 1.1.3 Packet entpackt habe (.zip Datei) und dann mit der neusten Version independence denn Ordner von 1.1.3 ausgewählt habe und ich so in den dfu Modus kam um dann 1.1.1 zu installieren. War sehr aufwändig
Marduck
Hi also ich habe gelesen, dass man nach dem update die netzwerkeinstellungen zurück Setzen muss, um edge wieder Einstellen zu können.
was das Downgraden an geht habe ich schlechte Erfahrungen gemacht. Ich weiß nicht ob es daran lag, dass oktoprep nicht mehr drauf war, aber nachdem ich wieder auf 1.1.2 gedowngraded habe konnte ich kein jailbrake mehr drauf machen. Also wollte ich wieder auf 1.1.1 Downgraden wollte kam ich nicht mehr in den dfu Modus. Die Lösung war dann, dass ich das 1.1.3 Packet entpackt habe (.zip Datei) und dann mit der neusten Version independence denn Ordner von 1.1.3 ausgewählt habe und ich so in den dfu Modus kam um dann 1.1.1 zu installieren. War sehr aufwändig

Danke für die Erfahrung.

EDGE geht ja bei mir sehr gut mit 1.1.3, nur per Button abschalten geht nicht, es aktiviert sich selbst sofort wieder. Ich aber EGDGE zeitweise ausschalten, ohne gleich den Flugmodus oder die Einstellungen selbst löschen zu müssen.
macdevil
ihr seits ja nicht ständig online, wenn edge ein ist. des e in der leiste oben zeigt an, ob edge verfügbar ist oder net. ihr geht online, wenn ihr eine app startet die aufs netz will.
jedenfalls ist des bei mir so... merkt ihr ja auch daran, dass das rädchen oben in der leiste dreht, wenn iNet-aktivität besteht...

so long...
„Wie poste ich richtig: Ich schreibe einfach überall irgendwas hin. Egal wie unnötig mein Post ist.“
ich hatte das gleiche Problem nach softupdate auf 1.1.3
(original 1.1.1 OOB)
services verhält sich genau so wie vin Dir beschrieben.
habe es uninstalled und es mit Bossprefs (installer- utilities)versucht.
DAS FUNKTIONIERT!
thomas b.
macdevil: Ja, genau so ist es doch. So lange kein Programm läuft und Mail nicht automatisch abruft, ist der Traffic gleich null. Wer es nicht glaubt, kann ja unter Benutzung den Traffic kontrollieren.

Das EDGE-Zeichen heisst nur, dass es verfügbar ist, ähnlich wie der Name vom Provider auch da steht, wenn man ein Netz hat. Sonst nix.

Also, colmac, ganz die Ruhe. Und fürs Ausland kannst du EDGE Roaming ja gleich abschalten.

Kommentieren

Diese Diskussion ist bereits mehr als 3 Monate alt und kann daher nicht mehr kommentiert werden.

Sind Sie mit iTunes für OS X zufrieden?

  • Ja, iTunes ist ein spitzenmäßiges Programm8,2%
  • Ja, iTunes ist ein gutes Programm27,0%
  • Ja, tendenziell zufrieden20,8%
  • Eher mittelmäßig13,9%
  • Nein, bin tendenziell unzufrieden7,5%
  • Nein, iTunes ist kein gutes Programm (mehr)18,1%
  • Nein, iTunes ist ein ganz fürchterliches Programm4,6%
736 Stimmen24.11.14 - 27.11.14
9293