LAN Verbindung über Thunderbolt Adapter ( MacBook Pro Retina 15") funktioniert nicht | Netzwerk & Internet | Forum | MacTechNews.de

Themenseite:
Alle Meldungen zum Update auf iOS 7.1

LAN Verbindung über Thunderbolt Adapter ( MacBook Pro Retina 15") funktioniert nicht

TOFLÖ
WLAN funktioniert und LAN hat auch bislang über den Thunderbolt Adapter funktioniert. Bei anderen Rechnern gibt es keine Probleme mit LAN. Unter Systemsteuerung steht "kein Kabel verbunden". Dort habe ich DHCP auf automatisch stehen- funkiionierte bislang auch einwandfrei.
Adapter oder Eingang defekt? Als Router habe ich eine Fritzbox 6360. Kann es sein, dass da irgend etwas versehentlich falsch eingestellt ist?
Ich habe mal gegoogelt, aber nichts dazu gefunden.
Hat jemand eine Idee?

Kommentare

macspezi
Hi,

das hatte ich auch mal und fluchte über diesen überteuerten Adapter. Aber ein Neustart mit eingestecktem Adapter hat geholfen.

LG
TOFLÖ
Danke, aber das habe ich schon mehrfach probiert. Ohne neuen Adapter werde ich wohl nicht rauskriegen, ob dieser die Ursache ist.
Mathias
Schon mal unter Systemeinstellungen Netzwerk nachgeschaut .Ob da der Eintrag Thunderbolt Ethernet auf aktiv steht. ?
Ethernetkabel ok ?
„Egal wie tief man die Messlatte für den Intellekt eines Menschen legt, es gibt jeden Tag jemanden der bequem darunter durchlaufen kann.“
TOFLÖ
NetzwerkKabel ist O.K.- Unter Systemsteuerung steht, wie oben geschrieben, Kabel nicht verbunden. Hat schon mal jemand etwas von defekten Adaptern gehört? Allerdings habe den Adapter nie geknickt oder so etwas. Komisch ist, dass es ja 2 Monate funktioniert hat...
onicon
Bitte die Ausgabe von
ifconfig
und
system_profiler SPNetworkDataType
im Terminal hier posten.
TOFLÖ
Hallo, nach Prüfung aller Möglichkeiten scheint wirklich der Adapter einen Defekt zu haben. Apple schickt mir einen neuen. Ich bin gespannt... Danke aber für die Hinweise. Wenn es wirklich der Adapter ist, stelle ich es noch ein.
TOFLÖ
...es war wirklich der Adapter. Nach Austausch durch Apple innerhalb von 12 Std. keine Probleme mehr. Interessant ist wirklich, dass der Adapter völlig ohne äußere Einwirkung ausgefallen ist. Er lieg 2 Monate ohne Probleme....
CLM66
Ich habe im Moment das gleiche Problem. Hatte schon die Befürchtung, dass die Thunderboltanschlüsse defekt sind. Da ich kein anderes Thunderboltgerät besitze, konnte ich auch nicht testen.

Mein Adapter habe ich bei mStore gekauft. Ich hoffe, die tauschen den noch...

Kommentieren

Diese Diskussion ist bereits mehr als 3 Monate alt und kann daher nicht mehr kommentiert werden.

Apple-Treff Hamburg (0)
03.05.14 18:00 Uhr
Mac-Treff München (0)
14.05.14 19:00 Uhr
Xojo-Treff Hamburg (0)
21.05.14 19:00 Uhr
Der IPv6-Kongress, Frankfurt (0)
22.05.14 - 23.05.14, ganztägig
KALYPSO DevDays in Frankfurt/Main (0)
26.05.14 - 27.05.14, ganztägig
AppleTalk Nürnberg (0)
04.06.14 19:00 Uhr
Mac-Treff München (0)
11.06.14 19:00 Uhr

Welches Office-Paket nutzen Sie regelmäßig?

  • Apple iWork48,3%
  • Microsoft Office (Abonnement)3,5%
  • Microsoft Office (Lizenz)31,4%
  • LibreOffice6,3%
  • Google Docs0,9%
  • etwas anderes5,2%
  • keines4,5%
462 Stimmen17.04.14 - 18.04.14
3781