Bug in Mail mit EPS-Anhängen (10.8.2)

sonorman
Hi Leute.

Ich habe folgenden Bug in Mail (Mountain Lion 10.8.2):

Wenn eine neue Mail erstellt wird und man eine EPS-Datei per Drag & Drop in die Mail zieht, wird dieser Anhang im Gegensatz zu JPEGs und anderen Dateiformaten nicht angezeigt. Die Buttons des Mail-Fensters sind dann manchmal (nicht immer) ausgegraut, als wäre die Anwendung im Hintergrund. Selbst wenn man in die Kopfleiste des Mail-Fensters klickt, bleiben die Buttons grau.

Speichert man die Mail und ruft sie dann erneut aus "Entwürfe" auf, ist der Anhang sichtbar.

Könnt Ihr das nachvollziehen?

Kommentare

sonorman
Ich schubs noch mal hoch, bevor es ganz aus der Seitenleiste verschwindet.
Kann bitte mal einer prüfen, ob das Problem nachvollziehbar ist?
heiko.w
Ich hab das jetzt bestimmt 20x probiert.
Bei mir tritt dein beschriebenes Phänomen nicht auf.
bei mir tritt das Problem unterschiedlich auf. Beim ersten Versuch war es so, wie du es beschreibst - wird nicht angezeigt, Mail ist blockiert. Beim nächsten Versuch wurde es auch nicht angezeigt, aber Mail wurde, nach einer kurzen Gedenkzeit, nicht mehr blockiert.

Es tritt (jedenfalls bei meinem kurzen Test) nicht auf, wenn ich das EPS über den Anhang-Button auswähle. Dann erscheint das EPS als Icon in der Mail. Es hängt möglicherweise vom EPS selber ab. Vielleicht muss man bei manchen EPSen einfach nur sehr lange warten.
Oceanbeat
Das System versucht das EPS-File zu interpretieren und (sofern in Mail so eingestellt) darzustellen. Bei komplexen Dateien kann das auch länger dauern...
Was passiert, wenn Du das gleiche File in der Vorschau öffnest?
„Nierentische waren auch mal Science-Fiction...“
sonorman
Schon mal danke für die Antworten. Es scheint ja teilweise auch bei anderen aufzutreten.

Es ist so, dass ich sehr viel mit EPS-Dateien hantiere. Bei dem genannten Bug spielt es keine Rolle, wie groß bzw. komplex die Datei ist. Es kann ein kleines, einfarbiges Logo mit wenigen Kilobytes sein, oder eine riesige Grafik. Keins davon wird direkt in Mail angezeigt, wenn ich es in das Fenster droppe. Erst nach dem Schließen und wieder Öffnen des Fensters wird der Anhang angezeigt.

Es hat wohl auch nichts damit zu tun, welches Programm die EPS erzeugt hat. Bei mir stammen die meisten aus Illustrator, aber ich gerade eben mal eine kleine EPS aus einem anderen Programm in das Mail-Fenster gezogen und es ist das selbe Problem.

Okay, die Sache ist nicht wirklich dramatisch, weil der Anhang schon dran ist an der Mail. Wenn ich sie verschicke, kommt sie korrekt mit Anhang beim Empfänger an. Aber es ist ein komisches Verhalten von Mail, dem ich gerne auf den Grund gehen würde. Wenn ich sicher bin, dass der Fehler nicht woanders liegt, kann ich den Bug auch an Apple melden.

Kommentieren

Diese Diskussion ist bereits mehr als 3 Monate alt und kann daher nicht mehr kommentiert werden.

Sind Sie mit Apples Produktjahr 2014 zufrieden?

  • Ich bin schwer begeistert, ein fantastisches Jahr7,9%
  • Ich bin sehr zufrieden, ein gutes Jahr34,5%
  • Ich bin tendenziell eher zufrieden30,7%
  • Bin unentschlossen, das Jahr war durchwachsen10,0%
  • Ich bin tendenziell eher unzufrieden11,4%
  • Ich bin unzufrieden, der Großteil war Mist3,4%
  • Total enttäuscht, 2014 war ein miserables Produktjahr2,1%
290 Stimmen31.10.14 - 31.10.14
8832